Adobe CC Design Basics
2019 versions

Adobe Illustrator

Adobe Photoshop

Adobe InDesign

Adobe Xd

THOMAS PAYNE

Table of Contents
Preface .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . iii
1 The Applications.  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 1
2 Illustrator Basics . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 9
3 Illustrator Paths. .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .33
4 Illustrator Type . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .53
5 Photoshop Basics. .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .73
6 Photoshop Layers .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 101
7 Images to Illustrator . .  .  .  .  .  .  .  .  .  .  .  .  .  . 115
8 InDesign. .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 133
9 Xd. .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 161
10 The Right Tool. .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 169
11 More Illustrator .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 179
12 More Photoshop. .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 189
13 More InDesign. .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 197
Appendix I: Photoshop Trouble?. .  .  .  .  .  .  .  .205
Appendix II: Sizing images (steps). .  .  .  .  .  .  . 207
Appendix III: Muse. .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 211
Appendix IV: More Muse . .  .  .  .  .  .  .  .  .  .  .  . 229

A DOBE CC D E SIGN BAS I C S

i

A DOBE CC D E SIGN BAS I C S

ii

Preface
This book is made for students who would like to
learn the basics of the primary Adobe design applications. Although not fancy, these pages are
informed by over twenty years of teaching these applications (and their predecessors) to hundreds of
students.
The way the book teaches the applications is by introducing and explaining them in a logical way that
builds upon what is previously learned. These applications present a bewildering array of buttons and
gadgets that are overwhelming to the new user. This
book makes sense of it all, not showing how everything works, but instead giving a foundation and a
path to learn about all those bewildering buttons
and gadgets.
The steps in this book look a bit like tutorials. Like
tutorials, you should work in the applications as you
follow along with the reading, even when not specifically instructed to do so. Unlike tutorials, the steps
in this book present the information in a way that
is geared to having you actually learn the material,
not just a list of steps to get something that looks
decent.
This book is specific to Macintosh computers, although with the change of a few keys it could also
be used with the Windows versions of these applications. Knowing that the Mac Command key is
the same as the Windows Control key, and the Mac

P R E FAC E

iii

Option key is the same as Windows Alt key is just
about all you need to know.
This book is made for Adobe Creative Cloud (2019
versions). But it can easily be used for versions CS4
through CS6, as the Properties panel is the only
thing that has changed in the basics material presented here. If you are using multiple versions of Illustrator or InDesign you will need to save files in a
way you can open them in the other version. A quick
Google search will point you to how this is done.
Since it is essential to work while reading, these pages have been optimized to read on a portable device.
If you are using a tablet, use a good reader for PDFs,
like GoodReader (!), and view the pages with two
pages side by side. This app also allows you to take
notes on the pages. If you would like the type to be
bigger view the pages vertically page by page. With
a smart phone this book can be read with the phone
in the horizontal orientation.
If you must read these pages on a computer, use a
different computer or monitor than the one you are
working on. It is very difficult to switch back and
forth between the reading while working on the
same screen. And finally, these pages can always be
printed out.
Some conventions used in this book: New terms that
are important are highlighted in red. The sidebar
contains helpful illustrations, important repetitions,
additional information, and time-saving tips. Menu
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items are presented with a right pointing angle (>)
separating the hierarchy of getting to the menu item
(e.g. File > Save).
Generally only the most versatile way of performing an action is given. You may want to use other
methods, such as keyboard shortcuts (noted next to
the menu items) and control-clicking (right-click)
objects to bring up a menu.
Repetition is key to learning, and there are several
pages at the end of each chapter which will help you
learn. The first is the review, where all of the concepts in the chapter are reviewed in list form. You
can work through these, making sure you know them
all, and referring back to the chapter if you do not.
The quiz is a way to test yourself on your knowledge
of the techniques, and the practice is where you can
practice the techniques by making designs. Please
feel free to add your own quizzes and practices!
Thomas Payne
January, 2019

Notes: The application versions reviewed for this text
were Illustrator 23.01, Photoshop 20.0.1, InDesign 14.0.1,
and Adobe Xd 14.0.42.14 (& Muse 2018.1).
This book is governed by Creative Commons licensing.
You may use it and share it as much as you wish, but do
not remove the original attribution.
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The Applications

The Languages
If there is a way to draw on the computer which is
just like a pen on paper, then no one has come up
with it yet. Instead, there are two rather un-intuitive ways of drawing a line (or anything else) with a
computer. One is vector drawing. The other is bitmap drawing.
Think of drawing a line on paper. Now think of describing that line to someone on the phone so that
they could duplicate it on their sheet of paper. You
would have to tell them where the line starts and
where the line stops. You would also have to tell
them how thick the line is and what color it is. If you
could see the language of vector drawing, your description is what it would look like. Vector drawing
is made up of points and the description of the lines
coming from them.

The building blocks
of bitmapped
images are called
pixels, a name
derived from
‘picture elements’.

Now imagine drawing a line on graph paper by only
filling in each square completely or not at all. If your
graph paper had very small squares (we will call
them pixels), your line might look pretty, but the
bigger the squares of your graph paper the rougher
the line is going to look. At any rate, imagine telling
someone on the phone how to duplicate your line
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using their graph paper. You would tell them which
squares were filled in by locating these squares by
row and column. This exactly how computers describe a bitmap drawing.
Neither vector nor bitmap drawing is the best way
to make a mark in every situation. We need them
both for different situations. As you can see from the
photograph of Aunt Judy below, a bitmap representation of her works best. In other words, it would be
easier to replicate a photo of Aunt Judy using graph
paper than it would using lines and points. As long
as the graph paper had small enough squares.

Aunt Judy
rendered as
bitmap (left) and
as vector (right).

But when it comes to a circle, vector is clearly better,
as you can see from the examples below:
A circle rendered
as bitmap (left)
and as vector
(right).
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Adobe Illustrator
Illustrator is perhaps a little misnamed... But then
again, it has a better name than something like
‘Adobe Single Page Layout Program that Excels in
Flexibility’.
Illustrator is for designs. You see things done with
the application every day. Logos. Magazine and
newspaper advertisements (on the web or on paper). Charts and graphs done by designers. Illustrations and instructions for everything and anything.
Signs. Many things in this book. The list goes on.

Holding down the
option key with
the magnifier will
allow you to zoom
back out (or drag
left or right to
zoom in and out).

Illustrator is the application you want to use whenever you have some design challenges or want
something that looks just right. Its language is vector drawing, so anything you make in it will retain its
quality at any size. Go ahead and open up Illustrator,
go to File > New (or click New... in the intro screen),
and figure out how to draw a circle (click and hold
down on rectangle tool to find the circle tool) or
some other shape. Then with the magnifying glass,
zoom in repeatedly. See? No change in quality no
matter how much you enlarge it.
Illustrator also happens to be in a language which is
close enough to PDF (Portable Document Format)
that you can open and save PDFs in the application.
PDFs are ubiquitous in communication, as they are
easily formatted and emailed or posted on the web.
This book is in PDF format.
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Adobe Photoshop
Photoshop is a bitmap application, meaning it is
good for things like Aunt Judy, or just about anything
with continuous ranges of tones like photographs.
Photoshop uses the graph paper-like way of drawing,
which means that unless the squares of the graph
paper you happen to be using are not small enough,
those squares (pixels) are going to be visible to the
naked eye.
Photographs and other continuous-tone images are
very important in design, so Photoshop is a vital tool
in the designer’s tool box. To see the graph paperlike quality of Photoshop, open the application up,
go to File > New (or click Create New... in the intro
screen), and figure out how to draw something like a
diagonal line with the paint brush tool. Use the magnifier tool to zoom in on this repeatedly until you can
clearly see the squares.

Adobe InDesign
InDesign is the application you should use if you
have multiple pages to lay out or need very fine automatic control over typography. Like Illustrator, it
is also a vector-based application, so things made
with it look good at any size. Actually, InDesign is so
much like Illustrator that students will sometimes
open the wrong application and work in it for a while
before they realize it.
InDesign is used to do magazines, newspapers, brochures, and books. Any designs that have multiple
pages, even when those are viewed on the screen

CHAP T E R 1 : T H E A P P L I CAT I ON S

4

(like this book). It is also used when fine controls
over typography are required. Think of it like Microsoft Word, but with a level of control many times
greater. Go ahead and open up InDesign, and as you
did with Illustrator, make a few things just to get a
bit of the feel of the application.

Adobe Xd
Since the design of web pages and applications includes interactive elements (such as clicks), Adobe
Xd is used. It is basically a trimmed-down Illustrator
with interactive features. Although Xd cannot actually make a website or application, it does allow the
design of one.

All Together Now
In actual practice these four programs are used together much of the time. So a book like this will be
done with InDesign, but the photographs (usually
screen-shot images in this case) are done in Photoshop and placed into InDesign, and the line illustrations like the circle a few pages back are made in
Illustrator and likewise placed into InDesign.
Illustrator, Photoshop, and InDesign are the exact
same applications that are used by designers working for the largest brands across the world. They are
excellent tools that have developed into intuitive and
flexible ways of communicating.
But in the end, these applications are just tools.
They are the easy part of design. The hard part is
how to best use them to make designs that commu-
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nicate well. This book attempts to lead you through
the basic features of the applications so that you can
also learn the more important design aspect with
minimum frustration. We are ‘sharpening up the
saw’ so to speak.
This book will not teach you everything you need to
know about these applications. Even the makers of
Photoshop profess to be ignorant of everything it
can do. What this book will do, however, is give you
a very good basic set of tools and lead you through
the foundations of the applications in such a way
that further learning can be done on your own.
After reading this book, or even during, also find a
way to learn to design effectively. What some call
putting the right mark in the right place. There are several books out there that can help you with this. My
recommendation is Robin Williams' (not that Robin
Williams) The Non-Designer’s Design & Type Books.
Contrary to the title, this book is good for not only
the non-designer, but also the beginning designer.
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Chapter 1 Practice
Open up each of the applications and play around.
Pay attention as you play. Think of the tools and
techniques as puzzles, and you are out to solve
those puzzles. You don’t need to save anything, and
you can’t break anything by messing around.
Playing is an important part of learning any software
application. Don’t worry if you can’t do something
you want to do, instead just find something else to
do.
And if you start to get frustrated, stop. Playing
should not be frustrating.
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Illustrator Basics
This chapter introduces the Illustrator workspace and
leads you through the making of simple shapes. There
is a lot of information, but none of it should be particularly difficult. Please learn it well. Just about everything
from this chapter will be used in future chapters. For example: In this chapter, the concept of using the shift key
to keep things in proportion or lined-up is covered. The
shift key is used across most tools and throughout Illustrator, Photoshop, and InDesign for very much the same
thing. If you miss it in the first chapter, you will find life
difficult in subsequent chapters. If you are new to Illustrator it might be good to work through this chapter
more than once. Most of the information is very much
like that shift key.

The Workspace
Like all the applications we will be working with, Illustrator uses different areas of the workspace for
different things. Go ahead and open Illustrator, then
quickly make a new document by clicking on one of
the page sizes at the bottom of the splash-screen.
At the very top of the screen is the menu bar. Just
like in any application, this is where the primary controls are. Let’s use a menu item now to bring out a a
set of controls called a panel. Go to Window > Learn
(whenever you see this way of stating directions in this
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book it means you go to the menu bar at the very top
of the screen). This menu item reveals a panel. Near
the top of that panel, click the Tutorials option. If you
would like to supplement your learning or review
things, these are some video tutorials which may
help you.
The learn panel, like all panels, can be moved around
the screen by dragging the top of the panel. Clicking
on the << icon at the top right of the panel collapses
it to only the panel title. And you can close the panel
by clicking the small X on the top left of the panel.
On the left of the screen is a special panel that consists of a ribbon of tools. Like all panels, and you can
drag it wherever you want. Also see what happens
if you click on the >> symbol (expand/contract) at
the top of the tool panel. Drag the panel around and
click on the x now at the top left of the panel. Oops,
if you did it right, you just made the tools disappear.
Bring them back by going to Window > Workspace
> Reset Essentials. Remember this menu option. A
workspace is simply the collection of arranged panels that are shown.
There are more tools in the tool panel than you
might think at first. Many are hidden under other
tools. Tools that have other tools hidden behind
them are marked with a small triangle at the bottom right of the tool. Hold down on a tool with the
mouse button and after a slight pause these associated tools will appear. You can either directly move
over one of these to select it, or move your mouse
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to the far right vertical bar of the pop-up tools. This
will tear off the selected tools onto another floating
‘mini tool panel’ that you can position where you like
or close with the close button at the top left. Try it.
On the right side of the Illustrator workspace are
other panels. These are individual boxes that govern how things work in the application. One very
important one is the properties panel, which can be
accessed by clicking on its tab at the top of the panels. The property panel is unlike most other panels
because it is contextual, meaning that its contents
change according to the tool or the item selected. If
you have not selected any tools, you will be seeing
the options for the page itself. Remember that any
panel, including properties, can be accessed through
the window menu at the top of the screen. Don’t let
the shear number of panels available (40!) overwhelm you. You don’t need to use all of them.

A New Document
Close the window you were working on (by clicking
the X in the window tab) and let's learn more about
a document. Go to File > New, and take a quick look
at the splash screen that shows up. First select Print
at the top of the window, then change the units on
the right to a measurement system you are familiar
with. Either choose a letter-size sheet in the presets
(it has probably defaulted to that) or specify the size
and orientation of your sheet at the right of the box.
You will also see an option for selecting the number
of artboards. An artboard is like a sheet of paper.
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You may want to use multiple artboards for many
reasons, but for now one is just fine.
The More Settings button brings up an old version of
this splash screen. Kind of like Adobe buying new
socks, but keeping the old socks at the back of the
drawer. This points to an issue that you should be
aware of: There are many ways to do the same thing
with different buttons. For instance, to bring up a
new document, you could have also clicked on the
Create New button or just press the command and 'n'
keys at the same time.

Make sure you
know where you
are saving files!

At any rate, after you click Create you will have a virtual sheet of paper that you can work on. Now save
your document by going to File > Save (you can click
through the extra options shown). There are a couple of reasons for saving your document before you
start working on it. The first is that Illustrator has
been known to crash, and if you get into the habit of
saving early and often, you will have a much better
chance of having less to redo. The second reason
has to do with files you may place into Illustrator.
We will get to that later. For now just save often.

Making a line
The things we will be learning in this chapter are not
very exciting, but they are important foundations
you need. In the toolbox, choose the tool that looks
like a fountain pen nib without a squiggly line. It is
the pen tool. Now, click somewhere on your virtual sheet of paper (don’t drag, just click), then click
somewhere else (again, don’t drag). You just made a
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line. If you are very observant, you may have noticed
that there is also a tool specifically for making lines.
Don't use that one yet. As in much of this book, use
the tools as described, since we are building a foundation here, not necessarily doing things the most
direct way!
Now choose the selection tool—a tool you will be
using a lot. Just selecting this tool does two things.
First, it tells Illustrator we are done drawing our line,
and second it puts us in the mode to select things.
With the selection tool click on a blank area of the
page. Clicking on a blank area deselects everything.
Now click back on the line. You should notice that
there is blue when the line is selected. With the line
selected we can next change the thickness and color
of the line.

There are 72 points
in an inch—a good
thing to remember!

To change the thickness of the line, click on the
properties panel tab on the upper right of the workspace (or go to Window > Properties). Under Appearance, you will see an option for stroke. A stroke
is what Illustrator calls a line. Making sure your line
is still selected, change the stroke weight (width)
of the line to something fairly big—maybe 6 or 8
points. Points (pt) are a unit of measurement that is
much better for small things such as type and stroke
weights because you don’t have to deal with small
fractions. So instead of having a measurement like
.0833 inches, you just have 1 point. A point is 1/72 of
an inch, so a 72 point line would be one inch wide.
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To change the color of the line, click on the small box
to the left of Stroke. This panel deserves a little consideration, but first click on several colors to change
the color of your line.
You will notice that there is a very limited range of
colors you can can choose here. To choose any color
Illustrator is capable of, click on the artist palette
icon in the panel and drag the sliders to change the
color of your line. Now go to the small menu icon on
the upper right of the panel. These panel menus are
important, and present options for the panel. In this
case, you can choose the way the color choices are
presented in the panel. The default of CMYK is common for print projects, and the RGB chooser is common for web projects.
Back at the properties panel, click on the word
Stroke itself. The resulting panel allows you to
change the character of the line. Play around with
some of the choices—the currently important ones
are fairly self-explanatory and we will look at them
more a bit later in this chapter.

Remember
the dedicated
panels' menu at
the top right.

Remember that the properties panel is contextual,
meaning it will change according to what is selected. Here it is basically duplicating the functionality
of two other panels, the color panel and the stroke
panel. In the main menu, go to Window > Color and
Window > Stroke so that you understand this. Sometimes these dedicated panels present choices not
available in the properties panel, and sometimes
they are handy to keep open for other reasons.
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In all panels there are usually several ways of changing a number (value) such as a stroke weight. You
can either highlight the number, then enter the new
number and hit the return key, choose from a pulldown menu to the right of the number, or use the up
and down arrows to the left of the number. Remember that you can specify decimals, such as making
a line weight 1.3 points wide. Also, sometimes when
you put the cursor over an option in a panel and
leave it for a few seconds, and explanation of what
that option does will pop up. This is handy, but is not
consistently implemented.

Modifying a Line

Almost all key
strokes done in
combination with
the mouse require
you to let go of
the key after the
mouse button
is released!

The first thing we will modify about our line (in addition to the stroke weight and stroke color) is the
placement of line. The selection tool should be still
selected—if not, select it. Now click on your line,
hold down the mouse button, and drag it to another
place on the page. Do it again, but this time hold
down the option key as you move the line. Your arrow cursor should change to a double-pointer to
indicate it will copy the line. Let up on the option key
after you have let go of the mouse button. Get used
to holding down keys like this when you perform an
action. Illustrator (and the other applications) use
this technique quite a bit.
The selection tool lets you choose and move things
(objects) in Illustrator. The direct selection tool
(right next to or under the selection tool—the solid
pointer) lets you select and move the parts (the
points) of an object. Using the direct selection tool,
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A hollow point
indicates not
selected, a filled
point indicates
selected.
To click and drag
means you hold
down on the
mouse or trackpad
while you are
moving the cursor.

click on either the beginning or the end of your line.
The small hollow box that represents a point on your
line should fill in to indicate that it is selected. The
other end of your line should have a hollow point to
indicate it is not selected. If this is not the case, click
off the line to deselect everything then click back on
the beginning or end to select the point and drag to
move the point somewhere else. Your line will follow.
Every object in Illustrator is made up of points and
line(s) coming out of those points. Your line is made
with two points. Now select both points with the
direct selection tool. To select multiple points in Illustrator you can either drag your mouse to make
a box encompassing both points or you can select
one point, then while holding down the shift key select the other. Practice both ways. When you move
a point with both points selected (filled in), you are
moving the whole line (with the same effect as moving the line using the selection tool).
Points in Illustrator are called anchors or anchor
points. We will see later that there are two types of
anchor points. The type of anchor point we are dealing with now is called a corner anchor point.
Play around a bit with points and lines, making multiple lines, moving them, copying them, and changing their stroke weight and color. If you mess up, you
can always go to Edit > Undo. Since there are multiple undos, and since undoing something is probably something you will use a lot, you might want
to learn the keyboard shortcut for this, which is (al-
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Keyboard
shortcuts are
noted next to items
in the menus.

ways) noted next to the menu item. For Edit > Undo
pressing both the command key (next to the space
bar) and the z key (at the same time) will do the
same thing as going to the menu item. This keyboard
shortcut works with many applications, so you might
know it already.
If you want to delete an object or a point, first select
it and then hit the delete key. If you are not used to
working on Macintosh computers, it is the large key
that is labeled delete, not the smaller key normally
used with Windows computers.

Saving a File
Now you should probably save your document. Since
you have saved it before, all you really need to do
is go to File > Save, and it will overwrite your last
version (which had nothing on it). But for now, do a
little more. Go to File > Save As.
If the requester box that comes up does not have
all the details the example on the next page has,
then click on that disclosure triangle next to the file
name. Where you save your file is very important,
and you should always double-check where it is going.
There are several formats you can save your file in.
Adobe Illustrator (.ai) is the one you will use most,
but the Adobe PDF (.pdf) is also important.
PDFs are files that retain all of their design and
information, but can be emailed, put on a disk, or
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posted on a web page. They can be opened and
seen just the way they looked on your screen by just
about anyone with a computer. It would be hard to
overestimate the importance of PDFs in today’s
communication. For now, cancel the save, as we are
not going to use PDF now because we want to open
this file back up in Illustrator, and for that job, the
Illustrator format is best.

Viewing and Nudging
Holding the
command key
temporarily
switches any
tool to the
selection tool.

With the pen tool make two lines anywhere on the
page. After you make one line you will have to go
to the selection tool and click with it to tell Illustrator to stop drawing the line, then go back to the pen
tool. Or with the pen tool selected you could hold
down the command key and click on your background. Holding down the command key in any tool
will switch that tool to the selection tool for as long
as the command key is held down.
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With the direct selection tool (remember?—second tool in tool panel) move the end of one line very
close to the end of the other line. What we want to
do is actually move the points over each other, but
in order to do that we need to magnify our view.
Choose the zoom tool (it looks like a magnifying
glass) and click near your two points to zoom in on
the view. Click several times (or drag) to get really
close. This is usually necessary in Illustrator since
the detail the application is capable of is much higher than the detail the screen is capable of. This does
not change anything in your document, just your
view of it.
Illustrator will
automatically
snap a point to the
nearest second
point. Let's do it
manually anyway.

The option key
often performs
the second most
wanted thing
(option) with
the tool that is
being used.

Now with only one point selected, use the arrow
keys on the keyboard to move the point closer to the
other point. This is called nudging. Using the mouse
or by nudging, move one point directly over the other. Move around your document while it is enlarged
by selecting the hand tool (under the zoom tool) and
using it to move the page around. If you use these
tools a lot you can 'tear off' the a panel to use. Try it
with the zoom and hand tools.
Now zoom back out to see your whole page. The option key switches a tool to something you might also
want to do with the tool. In the case of the zoom
tool, holding down option changes the tool from an
enlarging tool to a reducing tool. You can also double-click on the zoom tool itself to bring the page to
actual size. And if you double-click on the hand tool
itself it will reduce the page to fit in the window you
have (two commonly used views).
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Preferences & Help
You may have noticed that nudging the point either
made it go too far or not far enough. How the application behaves is governed by the preferences. Go
to Illustrator > Preferences > General.

Preferences
only govern
the document
you currently
have open. To
apply them to
all documents,
change them with
no document open.

In the resulting box the first thing you will see is
Keyboard Increment—this is how far each push of an
arrow key will nudge an anchor or an object. Look at
some of the other things. Check out the other sections of preferences by clicking on the categories
on the left. Most will not make sense to you (don’t
worry about it), but some will.
While we are at it, check out an important menu
by going to Help > Illustrator Help. Adobe help is
sometimes daunting to use since they integrate their
own material with community material, but the User
Guide (on right) will give you a ready resource.

Using the help
system is usually
more productive
than screaming
at the computer.
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More Object Modifications
Most of the information in this chapter is like fuel for
your car. It doesn’t do anything fantastic, but does
prepare you for a journey. So let’s get back to our
lines. With the selection tool, click on a line to select
it and go to the properties panel again (Window >
Properties) if it is not showing and click on the word
Stroke. We will explore a couple of important options here.
Change the cap of the line to a rounded cap. If you
can’t see the difference, increase the weight of the
line. Now check Dashed Line and enter different values in the first box to see what difference it makes.
If you leave all the other boxes blank, your dashed
line will have equal spaces and dashes. If you fill
them in with numbers your line will have a pattern
to the dashes. You will notice with your dashed lines
that each dash will have the cap type you specified
(either rounded or squared off). While you are at it,
look at the Arrowheads and Profile options. Not crucial options, but fun.

Arranging Objects
You should have several (or many!) lines (objects)
floating around on the page you are experimenting
with. If you don’t, make some more. Color at least
three of your lines differently, make them thick (by
changing the stroke width), then move them so that
they lie on top of each other somewhat like the illustration at left. You will notice that the most recent
line you made lies on top of the other lines and the
oldest line you made lies at the bottom of the other
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lines. Every object you make automatically has a
stacking order, as if they were on sheets of clear
plastic. If they didn’t, Illustrator would not know how
to treat the areas where lines overlap.
Obviously, we need to be able to change this stacking order. With the top line selected, go to Object >
Arrange > Send to Back. Now with the middle line
selected, go to Object > Arrange > Bring to Front.
See how it works? It is a little trickier when you go to
Object Arrange > Bring Forward or Send Backward,
since there may be things stacked between the
lines that are somewhere else on the page. Maybe
it would be good to learn the keyboard shortcuts for
arranging if that happens to you.

Grouping Objects
Another thing we will need as our drawings get more
complicated is a way to combine several objects so
that they move and copy as if they were one object.
With all three lines selected, go to Object > Group.
Now Illustrator treats the objects as one. Select any
of the lines and all will be selected, copy any of the
lines and they all will copy.
Now make or move another line close to the group
of three and select both (by holding down shift or
dragging a box around them). Go again to Object
> Group. Now all four lines act as one object. With
that object selected, go to Object > Ungroup click
somewhere on the blank area of the page to deselect. Click back on the lines and you will notice that
the last grouping was ungrouped, but your three
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lines are still grouped. With those selected, again
go to Object > Ungroup. Now all of your lines will
be again separate (you will have to deselect and reselect one to see this). Groups can have as many
subgroups as you care to make.
There are several ways to edit individual objects
within a group, and one way that may confuse you. If
you double click an object within a group, you will be
in Isolation Mode, which is indicated by a bar at the
top of your working window. You can either double
click any blank area in your illustration or click the
arrow at the top left to get back to normal mode.

Making a Filled Object
There are two types of objects in Illustrator—a line
(stroke) like we have been making, and a filled object. To make a filled object, choose the rectangle
tool and drag to make a box. Change the stroke color
and weight of the outside of the box exactly the way
you changed it for your line.
Now change the fill (the inside of the rectangle)
by choosing the Fill option in the properties panel
(remember the palette icon to select any color). If
you do not have an option to change colors, go to
the panel’s menu and change the mode to RGB or
CMYK.
Now go to the selection tool and move your rectangle around and copy it (option key). Arrange two
rectangles one on top of the other and visa-versa.
Group and ungroup your rectangle. You should see
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that a rectangle—and any other shape—behaves
just like your lines.
Now select a point on the corner of a rectangle using
the direct selection tool and move it around (you may
have to click 'off' your rectangle then click back on
the point at the corner of your box). You will see that
it behaves just like the anchor points on your lines.
At its heart, Illustrator is just a bunch of anchor
points and the lines and fills attached to them.

The Shift Key
Experience has
taught me that
students have
a difficult time
letting go of a
modifier key after
letting up on the
mouse button!

The shift key is... well, key to many operations in
Illustrator. Make another rectangle, but this time
hold down the shift key while drawing it (let go after
you let go of the mouse button). You will see that
it makes a square. In other words, it constrains the
proportion of the rectangle. Hold the shift key while
drawing a circle with the ellipse tool (located under
[associated with] the rectangle tool).
Now hold the shift key down while making a line—it
will snap to the nearest 45 degree angle. Move or
copy a line while holding down the shift key. It will
only move or copy in increments of 45 degrees.

Making a Closed Shape
You may have noticed while you were drawing your
lines that if you keep clicking the line will add new
segments. Make a line, but instead of finishing it after the second click, keep clicking around your page
to make a shape with several points. Now go back to
your original starting point. Without clicking, look
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at the cursor closely. Notice the little circle next to
it when you roll over your starting point? This is a
cursor hint, and it means that if you click here your
lines will become a closed shape, like the rectangle.
You may have also noticed that you can apply a fill
to an unclosed shape. But don’t do it—always close
your shape first.
It might help to think of shapes in Illustrator as
shapes you might cut out of paper—you should end
your shape where you began.

Type
Design applications would be nothing without access to all of those symbols we rely on so heavily
and which make up words. Using the type tool, drag
a box within part of your page. This text box comes
filled with Latin text—just start typing to replace it.
Illustrator will now act as a word processing application within that box. The properties panel now has
two sub-panels to control the type style and paragraph formatting. Try changing the type style and
size. You can do this by either selecting some type
within the box with the type tool or by selecting the
box itself using the selection tool.

InDesign
While we are on the subject of type, let's take a
quick look at an application that excels in it. Open
InDesign and make a new document as you did in Illustrator (specify letter size and vertical). Now make
some type exactly the same way as you did in Illustrator.
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While you are at it, do some other things in InDesign
that you did in Illustrator. The point here is that InDesign functions very much the same as Illustrator.
We will not be covering InDesign more until a later
chapter, but in a way you will be learning about InDesign as you learn about Illustrator. There are very
important differences in the two applications, but as
far as the basics go, they are very similar.

The Next Chapter
In the next chapter we will be getting to some difficult things, so we might as well start looking at some
things to prepare us. Instead of clicking to make
points when we draw a line with multiple points,
what happens if we drag each time we click? Try
it out. These points that we make by dragging are
called curve anchor points. You can also edit these
with the direct selection tool. They won’t make too
much sense now, but take a few minutes to see if
you can figure them out a little. Try moving the little
blue handles that show up when you click on one
with the direct selection tool.

Now Go Out & Play
This has been the densest chapter that will show
up in this book. It is filled with very basic things you
will use over and over again. Take some time to play
around with the things you learned. Also play around
with any things that look interesting. You can’t break
the application. What about that star tool you might
have seen associated with the rectangle tool? Hey,
I know for a fact that you like stars (at least better than I do). How could you make one with eight
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points or with very long spikes? You could look up
star tool in the help menu and I bet it would tell you.
And by the way — if you find yourself accidently
getting a colored grid within triangles on your work
area, you have a Perspective Grid. You can either
close your document and start a new one (a pretty
good way to cure being in a bad place), or you can
go to View > Perspective Grid > Hide Grid.
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Chapter 2 Review
A good way to go back over this chapter is to work
through this review to see if you know how to do everything in it.
The Workspace
menu items, workspace setting
tool panel and ‘hidden’ tools
tearing off associated tools
properties panel, accessing panels
A New Document
new document box, disclosure triangle
saving a file
Making a Line
pen tool
selection tool, selecting and deselecting an object
changing the weight and color of a line (stroke)
Points as a unit of measure
changing value boxes by entering numbers
Modifying a Line
moving and copying an object, option key
direct selection tool
selected point is filled, deselected is hollow
selecting multiple points by dragging box
selecting multiple points using shift key
corner anchor points
keyboard shortcuts
deleting objects or points
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Saving a File
noting location you are saving to
Illustrator format and PDF format
Viewing and Nudging
command key to switch a tool to selection tool
zoom tool, option key to de-magnify; hand tool
nudging points or objects
double-clicking on hand and zoom tools themselves
Preferences and Help
preferences to change the way application behaves
using help menu to save time and frustration
More object modifications
changing the cap and adding dashes to a line
Arranging Objects
stacking order, send to front, to back
move forward and backward
Grouping Objects
making a group out of several objects
making groups of groups, un-grouping
isolation mode
Filled Objects
rectangle tool, changing stroke and fill of an object
modifying location of points on a filled object
The Shift Key
using the shift key to constrain proportions
shift key to constrain direction
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Making a Closed Shape
multiple clicks to extend line
cursor hints to see what will happen if you click
closing shape before applying a fill
Type
making a text box
character and paragraph options in properties panel
InDesign
making a text box
similarities of Illustrator and InDesign
Playing
perspective grid
closing document and opening a new one
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Chapter 2 Sample Quiz
Take two large lines and a large circle to make the
illustration at left. Nudge the elements to get them
exact (using a zoomed-in view).
Make an 8.2 point (exactly) horizontal line with a
12 point dash and an 18 point gap. Make the caps
rounded and the color red.

Make a square, then select one of the corners and
move it to make the shape shown.

Make another square, modify it the same way, and
position it as shown. Group the two shapes.

Copy the group above. Make a line at a 45 degree
angle and send it to the back of the two shapes.

CHAP T E R 2: IL LU ST RATOR BAS I C S

31

Chapter 2 Practice
We don’t have many tools under our belt for Illustrator, but we do have enough to make some pretty nice
things. Using the techniques in this chapter (and any
more you may have happened upon), do a design
primarily using lines.
Illustrator does not default to a 1 point black line
because that is the best weight of line. It just has to
default to something. Make lines of different widths
and different colors. See if you can make them relate
to each other to form a composition.
Make it all look good and make sense visually. Good
design is simply a matter of putting the right things
in the right places. But if this sounds easy and fast,
remember that flying is simply a matter of jumping
up and then avoiding the ground.
Save your composition as a PDF. Send the PDF to
someone and see if it looks the same on their computer. It should.
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3

Illustrator Paths
One of the most important but puzzling things to learn
in Illustrator is the making and editing of vector shapes.
These are the shapes that are native to Illustrator, but
they are also used in many other applications, from presentation software to CAD software (as well as in Photoshop and InDesign). They are used for logos, simple
drawings, technical drawings, and many other things.
They can be enlarged or reduced infinitely with no loss
of quality. They take very little disk space and remain
able to be modified. If you learn how to deal with these
shapes effectively you will be rewarded many times over
in the future.

Corner & Smooth Anchor Points
Vector shapes are drawings that are defined by
points and lines connecting these points. You already made some early in the last chapter by drawing a line with the pen tool. You defined the location
of the start of a line by clicking, and then defined the
location of the end of a line by clicking again. Using
the stroke and fill panels you then told Illustrator
what size and color to make the line.
The points that you made by clicking with the pen
tool are called corner anchor points. Lines coming
from these points are straight. There is one other
type of line called a smooth anchor point. Lines
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coming from these points come out at a curve. To
make one of these, first make a corner anchor point
by clicking with the pen tool, then instead of clicking
where you want the line to go, click and drag a bit
before you let go of the mouse button.
Making a
smooth anchor
point by
clicking and
dragging.

This is what you should see as you draw the line. You
might be wondering what those other lines are. You
might be totally confused. That’s okay for now. Just
move your pen somewhere else and click again to
make another corner point.
At right is a line
made with two
corner anchor
points and
one smooth
anchor point.
Now go to your direct selection tool and select the
smooth anchor point you made. Remember that
with the direct selection tool you can tell if a point is
selected by if the point is shown solid (selected) or
hollow (not selected). In the above illustration the
smooth anchor point is the only point selected.
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The points at the end of the two straight lines extending from your smooth anchor point are called
handles. These determine two things: The smoothness of the curve (slope) and the direction the line
takes as it exits the point.
Sometimes when
selecting an
anchor point you
have to click off the
shape, then click
back on the point.

Play around with these handles and see what happens. You should see that as you make the handles
shorter, the line exiting the point does so at a sharper angle. As a matter of fact, if you move a handle
very close to the anchor point, it should behave as
if it were a corner anchor point. As you move the
handle around, you should notice that your line tries
to follow the direction you moved the handle. It can’t
follow it absolutely since the line has to end at the
corner point on the other side of it.
Now make a circle using the ellipse tool (remember that it is under the rectangle tool). Then use
your direct selection tool to select one of the points
of the circle’s four smooth anchor points. Edit the
points of the circle. Any shape in Illustrator is made
up of smooth and corner anchor points, and can be
edited using the direct selection tool. Even type (but
we will get to that later). Don’t worry if you don’t
understand what is exactly happening while you are
playing.
Now go back to the pen tool and draw a line again.
Using smooth and corner points, extend that line to
make a closed shape. As you drag while making a
smooth point you are determining the angle and direction of the line by how much and what direction
you drag.
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Try drawing a circle. Well, make that a rock—this is
not the most natural way of drawing, and it takes a
bit of practice.
Remember that when you are about to close your
shape the cursor indicates with the cursor hint of a
small circle that if you click (or click and drag) on
that point it will close the lines into a shape that can
be filled, scaled, or copied.

Editing Anchor Points
After you play around making shapes, move back to
editing in a little more depth with one of the shapes
you made. Associated with the pen tool is the anchor point tool (see illustration below). With this
tool you can edit points in several ways.

With the anchor point tool, click on a curve anchor
point that you have made. The point turns into a corner anchor point. Now click and drag on this corner
anchor point and the tool makes it a curve anchor
point again. The convert anchor point tool also allows you to split the handles of a curve point by just
clicking on a handle and moving it. The handles will
no longer act as a teeter-totter (as they do when using the direct selection tool) and you can move them
independently.
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Now go back to the pen tool. By clicking on an existing line with the pen tool a point is added, and by
clicking on an existing point with the pen tool, that
point is deleted. Watch the cursor closely as you
move the pen tool over a point or over a selected
line or shape to see what will happen if you click.
These are all the tools you will need to make and
modify shapes. But they do take practice. Draw a
simple arc and edit it as below. These exercises may
not seem important, but they will help you understand how these points work.

We will get to how
to view a grid like
the one shown
here. Before we
do, see if you can
figure it out for
yourself (Hint:
View Menu).

Now get the hang of drawing with the pen tool.
Make it a circle with 2 points by following the three
steps below. Don’t worry if it isn’t perfect, as you
can always edit it after you make it.

Now a more difficult shape with instructions below:

With the pen tool, drag a handle out for your first
point. Then click directly below your first point to
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Around now you
may start seeing
little circles with
dots in the middle
near your shape—
this is one of
many 'shortcuts'
that you can
disregard for now.

make a corner point. Then go back to your first point
and click and drag to make an upside-down tear
drop shape. With the anchor point tool, separate the
curve point handles by dragging one handle up a bit.
With the direct selection tool locate the handles as
shown, then move the point itself to make your heart
more proportional.
This heart gets the message across, but drawing
it with one extra point will help get the message
across better. For this heart, turn on the document
grid by going to View > Show Grid.

Make the heart as shown above using two corner
points and two curve points. The grid will help you
get things symmetrical. The resulting heart might
not make your own heart sing, so get out that direct
selection tool and edit it until it does.
When you are editing shapes, it is always a good
idea to delete as many unnecessary points as possible. Imaging attempting to clean up a circle done
with many points. It would take hours to edit and
never produce a satisfactory circle.

Most Important
This step is very
important!

Now is a good time to stop following the directions
and strike out on your own to practice the pen tool
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and the associated editing tools. Draw and edit different shapes like a...
key 		
cell phone
paper clip
pen
push-pin
car outline
knife		shovel
padlock		etcetera...
Remember to
zoom in a lot
when doing
exacting work.

Practice is key here. After about 45 minutes of drawing simple shapes you should find that you understand how to draw in vectors and it will become
much more intuitive. But beware—if you do not do
this practice it will come back to haunt you over
and over again. If you need more help or get stuck
on something, go to Help > Illustrator Help. Choose
User Guide, then look for Drawing, then Drawing Basics (and Editing etcetera). You might even learn a
few things that were not covered here.

Rulers & Guides
Rulers are a crucial part of any design application.
All designs are finalized by the eye, but first organized by dimensions. How else would you find the
center of your page for example? To bring out rulers
in Illustrator, go to View > Rulers > Show Rulers. The
rulers will show up on the top and left side of your
window and will be in whatever units you have set
in Illustrator > Preferences > Units. The rulers start
from the upper left of the document, but you can
change the origin by dragging the little square where
the rulers meet (very subtle!) to anywhere in the
document. You can reset the zero point of the rulers
by double-clicking on that little square.
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Guides are made by clicking anywhere within the
rulers (except where they meet) and dragging out
to the document. For the heart we could have used
guides instead of the grid to place our points precisely. To move or delete guides just select them as
you would an object using the selection tool. You
might need to lock them to prevent editing them
by accident: Go to View > Guides > Lock Guides. A
check next to the menu item means they are locked
and cannot be changed until unlocked.

Looking Around the Document

If you are using
a Mac and a key
combination
excites Siri, you
can tell her not to
interfere by going
to  > System
Preferences > Siri.

In the last chapter we learned how to make the
document enlarged or reduced using the zoom tool.
Now is a good time to review that. Typically working
in Illustrator involves quite a bit of moving the view
in and out, so it is probably good to know that with
any tool selected (except the type tool) you can hold
down the space bar to get the hand tool. Additionally holding down the command key gives you the
zoom tool, and add the option key into that and you
get the option to zoom back out. Try these things.
One other technique is worth mentioning here.
When things get complicated in Illustrator it is
sometimes hard to see what is going on. By going
to View > Outline you can see objects without their
associated fills and strokes. This can help a lot, but
remember to change your view back to View > Preview to see your document normally.
Some people also find it useful to turn off all of the
hints that pop up as you move your cursor around
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objects. You can do this by going to the view menu
and un-checking Smart Guides.
And lastly—that space around the outside of the
page? Use it. It is called the pasteboard and is handy
for storing things that you are working on but you
don’t yet want part of your design. Get into the habit
of copying things you are working on to the pasteboard. If you succeed in making them better there
you can place them back on the page, and if you
mess them up, then just hit the delete key.

I know you think
the program looks
cooler with a dark
pasteboard (so
does Adobe), but
let's be practical.
You can switch
back to grey when
I am not watching.

But wouldn't it be nice if the pasteboard was white
so you could see your other versions of things better? In older versions of Illustrator it was, but with
the new stylish Adobe interfaces, it defaults to a
dark grey. Change it back to white using preferences
(remember? —in the Illustrator menu).

Scaling & Rotating Objects
As mentioned before, there are several ways to do
anything in Illustrator. Almost always one way is
best for the job you are doing.
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After you make a shape in Illustrator, you will probably want to change the size of it. One of the really
cool things about vector drawing is that no matter
how large or small you make something its quality
and level of detail will remain the same.
The first way of scaling is the most direct. First go to
View > Show or Hide Bounding Box to make sure the
bounding box is showing. If it is showing the menu
item will read ‘Hide Bounding Box’. If you have been
paying close attention you may wonder why Illustrator doesn’t use the check-mark convention for
this menu item as it does in most of the other menu
items in this menu!
At any rate, with the bounding box showing, you can
simply drag any of the small squares on the bounding box to resize the object. You should always also
hold down the shift key so that you do not distort
your object (always let go of the shift key after you
let go of the mouse button at the end of the drag).
The second way to scale an object is to use the scale
tool (under the rotate tool). The advantage to using
this tool is that you can set an origin from which the
object scales. To set the origin, just click the mouse
where you want the object to scale from. You will
see a faint blue cross-hair where you click (you can
change the placement by clicking again). To size the
object drag the mouse anywhere on the document.
Don’t forget to hold down the shift key! To make a
copy while sizing also hold down the option key.
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Remember that
preferences set
when a document
is open will
only pertain to
that document.
Without a
document open
the preference will
pertain to all future
new documents.

There is one problem with using both of these
methods. Illustrator does not know if you would like
to make the stroke of your object bigger or smaller along with the object or not. Generally you do,
which might make you wonder if the same Adobe
employee who came up with the hide or check mark
menu items also set this default. At any rate, go to
Illustrator > Preferences > General, and make sure
that Scale Strokes & Effects is checked. Get used to
the preferences in any application since they govern
how the applications work.
The third way of scaling is the most versatile, but is
the slowest. Either double-click the scale tool itself
or go to Object > Transform > Scale... Both ways
will bring up the same requester box where you can
specify an exact percentage to scale (check Preview
to see the effect). You can also copy the object while
you scale it and specify whether you want to scale
the stroke along with the object regardless of the
way the preferences are set.
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Using the same methods as with scaling, you can
also rotate an object using the bounding box. Move
the cursor around near a corner of a bounding box
until it changes to a double-sided arrow, use the rotate tool, double-click the rotate tool, or go to the
Object > Transform menu.
The origin of the
transform (scale
or rotate) that you
set by clicking is
important, but very
subtly shown.

With both scaling and rotating you can repeat the
last transformation by going to Object > Transform >
Transform Again. Practice this by making a line or a
shape. Use the rotate tool to place the source of the
rotation (by clicking) near the end of the line, then
drag to rotate a bit while holding down the option
key (to copy). Go to Object > Transform > Transform
Again to repeat the transformation. You can also use
the key command to do transform again, which is (as
always) listed next to the menu item.

This object could
be grouped and
rotated again.

Shear & Reflect Tools
The shear and reflect tools are lesser-used tools associated with basic shape modification. The shear
tool (associated with the move tool) slants an object, and the reflect tool (associated with the rotate
tool) will mirror an object. Both also use an origin
point you set or reset by clicking.
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Use the reflect tool to make another heart. First
make a half-heart by using two corner points and
one curve point as in the example at left, then click
the selection tool to stop drawing. Now using the reflect tool, click once near the center of the heart to
set the center for the reflection. Hold down option
(to copy) and drag to reflect the side of the heart.
Holding down shift as well makes you want more
fingers, but it will make our reflection much more
accurate by snapping the reflection to the correct
angle.

Connecting Lines
We now need to connect the two parts of the heart.
Zoom in on the bottom two points, and with the pen
tool, put your mouse cursor over one of the ends.
The cursor will show a forward slash next to it when
you are ready to continue the line (which we are going to do).
Click, then move the cursor to the end of the other
line. Now the cursor shows a small box with a line
behind it. This means that clicking will join two lines.
Click to join the lines. Now we have two points,
where we should have one, but that is not a problem. With the pen tool move over one of the points
and then click to delete it.
Do the same with the unconnected top two points
of the heart. You will notice that the cursor changes
to have a circle next to it when you are about to join
the lines. This is Illustrator’s way of telling you that
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You can also
connect two
points by selecting
both and going
to Object >
Path > Join.

clicking will produce a closed shape. Now just delete
the extra point as you did above.

More...
So far in this chapter the techniques covered are important building-blocks to techniques we will learn
later. But, there are many more things we haven't
covered which could be useful to you.
One very important thing to do as you are learning Illustrator is to play. Try different things, find out
what different tools do. It doesn’t take long to sample a tool and see what it does—and if you mess up,
just go to Edit > Undo (although I hope you are using
the keyboard shortcut for that by now!). There are
many things in Illustrator that are self-explanatory
to the extent they will not be covered here. Like the
line tool—try it. Or see if you can figure out the keys
that let you edit points as you draw them with the pen
tool...
There are several techniques in Illustrator that make
dealing with shapes a bit easier in some circumstances. You've probably figured out by now that
those little blue circles that appear near your shape
do things when you drag them. If you haven't noticed them make a rectangle and look again. These
are called live corners, and you can change the way
they behave both by dragging them and by using the
transform controls as shown on the next page. More
transform controls can be accessed by clicking the
ellipsis near the bottom right hand side of the transform controls in the properties panel.
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More transform
controls are in the
properties panel
as shown at right.

As mentioned before, this text is to give you the
foundations to learn the applications. There are
many techniques that you might find very useful
but do not need to be covered here. Try some of the
other tools. With the pencil tool you can vary the
smoothness of a line you draw by double-clicking on
the tool itself to bring up the options. And you can
use this very same pencil tool to edit shapes you
have already made.
You might also find it handy to put your direct selection tool right over a line between two points to
change its location and/or curve.

If you are
interested in
learning more
about a tool
or technique,
remember the
Help Menu.

Related to this is the curvature tool, which is sort of
like the anchor point tool, but converts points from
corner to smooth (and vice-versa) by double-clicking on the point. Try drawing with it clicking or double-clicking as you go. You can also use this same
tool to do some basic editing of points and even
adding points—all without those annoying anchor
handles! This tool is easy, but limited in what it can
do. Then again, you might prefer making preliminary
drawings with the tool and then editing using the
other techniques.
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While looking for tools and techniques that might be
useful for you , remember that the most important
thing to learn from this chapter is the making and
editing of simple shapes using the pen tool and its
associated editing tools. Don’t take the easy way out
and skip this. Instead practice and go over the steps
here again until you get the hang of vector shapes.
Remember that you can’t break Illustrator by pushing the wrong buttons. The worst you can do is mess
up the document that you are working on, and it
would be hard to do that if you make it a habit of
saving frequently. That is a good habit.
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Chapter 3 Review
Corner and Smooth Anchor Points
clicking while drawing to make a corner anchor
clicking and dragging to make a smooth anchor
handles of a smooth anchor (slope and direction)
making and editing points of an ellipse (circle)
clicking or dragging to make a closed shape
Editing Anchor Points
anchor point tool to edit points
changing between smooth and corner anchors
splitting the handles of a smooth anchor point
adding and subtracting points of an object
drawing simple shapes
showing document grid
Practice
making and editing simple objects
Rulers and Guides
showing rulers, changing and resetting origin
making and deleting guides
Looking Around the Document
keyboard shortcuts for zoom and hand tools
changing between outline and preview views
turning on and off smart guides
using the pasteboard
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Scaling and Rotating Objects
showing and hiding bounding box
scaling with bounding box, scale tool
setting preference to scale strokes (& effects)
scaling by double-clicking scale tool
scaling with transform menu
different methods of rotating an object
Shear and Reflect Tools
how to use shear and reflect tools
Connecting Lines
continuing a line with the pen tool
connecting two lines with the pen tool
More
experimenting to find useful tools and techniques
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Chapter 3 Sample Quiz
Using the document grid to get exactly equal
lengths, make a line with 5 corner points as shown.

Copy this line and convert the upper points into
curve points as shown.
Copy this line again and reflect it DIRECTLY below
the original as shown. Connect both shapes to make
one enclosed shape, then fill with grey as shown.

The logo for a Paralympic Games is shown at left.
Reproduce it as accurately as possible using the
pen tool to make the 3 shapes. Use the circle tool to
make the white circle

Using a vertical guide (or guides) to get a perfect
shape, make a drop like the one shown with 1 corner
anchor point and 1 curve anchor point.

Copy the drop shape and scale it to exactly half its
size. Rotate and copy this drop at exactly 90 degree
intervals. Make a square and rotate it exactly 45
degrees and center the group of drops within it to
make the design shown.
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Chapter 3 Practice
1. On a horizontal letter-sized page, draw various
fruits, vegetables or hand tools using the pen tool
and editing points as needed. Think about how you
would make the shapes using colored paper you cut
out—doing it in Illustrator is much the same. Arrange these, adding color and any other design elements if you would like. Try to make your entire page
a pleasing composition.
2. Find logos for your favorite companies. Remake
them the best you can using Illustrator. Also check
out www.logotypes.ru—There are hundreds of logos
here that you can download Illustrator (.ai) versions
of. Open them up and see how they are done. Modify them to see what you can get.
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4

Illustrator Type
So far we have been examining the drawing tools in Illustrator, but type control is perhaps the most flexible
and powerful aspect of the application. In this chapter
we will examine some of the type controls in the application, because, after all, it would be unusual to complete a design without using those ubiquitous symbols
we call letters.

Two Ways to Make Type
In Chapter 2 we saw how to make a type box by
dragging a box with the type tool then typing within
it. Go ahead and do this again, and just leave the
placeholder latin text that it defaults to.
Make sure that the bounding box is on by going to
View > Show Bounding Box (if it reads Hide Bounding Box, do not select it). Now with the selection tool
drag the corners of the completed type box (type
area in Illustrator terminology) around. The type will

Re-sizing
type area.

move and reformat according to the dimensions of
the box. This way of entering text into Illustrator is
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called area type. It is the best way to enter text that
will need to flow within the type area.
We call longer sections of type and paragraphs body
or paragraph copy. If the type extends past the text
area you will get a small red box with a ‘+’ in it which
signifies that the box has more text than is shown.
Shorter bits of type, like small statements and headlines are sometimes called headers. When you want
headers to flow with the body copy that accompanies them, often you put them into these type area
boxes. But when you want more flexibility in how
short strings of words behave then you make them a
different way.
Now instead of dragging a box with the type tool,
just click somewhere on the page with the type tool
(make sure a type box is not selected when you do
this). After you click you can start typing. This is
called point type. Go ahead and type a couple of
words (or leave the placeholder text). Now with the
selection tool, click on the words you just made. If
you do not see a box around the letters, turn on the
bounding box (View > Show Bounding Box).

Re-sizing
point type.
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Sorry to bring this
up again, but a
common mistake
is to let go of the
shift key before
you let go of the
mouse. Always
let go of the
mouse (trackpad)
BEFORE you let go
of the shift key!

Area type and
point type behave
very differently
when editing.

Now when you drag the corners of the box with the
selection tool the text will enlarge and reduce instead of flowing within the box. As a matter of fact,
the text will act just like any other object you have
made in Illustrator. Hold down the shift key while
you drag to constrain proportions of the type (you
should always do this), or option-drag to copy the
type. Or use the rotate tool or any other tool as you
did with a line or closed object. Even with the type
diagonal and reversed it will remain able to be edited
by just clicking inside the type with the type tool.
You can also change between area and point type by
double-clicking on the small circle to the right of the
text box. Point type is very useful if you have short
bits of text that you would like to be very flexible,
since it can be transformed (scaled, rotated, etcetera) visually. With short lines of words not connected to a paragraph it is far better than changing type
sizes in the character panel since it can be scaled
visually very easily.
With both area and point type, change the color of
the fill and stroke the same way you did with other
objects, but be careful how much stroke you add to
your type as it can distort the letter shapes. Try a
few other things, such as reflecting and skewing.

Character Options
In Chapter 1 you explored part of the character section of the properties panel. Let’s look at it a bit
more and how it can effect both area and point type.
Remember that to make any changes in Illustra-
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tor you must have something selected. Select some
type you have made by either selecting the entire
box with the selection tool or by selecting individual
type by highlighting it (dragging over text with the
type tool).
Now highlight the typeface name in the character
options in the properties panel and start to type
‘times’. You will see as you type a list of typefaces
with the letters you are typing appear. Also notice
that before you even started typing the typeface
name a list of all the type on the computer you are
working on appeared. And... as you roll your cursor
over the typeface names, the selected type in your
document dynamically changes to the typeface.
Very handy indeed.

While scrolling through the typeface names you can
instead use the up and down keys on the keyboard.
In this way you can see your type in dozens of type
styles in very little time. It is well-worth spending a
little time figuring out the type menu. Choice of type
style is a very important aspect of design.
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Although this book is not about design, several design concepts need to be brought up here. Type is
divided into two broad classifications, serif and san
serif, and most type you choose in the type panel
will be one or the other. Serif type is distinguished
by the small little extra ‘flags’, or serifs, on the ends
of most of the letters. The most common (not the
best!) serif type style is Times.
For your selected text, first choose a very common
san serif typeface, Helvetica, (perhaps by using the
pop-up menu to the right of the type name). Look
at other type styles and figure out if they are serif,
which usually have a classic look, or san serif, which
usually have a more modern look.

The exception to
this are 'Typekit'
fonts that are only
available to Adobe
applications.

Type style variations appear in the box directly below the type style in the character options. Usually
you can choose at least bold, italic, or bold italic, but
some type styles (often referred to as fonts) have
many more options. Illustrator (and any other application) does not have its own type styles, but instead shares type styles (fonts) that are installed on
the computer. So Illustrator on one computer may
have different type styles and variations than the application will have on another computer. This is an
important point to remember as it has many ramifications if you work on more than one computer or
collaborate with others.
The point size box in the character panel should
be somewhat familiar to you, but the other main
options may not be. Leading (pronounced like the
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metal with an -ing ending) is the space between
lines of type (technically the vertical space a line of
type takes up). Select several lines of type and see
how this works. You can specify increments less
than a whole point number as you can also do for
the size of the type itself. Leading can be used to fit
copy (text) into a specific space (copy-fitting) or
more commonly to improve the look or readability
of a block of type. The text in this book has a leading
of 14.5 points, which is 2.5 points larger than the automatic leading setting. It makes the book easier to
read on the screen and seem a little friendlier.
The kerning box below the point size controls how
much horizontal space there is between two letters.
Put your type tool cursor between two letters in a
word that is sized to around 40–60 points. Changing the kerning will alter the space where the cursor
is. You wouldn't want to do this in body copy, but it
is commonly done in headers where the space between each letter is very visible.
Next to the kerning value box is tracking. Tracking
is the space between letters like kerning is, but with
tracking it is between all of the letters.
Either select a sentence, paragraph, or type box and
change the tracking value. As with leading, this can
be done to adjust copy-fitting, but is more commonly used to improve the look or readability of a block
of text. The text tracking of this book is increased
from the default value to compensate somewhat
for how it is rendered on the screen (which tends
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to ‘fuzz out’ the letters somewhat). The header
type has even more positive tracking applied as this
makes it look more fluid.
You can find more options for type by clicking on
the ellipsis at the bottom right of the type options.
These are not needed now, but could come in handy
if you inadvertently stretch some type.

Paragraph Options
The paragraph options in the property panel is most
useful with area text (although you should see what
it does using it with point type). With a text box or
a paragraph(s) selected, change the justification of
your paragraphs by clicking on one of the first four
boxes in the options. Don't use the last three boxes—these are for very special uses.

The side-bars
in this book are
right justified.
This is also called
ragged left.

The first will make your text left justified or aligned
only on the left. This is the most common way to
format text, and the main one used in formatting
this book. The second box centers your type. This
makes the text very difficult to read, but every once
in a while it is suitable for short bits of text like song
lyrics. The third box is right justified. This is also an
unusual way of formatting text, but can be used for
short pieces of text in specific situations (like the
sidebars of this book). The fourth box fully justifies
the text (also called right justified or just ‘justified’).
This is also a very common way to format text. The
other paragraph formatting options change the way
the last line of a paragraph appears in justified text
and are very rarely used.
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By clicking on the ellipsis at the bottom right of the
paragraph options you are presented with other options such as indenting and adjusting the vertical
space after a paragraph. Commonly used is the option to hyphenate words available at the bottom of
the panel. Going to the options menu at the top right
of that panel will give you control over how words
are hyphenated along with other controls.
Please remember
the ellipsis and
options menu
icons so I don't
have to keep
illustrating them.

Since any paragraph formatting applies to the whole
paragraph (the letters after or before where you
hit the return key when typing), you do not actually
need to select all the type when making a change,
but only put your cursor in the paragraph.

Type on a Path
There are other tools associated with the type tool.
The second tool down is the type on a path tool. It
does what the name implies.
To use this tool, first make a circle using the ellipse tool. Now with the type on a path tool, move
the cursor over the top of the circle. Click and start
typing. You should see that the type starts where
you clicked and follows the path of the circle. You
should also see that the circle itself is no longer visible—it is no longer a circle, but a circular path. This
makes sense, since if you wanted type on a circle,
you would want to make another circle somewhat
smaller so the type did not sit directly on it.
Practice making other shapes with the pen tool or
with other tools and adding type to them. Then edit
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the type using the type (or type on path) tool and
clicking on the letters. This is a good point to review
those kerning and tracking options, especially if you
have text on the inside of a curve.
With the selection tool or the direct selection tool
try changing the size or any other characteristic of
the path upon which the type resides. Move a point
and its handles using the direct selection tool.

Moving Type on a Path

Get used to
remembering how
to turn on and off
the bounding box
even though you
will later probably
just leave it on.

When you add type to a path, there are three visual
clues that are very important, but are visualized
rather subtly in Illustrator. To see these, first make
a rather large circle on your page and add a word in
20–30 point type. Turn off the bounding box (View >
Hide Bounding Box) to make things easier to see.
With the selection tool, click somewhere on the circle. The first point to look for is the center (middle)
bracket of the text. This is shown by a large, faint,
and skinny blue upside down ‘T’ (it may just look like
a vertical bar). It might not be with your word, but
somewhere else on the circle.
Carefully move your cursor over this T until the cursor hint changes to show an arrow pointing up next
to it. Now click and drag. What you are doing is
moving the center of where the text appears (which
moves all of the text). If you center-justify your text,
then this will be at the middle of your words. If you
drag this ‘T’ to the inside of the circle the type will
jump to the inside of your path.
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Type on a path
showing beginning
bracket, center
bracket, and
ending bracket.

Now look around the circle for a blue line near the
beginning of your word. It looks like a long blue line
with a small box. Move your selection tool cursor
over this line until you see your cursor showing a
small arrow pointing to the right. Click and drag. This
will also move your type, but what you are actually
doing is expanding and contracting the area in which
your type fits. If you move it too far to the right you
will see that a small red box shows up telling you
that there is more type on that line than is visible.
The end bracket should be near the end of your
word (but may not be!), and looks and acts just like
the start point discussed in the last paragraph. Play
around with these points to get used to using them.
Practice moving type around on different kinds of
paths. And make sure you look for those cursor hints
as you move your cursor around. It is impossible to
deal with type on a path without them!
After you are familiar with how to move your text on
shapes you can turn back on the bounding box, since
hiding it was only enabling us to see what was happening better.
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Outlines from Type
You have probably noticed that we have gone far beyond the capabilities of a word processing program
in the type controls we have. In Illustrator you have
infinite control. Select a text area box (or point text)
with one word in it. Do not select the type, but the
box containing it! Now go to Type > Create Outlines.
What you will see is that the type is no longer type,
but instead shapes like any other shapes in Illustrator. After ungrouping (Object > Ungroup), move
the letters with the selection tool and the points of
letters with the direct selection tool around. Select
the bottom points of a letter with the direct selection tool and drag. Reflect, size, edit the handles of a
point. What you have here is a very powerful way of
editing every single thing, down to the last punctuation mark.

Compound Paths
Make a lower-case ‘a’ and convert it to an outline.
Now zoom in to where it fills most of your window.
Click on it with your selection tool and you will notice that there are two shapes—the clear part inside
the letter and the black parts of the letter. But notice
there no way to select them as separate objects or
ungroup them. When two shapes are combined into
one like this it is called a compound path. This may
be easier to see by making a color-filled rectangle
and placing it behind the letter.
With the shape of the letter selected, go to Object >
Compound Path > Release to separate them into two
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objects like we are familiar with. Since they will both
have the same fill, you need to change the fill of the
smaller shape to white.
Two paths on the
left (inside path
with white fill),
one compound
path on right.
You might want to change this (or another two
shapes) back into a compound path if you have a
situation where your letter appears over a pattern
or color. Here the white interior of the letter would
remain white unless we selected both shapes and
went to Object > Compound Path > Make. Compound paths are useful for many things other than
letters. Try making a donut by making two circles
then making them a compound path.

Pathfinder Tools
In modifying shapes or letters that have been made
into shapes (outlined), it is sometimes difficult or at
least awkward to make certain shapes. This is where
the pathfinder options come in.
Let’s start by making a simple crescent. You could
use the pen tool to make and edit this shape, but
there is a more precise and easier way. Make two
circles or one circle which you then copy. Select
them both and set the stroke to a black stroke and
the fill to none (the color represented by a box with
a red diagonal line through it). Now arrange the circles so that they overlap to some degree.
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Many designers
start with a few
basic shapes to
make complex
shapes.

With both circles selected, go to the properties
panel and click on the far left option in the pathfinder options (unite) in the shape modes. The circles
will combine into one shape. Undo this, then go to
the second box (minus) in the pathfinder panel. The
shape that is laying over the other shape will act as
a cookie-cutter, cutting out the overlapping area to
make a crescent shape. You will see that is a much
easier way to make a crescent than with the pen tool
alone. And you can still edit the points exactly as if
you had made it with the pen tool.
It will help when experimenting with the pathfinder tools to use a different color for the fill of each
shape. That way you can see which shape is overlapping the other shape. Now use the other two options
in the shape modes box. The third option (intersect)
will only make a shape from the intersection of the
two shapes, and the fourth box (exclude) will do the
opposite of that. This makes a group which must be
ungrouped (Object > Ungroup) to see the effect.

The final set
shown here is
divide. You can
access this option
by clicking the
ellipsis in the
pathfinder section.
In reality, learning what each pathfinder does is not
too important. When in doubt, you can just try each
one (then undo it) until you get the right one.
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In many situations (such as using some of the pathfinder tools) Illustrator will automatically group
objects. An alternative to ungrouping objects is to
temporarily select the objects in the group with the
group selection tool. This tool is associated with the
direct selection tool. If you use this tool to select
items in the group remember to go back to the direct
selection tool when you need to select points.
One more thing while we are in the pathfinder panel.
Make a circle and color it something like green. Now
make a smaller circle and color it something like red.
Put the smaller circle within the larger circle, select
both, and choose the second option (Minus) in the
pathfinder options like you did before. The resulting shape is a compound path and the circle in the
middle is now a clear circle (move it around or place
something behind it to see this).
Use these tools with letters converted to outlines.
Subtract (minus) or add (unite) letters with letters,
or letters with other shapes. Try using a circle as a
cookie-cutter around the edges of a letter.

Align Panel
Often when you use the pathfinder tool (or when
you are doing many other things) you need to align
things perfectly. Make five or six squares or rectangles of different sizes. Select them all, then select
the various different options in the align section of
the properties panel to align their centers or different sides. Pay attention to the icons while you are
doing this to see what they represent.
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Now make five or six squares or rectangles the same
size (by copying with the option key or another
method). Put them in a loose vertical row, then align
them with the centering option.
Now click the ellipses for more options. In the distribute options, try each option to see which will
make your rectangles spaced equally apart. Now
move the bottom rectangle down a bit and align and
distribute again. Distribute will always distribute objects equal spaces apart.
You can even group aligned and distributed objects,
then align and distribute those groups. Like with the
pathfinder tool, you don’t really need to remember
which option does what—if the icons do not give you
enough of a clue then you can always try different
options until you get the right one.

Artboards
Although Illustrator is not for laying out multiple
page documents, there are many times when a designer needs to keep several pages together. For
example, if you were to do an identity package, you
could use one artboard for the business card, another for letterhead and yet another for the envelope
design. All your related designs in one file. Illustrator
has the flexibility to do this with ease, but not in the
most intuitive way.
Pages in Illustrator are called artboards. You can
specify the number of these and their arrangement
on the pasteboard (background) when you make a
new document.
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You can also
choose the
artboard tool from
the properties
panel (Edit
Artboards) when
nothing on the
page is selected.

In a open document, change the number and size
of artboards by using the artboard tool to drag and
resize the artboards, as well as make new ones (by
dragging) and delete existing ones. For a more precise way of sizing artboards, change the values in
the properties panel while the artboard tool is selected. When you are done managing artboards, just
choose another tool.

Practice
There has been a lot of information in this chapter, but hopefully none of it was as hard to get your
head around as the making and editing of paths in
the chapter before. Practice what we have gone over
so that you are able to remember the options when
it comes to actually designing something. Also go
back and review the making and editing of paths.
For the next few chapters we will be moving into
Photoshop, and then back to Illustrator, then to InDesign. InDesign is perhaps the most useful of all
the applications, and it might be good for you to try
a few things we have learned in the last three chapters in InDesign. Since it works very much like Illustrator you may find that you already know quite a bit
about how to do things in InDesign.
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Chapter 4 Review
Two Ways to Make Type
dragging a box and typing to make area type
clicking and typing for point type
modifying type with bounding box
Character Options
serif and san serif type styles
variations of a type style (bold, italics etc)
fonts as a computer resource
type size and leading, kerning and tracking
Paragraph Options
left justified, centered, right justified
fully justified text, hyphenation
Type on a Path
making type on a path
moving center point, end points
Outlines from Type
select type box to create
ungrouping, modifying
Compound Paths
making and releasing compound paths
Pathfinder Tools
using the pathfinder options
making compound paths with pathfinder
Align Panel
aligning and distributing multiple objects
managing artboards
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Chapter 4 Practice
W and U are relatively new members of our alphabet. You can sort of tell by the name of Double-U
(dubbayu). Very pragmatic designs as well, especially as Vs were pulling such heavy duty in Roman
times.
Come up with another new letter for our alphabet,
doing a sketch on paper of it first to get your ideas
together.
Produce this letter in Illustrator, using:
create outlines (from type)
modified points (curves and position modified)
pathfinder tool
Show your letter in filled and outlined versions.
Explain why this letter would be a worthy addition
to the alphabet.
Explain how you used the tools above (include
notes on the page).
...all on one sheet.
You should make this very precise. Zoom in when
you need to and make objects bigger than you need,
then scale them down to the final size.
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Chapter 4 Sample Quiz

WIDE

Top

Make a word in 30 point sans-serif bold text, scaled
horizontally 200 percent and tracked to -100.

Make the short word at left and kern only two of the
letters. Change text color to grey.

Make two 60 point letters which you convert to outlines. Change one letter shape obviously by dragging
points. Turn off fill, have a black stroke.

Copy the outlines of the two letters and combine
them into one shape using the pathfinder panel.

Make a wavy path with the pen tool and put some
type on it. Kern the worst letter spacing in that type.
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5

Photoshop Basics
Unlike Illustrator, Photoshop uses a bitmap (made of
squares) description of an image. This method is great
for what we call continuous tone images—images that
do not contain lines and fills, but instead gradations
of tone and color. Photographs are a good example of
continuous tone images. Many tools and techniques in
Photoshop are derived from concepts long used in traditional photography and darkroom techniques.
Because Photoshop’s basic method of drawing is completely different from Illustrator’s, the tools work in very
different ways. Fortunately, however, many techniques
learned in Illustrator still apply.

Pixels
In your web browser, find an image (not a thumbnail
image) that you like. Click and hold on it, then drag
it to the desktop. Now drag the icon for that image
(the image file) over the Photoshop icon to open it in
Photoshop. You could also open it in Photoshop by
control-clicking the file and choosing Photoshop.
As you did in Illustrator, use the zoom tool to magnify the image many times. You should see a couple
of things. First, the image is composed of squares—
these are called pixels. Each pixel can be only one
color (if they appear to contain more than one color
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then it is an optical illusion called an adjacency effect). These pixels are the basic building blocks for
an image, and all bitmap images are composed entirely of these and nothing else.

Images in
Photoshop are
called continuous
tone since they
do not have
definite lines.

The second thing to notice is that there are no lines
or objects in Photoshop. What may look like a line,
such as at the side of someone’s face, is actually
just colored pixels transitioning softly to differently
colored pixels. This is important. It is a fundamental
difference between Photoshop and Illustrator.

New Document
Close the image you have open in Photoshop and
open a new document (File > New). Even though you
will probably rarely open a blank image like this instead of a photograph, a blank document will help us
to see the basics of the application.
Unlike Illustrator, Photoshop has no page, only those
little pixels that make up an image. The more pixels
there are in an image, the smaller they will look. To
use an analogy presented earlier in this book, we
need graph paper with very small squares (pixels),
hence a lot of squares.

The same image
with 400 pixels
(left) and with
4,000 pixels
(right).
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The new
document box

Although not
important, it is
interesting to
note that a 600
x 600 image has
360,000 pixels.

Feel free to take
a break from
this book to
experiment with
things in the Learn
Panel although
these will be more
helpful later.

For your new image, specify an image of 600 pixels
by 600 pixels. This is plenty of pixels for now. The
number in the resolution box does not matter at all
for now. For color mode, choose RGB. This stands for
Red, Green, and Blue, and these are the colors that
Photoshop likes best—more about this later. Also
choose 8 bit. Bits determine how many colors each
pixel color could be chosen from. Images with more
than 8 bits have more color information possible for
each pixel, but we wouldn’t see it. Let’s start with a
document filled with white pixels (it has to be filled
with some color of pixels), so set the background
contents to white.
When you click Create you will get a window with
a white square. This is called the canvas. In Photoshop, there is no pasteboard—the canvas is full of
pixels we can change, the area surrounding it is...
well, just the area surrounding it and has no functionality.
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Brush Tool & Options
Let’s treat Photoshop as a painting program for a
little while. Choose the brush tool that is about a
third of the way down in the tool panel (make sure
you have the brush shown at left). Now look at the
options panel, which is the horizontal ribbon over
the top of the window. Like Illustrator's properties
panel, this top ribbon changes according to the tool
you have chosen.
The options
panel changes
according to which
tool is selected.

Many of the options are the same for different tools,
so let’s look at these in detail. The most important
options are in the second box from the home icon on
the left. Clicking on this will give you a pop-up menu
which allows you to change the size of your brush
(let’s set it on 30 pixels), the hardness (or fuzziness)
of your brush (set it somewhere near the middle),
and the shape of your brush (leave it a circle).
Now set the mode of your brush to Normal. The
mode determines how the color is applied. The
opacity and flow of the brush is how dark your paintbrush will paint. 100% on both is good for now. Paint
a few lines, then change the size and hardness of
your brush and paint a few more lines.
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Color Selection
Change the color of your brush by going to the color
panel (Window > Color if it is not showing). Make
sure you select the foreground color by clicking on
the top left square in the panel. Make a few more
lines with different colors. You can also change the
color by clicking on the color chip near the bottom
of the tool panel.
The background color in Photoshop is not really a
background, but instead a secondary color. There is
no real ‘background’ in Photoshop, only pixels of different colors. Change the background color to something other than white by clicking on it—this time at
the bottom of the tool panel. Now click the tiny double arrow right above the color chips in the tool panel. The background and foreground colors switch,
allowing you to paint while having two colors handy.
If you hover your mouse over the double arrow you
will see that the key command to switch colors is ‘x’.
Even handier. While we are looking at these color
chips in the tool panel, notice the small squares next
to the double arrows. These reset your colors back
to black and white. Photoshop does not assume you
will usually be painting in black and white—these
‘colors’ do additional things as we will see later.

Selections
In Illustrator we had objects to select, but as we
have seen, Photoshop has no objects. So, obviously
selecting is quite a bit different. Choose the rectangular marquee tool and drag a box with it within
your painting of lines. You should see a rectangle
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of ‘marching ants’. Within that box the pixels are
selected, outside they are not. With the zoom tool
magnify the view on one of these borders to see how
the selection lies between pixels, then double-click
on the magnify tool itself to bring the view back to
100%.
Now choose the move tool at the top of the panel.
Click and drag to move your selection. Notice that
the area where you moved your selection from is
now filled with pixels the color of your background
color. Select something else and move it. Copy a
selection by holding down the option key while dragging (remember from Illustrator?). What happens
if you hold the shift key while dragging? Also make
a selection using the elliptical (oval) selection tool.
What will happen if you make an oval while holding
down the shift key?

History Panel
Pushing ‘command-z’ (or Edit > Undo) undoes the
last action you did, and additionally holding down
the shift key redoes the action (it also does this in
Illustrator). Photoshop has a history panel (Window
> History). Experiment with it. The camera icon at
the bottom of the panel is very handy, allowing you
save multiple versions of your progress that you can
go back to or compare with each other.
One thing that might take getting used to is the fact
that there is not a set number of steps that show up
in Photoshop's history panel. How many times you

CHAP T E R 5: P H OTOS H OP BAS I C S

78

can step back depends on the number of pixels in
your image and how much memory Photoshop has
available. If you are working on an image that has
many pixels (many more than 600x600) then the
program can start slowing down significantly (students sometimes make images with a gazillion pixels
in them by mistake).

Layers
In Illustrator we saw how making an object over
another object made a ‘stacking order’ where you
could bring things forward or back. In Photoshop
anything you make actually changes the pixels, and
so obliterates anything under it. You can keep the
pixels under the new pixels by using the layer panel.

Button to make
a new layer
(arrow) and new
layer (selected)
with transparent
content.

In the Layers panel (Window > Layers if not
showing), click on the new layer icon at the bottom
of the panel (red arrow in the illustration). Like
laying a clear piece of glass over your drawing, this
will enable you to make a new drawing ‘over’ your
previous one (which confusing enough is called
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the Background layer). In the layer panel this new
layer will show up with a checkerboard, which is
Photoshop’s way of telling you it is transparent.
With this layer selected (highlighted), draw some
lines over your previous drawing, then click the eye
next to layer 1 to hide the layer then click again to
show the layer. You should see that you have actually made two Photoshop images, one on top of the
other.
With the opacity setting at the top of the layers panel
you can also set that layer’s transparency so that
you can see through it in varying degrees.
The bottom
‘layer’, called
the background,
cannot be moved.

Make new layers and draw on them. Draw on each
layer by clicking the layer you want to draw on by
choosing it in the layer panel. Whatever layer in the
layers panel that is highlighted is the layer you are
modifying.
You can delete layers by selecting them and clicking
on the little trash can at the bottom of the panel or by
dragging the layer icon to that trash icon. You can
change the stacking order of the layers by dragging
the icons in the layers panel up or down. The layer at
the top is always ‘over’ the other layers in your image. When you are done with your layers you should
incorporate them into your image by going to Layer
> Flatten Image.
Illustrator also has layers, and they work pretty
much the same as in Photoshop, so now you also
know something else about Illustrator!
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Getting Images
Up to this point we have been making things from
scratch in Photoshop. Although some people make a
living doing this, it is much more common to use the
application to edit photographs.
Almost any photographic image can be opened in
Photoshop. You can get one from the web (as shown
at the beginning of this chapter), from your digital
camera or scanner, or just open something someone sent you in an email. Either go to File > Open in
Photoshop, drag the image file onto the Photoshop
icon, or hold down the control key while holding the
mouse down on a image file and choose Open With
and then Photoshop.
Go ahead and open an image file in Photoshop.
Each image that you open will have a different pixel
dimension, and as we will see later, the number of
pixels in an image is very important. For now, go to
Image > Image Size, and see the number of pixels
you have. If either dimension is less than about 100,
then your image is probably very small, or to put it
another way, the pixels will be too big, so you should
find another image.
Make a habit of
looking for 'pixels',
not 'inches'
in Photoshop.
Don't get them
confused!!

If, on the other hand, either dimension is over 6,000
pixels, then your image is too big, and the shear
number of pixels may be unnecessary and bog down
the application. So, you should choose a different
image. If you do an image search in Google it will
tell you the size of an image in pixels before you go
to it, and you can also specify general pixel sizes to
search for (with the Tools button).
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Assuming you have an image which is just right, let’s
look at a few things. Just like in Illustrator, you can
zoom in or out of your image by holding down the
space and command (or option) keys (assuming Siri
is off). If you are zoomed in, you can hold down the
space bar to drag around the view. Zoom in close
enough to look at the individual pixels that make up
the image. Zoom back out to see how those individual pixels make the illusion of continuous tones.
Now lets look at the tools again. Besides the color
tools we examined, we are going to be most concerned with the first two groups (see illustration) of
tools. The first group of tools are selector and move
tools, and the second group are the tools that actually change the color of pixels, or the editing tools.

Magic Wand Tool
This is one of the
more awkward
paragraphs in
this text. Sorry.

It is a quandary that a Photoshop image has no objects to select, but usually we really need to select
things we see as objects. But since these things are
usually defined by their color and tonality, we have
a number of selection tools that allow us to pick pixels which are of similar color and tonality and leave
other ones alone.
The tool with which we can best see how this works
is the magic wand tool (associated with the quick
selection tool). If the tolerance (in option panel) is
set to 1, this tool will only select the color (and tone)
where you click. But in a photograph, one color usually doesn’t go very far (zoom up close to what ap-

CHAP T E R 5: P H OTOS H OP BAS I C S

82

pears to be one color and you will see that the pixels
are usually composed of several colors).
If you set the tolerance to a higher number you will
see that the higher the number, the more pixels
close to that color will be selected. Checking the box
labeled ‘contiguous’ is usually a good idea since it
will limit the selection to those pixels which actually
touch each other, rather than any pixel in the image
that happens to be close in color.

Using the magic
wand tool at
tolerances of 40
(left) and 80

Click around your image changing tolerances to see
how this works. As in most Adobe number boxes you
need to hit the return key after you enter the number. You will also notice that making any selection
deselects your last selection. If you would like to add
to your selection, click on the second box on the left
of the options panel (or hold shift), and if you would
like to subtract from your selection choose the third
box (or hold down the option key). If you would like
your selection to be a little smoothed at the edges,
then click the option labeled Anti-alias.
Whenever you have a selection in Photoshop, any
action you do will only effect that selection. Choose
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the brush tool and paint over a selection and you will
see this. Now change the (brush options) mode from
Normal to Color in the pull-down menu—the brush
will only change the color within the selection, not
the tonality (darkness). Remember to set the mode
back to ‘normal’ when you are done. Copy your selection using the move tool and holding down the
option key while you drag it to see how that works.
When you are finished with your selection, go to Select > Deselect.

More Selection Tools
Making selections is very important in Photoshop.
Although the magic wand tool and the shape tools
(such as the rectangle and oval) are straightforward,
they are rarely the best tools to use when making
selections.
The quick selection tool is probably the most useful
selection tool. With this tool choose a brush size in
the options panel (as you did with the brush tool),
and ‘paint in’ your selection. The tool will attempt
to find the line where colors change and conform
to that line. If the selection goes beyond where you
want it to, click in the options panel on the icon with
the brush and the minus symbol to paint the selection back out (or just hold down the option key while
painting), then go back to the plus icon to add it
back in if you need to. By going back and forth like
this you are actually teaching Photoshop what the
object edge you are selecting looks like. The more
you go back and forth, the more accurate the selection will be.
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The lasso tool is one of the crudest selection tools,
but also one of the quickest. This tool doesn’t look
at the colors and tones in an image, but just selects
along the line that you draw with it. The magnetic
lasso tool does much the same thing, but attempts
to ‘snap’ to color changes close to where you are
drawing.
Each of these tools has a use, and there are actually
more ways of selecting and refining a selection that
we will get to later.
While not exactly a selection tool, the crop tool is
worth explaining here. Basically you just draw a box
around the part of the image you would like to keep
and hit the return key. The outside parts of the image are consigned to the ether (gone). In the options
panel you can also size your image while cropping it,
which is more useful to do after we learn about sizing images.

Clone Stamp Tool
With all of the editing tools, if you have a selection,
the tool only works within that selection. So let’s
make sure we do not have a selection by going to Select > Deselect (you will probably want to learn the
key command for this—in the menu, remember?).
Choose the clone stamp tool (also called the rubber stamp tool). What the stamp tool does is take
information from one area of the image and paint it
on another area. First, while holding down the option
key, click on the area you want to take from. This
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One click to do
two things is
rather un-intuitive.
Just re-read
this paragraph
while doing it
until you get it.

If you would like
the same source
with each click
in different areas
you can uncheck
Aligned in the
options panel.

sets the source. Now with no key held down, click
where you want to paint and start painting. This second click does two things: First it sets your destination (relative to your source) and secondly it starts
painting. If your brush is too big or too small, change
the size (and hardness) in the options panel.
Once you set the destination with that first click, the
source and the destination are locked together until
you set another source. Experiment with this. If you
have two images open (or more than one layer in
one image) in Photoshop you can actually set your
source at one image or layer and your destination at
another. The clone stamp tool is a very good way to
not only put another eye on your friends’ foreheads,
but also to clean up parts of images, such as wires
in the sky, trash on the grass or ex-girlfriend in the
photo. There are some ethical considerations relating to Photoshop.

Image Adjustments
Perhaps the most basic and commonly used Photoshop techniques are adjusting the brightness, contrast, and color of images. With any image you work
on you should at least consider the possibilities of
modifying these.
With an open document, go to Image > Adjustments
> Brightness / Contrast. With preview selected, adjust your image. If you have a selection it will only
work in the area of the selection, but if you have everything selected or nothing selected your entire image will be adjusted.
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These adjustments
can be done
with adjustment
layers. We will
get to those, but
right now they
can complicate
learning about
layers.

A more flexible alternative to brightness and contrast is to go to Image > Adjustments > Levels.
In the main window of this panel there is what looks
like a mountain(s). This is called a histogram, and it
is actually a map of the different tones in your image. At the left are the darker areas, and at the right
are the lighter areas. The height of the mountain is
how many pixels there are of a certain tone.

There are 256
tones to an image.
Each is numbered
0 through 255.

Gamma can be
described as
how heavy an
image looks.

By dragging the small triangle sliders directly below
the histogram you can remap the way these tones
look. Drag the right slider to make the light areas
lighter, and drag the left slider to make the dark areas darker. Generally you first put the triangles near
the bottom of the mountains. After you do this, drag
the middle slider (called the gamma) back and forth
until the image looks good (you may have to go back
and tweak the other sliders after you do this). In all
Photoshop requester boxes click Preview so that you
can see the results as you adjust.
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Using selections
with image
adjustments is
a very powerful
way to adjust the
way images look.

To adjust the colors of an image, go to Image > Adjustments > Color Balance. Even though there are
only three colors you adjust directly, these are all
that is needed to adjust all the colors in your image.
Notice that there is no way to make an image more
yellow and more blue at the same time. These colors
are opposites in Photoshop and in real life. Remember that if you would like to change only one part of
your image, make a selection first.

Sizing Images for the Screen

Computers do
have differing
resolutions, which
complicates this
somewhat.

At the top of your document window you will see a
percentage. Unlike in Illustrator, this is very important in Photoshop. At 100% your image is the size it
will appear if saved and viewed in almost any other
application destined for the computer screen, including web browsers, emails, and presentations.
To adjust this image size for screen viewing, go to
Image > Image Size. For screen viewing we are only
concerned with the pixel dimensions—it does not
matter at all what the inch or other size is, since this
refers only to printed documents or saving for inclusion into other applications (such as Illustrator).
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You should always make sure the proportions are
locked (see red arrow above) when resizing an image. It is the equivalent of holding down the shift
key when resizing an element in Illustrator. Without
constraining proportions your image will stretch and
distort. If you do need a long rectangle from a square
image, go back to the crop tool. If that doesn’t work,
find a new image!
Resample is a fancy way of saying ‘change the number of pixels’, so without this checked we wouldn’t
be able to do what we need to (so check it).
Now change either the width or the height of the
pixel dimensions. If your resulting image is too large
at 100%, undo your image size and enter a smaller
number. You have to get used to pixels as a measurement. Screens have different sizes and resolutions, so inches or other measurement units really
don’t apply when talking about screens. A standard
small screen is 1024 pixels wide by 768 pixels high.
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Never add pixels!

Adding pixels to an image when resizing is almost
always a very bad idea. Think of it this way: if you
had an image that was 5 pixels wide and 5 pixels high, then you would have a total of 25 colored
squares—maybe only enough information to convey
a rough letter or number, but not much else. Now
imagine scaling this image to 500 pixels wide and
high. There is no place for Photoshop to get more
information, so it would be stuck with the very little
information in the original image. And since it would
be bigger, it would look worse! Just like spiders. The
same thing happens whenever you add pixels to an
image. So don’t.

Saving an Image
When you save an image you opened from somewhere else, go to Image > Save As... You should save
your image in one of two formats: Photoshop or
JPEG (in the format box choose the shortest name of
either option).
Photoshop is the best format to save in if you want
to retain everything about your image. It will save
your layers (and other things we have yet to get to)
and every bit of quality you have.

When you save
a JPEG you can
choose quality
and large file size
or visa-versa.

If you want to send your image to someone else,
then JPEG is probably the best option. These are
small files that send quickly, and they can be opened
in any application that accepts images, including email, presentation, and web applications. The
downside is that JPEG compresses the information
in the image, so you lose some quality, and you also
lose any layers you may have.
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Also, when naming an image, keep the file format
suffix that Photoshop adds (.jpg or .psd). Changing
this suffix or taking it off can lead to problems.

Changing a File's Application
This only applies to
Apple computers.

Often a file type such as a JPEG will not open in Photoshop when you double-click it, but another application instead. Here is how to get all of your JPEGs
(or other formats) to open in Photoshop:
First, deactivate Photoshop by clicking on the desktop so Finder is the name in the menu bar at the top
left. Find a JPEG file, click once on it to select it, then
go to File > Get Info. Change the Open with name to
Photoshop, then click Change All... and agree to the
nagging box that shows up.
Now, all of your JPEGs will open in Photoshop when
you double-click them. This will become even more
important later on when we are editing in Photoshop
directly from other applications.

Transform
One last technique will go a long way in helping you
play with Photoshop to learn more. Either make a selection on an image or select the whole image, then
go to Edit > Free Transform.
As you move your cursor around the edges of the
selection you will see either a rotate cursor hint or
a resize cursor hint. When you see those hints, click
and drag to make your selection rotate or to make it
bigger or smaller. When you are done, either press
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As Adobe makes
changes to these
applications, it
would be a good
idea to verify
if holding the
shift key locks
proportions or
unlocks them in
any circumstance.

the return key or double-click to set the transformation. In somewhat typical Adobe confusion, holding
down the shift key when you are scaling actually allow you to stretch the image, so in this case do not
hold it down.
Making a selection bigger will decrease its quality,
so avoid doing it. Also, if you have a selection that
extends past the canvas, you may need to make the
canvas small in the window so you can get to the
edges of the selection.
You should also notice that below the Free Transform menu item, there is another Transform menu
item. From the sub-items in this menu you can also
scale and rotate, as well as perform other transformations.

Photoshop
makes a new
layer when you
paste an image.

One common use for transform is to scale images
which are copied from one file and pasted into another. Try it: Open two images in Photoshop, then
select one entire image and go to Edit > Copy. Activate the window of your second image and go to Edit
> Paste. Immediately go to Edit > Free Transform and
scale the image you just pasted.

Panels
In Illustrator we used the properties panel for everything. In Photoshop you may have noticed that the
properties panel is mostly only good for taking up
screen space, and you need other panels. Bringing
up dedicated panels in Illustrator will also become
important, so now is a good time to deal with panels.
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Try several things to manage panels. First, collapse
a panel by clicking on the >> symbol on the panels
top right. Click on the symbol (now <<) again to expand the panel.
Roll your cursor to the vertical division until you get
a double arrow and drag. Try this with the panels
collapsed and again when they are expanded.
Now double-click on the tab of a panel, which will
collapse or expand the panel.
Drag the tab of the panel around the screen. If you
move it out of the panels, it will stay on the screen
where you drop it, and if you move it into the panels
it will allow you to put the panels in the order and
groups you find most convenient.
You can save the order of your panels by going to
Window > Workspace > New Workspace... As you
advance in other Adobe applications this panel management will become more important.

Getting Out of Trouble
Now is a good time to get some images and explore
the techniques we have been going over. Also experiment with some things we have not gone over. One
of the problems with doing this is that you may get
yourself into a blind alley until you know more. On
the next two pages is a list of things to look at if you
are stuck in the program and nothing seems to work
right. You may want to bookmark these pages. It is
repeated for reference at the end of this book.

CHAP T E R 5: P H OTOS H OP BAS I C S

93

Photoshop Trouble?
1. What is the magnification (at the top of window)? If your magnification is something less than
20% when the image fills your screen you may have
to go into Image > Image Size to reduce the number
of pixels.
2. Are you in Greyscale or RGB (top of window)? If
you are in greyscale, you cannot add color to an image. Go to Image > Mode > RGB to correct this. If
you are in Index Mode you might also have problems. Change the mode to RGB.
3. Are you in Quickmask mode (top of window)?
If the only thing you can paint is red, then you are
probably in quickmask mode. Click the next to the
last icon at the bottom of the tool panel to get out
of it.
4. Do you have very small marching ants (sometimes you cannot see them)? It is not unusual to
have such a small selection that you don’t see it, and
since if you have a selection, Photoshop will only act
on it, then it will seem like you can’t do anything. Go
to Select > Select None.
5. Do you have a minuscule or huge brush (brush
panel or options bar)? Strange things will seem to
happen if your brush is very big. It can easily surpass
your canvas size!
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Photoshop Trouble?
6. What layer are you on (look in layers panel)? It
is easy to attempt to adjust an image with the layer
that doesn’t have anything on it.
7. Is the layer set at normal mode and full opacity (layers panel)? If your layer is set to a very low
opacity, or on a mode that won’t show up, all the
changes in the world won’t seem to do anything.
8. Are tool options set at normal mode and full
opacity (tool options palette)? Like with layers, if
you attempt to paint with a brush that is set to a low
opacity, nothing will seem to be happening.
9. Are the preferences set correctly (in File > Preferences)? As with Illustrator, Photoshop behavior
is governed by Photoshop CC > Preferences. Take a
look at these when something is not working right.
As a matter of fact, take a look at them anyway.
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Chapter 5 Review
Pixels
concept of pixels (each one color, one color only)
pixels as building blocks of an image
New Document
opening new image; pixel size, color mode
no page, but canvas
Brush Tool & Options
brush size, hardness, mode, and opacity
foreground & background color chips
Selections
selecting part of an image with rectangle or oval
moving and copying selections
History Panel
using the history panel to step back, memory issues
Layers
using layers to draw one image over another
making new layer
moving layer order, deleting layer, flattening
Getting Images
getting images from various sources
opening images in Photoshop
using zoom and grabber tools, keyboard shortcuts
Magic Wand Tool
setting tolerance and extending selections
using return key when entering numbers
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More Selection Tools
quick selection, lasso and magnetic lasso tools
crop tool
Clone Stamp Tool
option-click to set source, click to set destination
using between images and layers
Image Adjustments
histogram as a map of your image
changing light, dark, and medium tones
using color balance to change color of an image
Sizing Images for the Screen
viewing images at 100% (actual size in pixels)
locking proportions
using pixels as measurement
resample = changing the number of pixels
never sizing an image to have more pixels
Saving an Image
Photoshop and JPEG file formats
Changing a File's Application
what application opens when double-clicking
Transform
Rotating and scaling selections
Panels
Managing panels in Adobe applications
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Chapter 5 Quiz
Find an interesting image which is over 500 pixels
wide from the web (if you do a Google search, make
sure you don’t grab the thumbnail, but instead the
larger image you see after clicking the thumbnail).
Crop the image to make either a very tall or wide
composition.
Using selections, do several things we have covered to parts of the image, such as painting on it or
changing the levels.
Do something to the sized image that hasn’t been
covered in this book. Look around. You will find
something.
Save this image as a JPEG file with as small of a file
size as possible without losing too much quality. Use
the preview option in the JPEG dialogue box to preview the quality.
Combine two images using layers. Reduce the opacity of the top layer to ‘see through’ it. Size the resulting image down to make the image fairly small when
viewed at 100%.
Save image as a Photoshop file (.psd) so that your
layers remain intact.
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Chapter 5 Practice
Find some images to work with, either from your
own camera or on the web. A good website for images is: theatlantic.com/photo. The image sets there
are very high quality, and the site is well-curated.
1. Generally muck about, combining images and doing things you have learned with selections. Don't
worry about quality—just have fun trying to use the
techniques.
2. With the clone stamp tool put someone's head on
someone else’s body (always a hit). Make sure both
images you do this from are sized accordingly so
that they are the correct size relative to each other
at the same magnification (percentage at top of window). Remember that you can set your clone stamp
source in one image, then go to another image to set
the destination.
3. Select things in images a variety of ways using the
selection tools you have learned. Which way works
the best for which type of situation? Try to alter the
levels and color in just the selections. See how dramatic you can make a photograph using this technique.
4. Make selections, copy them, and paste these selections on other images. Use transform to scale or
rotate the selection if you need to.
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Photoshop Layers
Because you can do multiple operations in sequence to
get different effects, the true bounds of Adobe Photoshop are as elusive as what one could do in a traditional
photographic darkroom. In this chapter we will look at a
few new things and look at others (like layers) in more
depth.

The View & Filters
Photoshop needs screen space. Since we all don’t
have multiple large monitors, we need to be able
to maximize what we do have. Pressing the ‘f’ key
cycles through different view modes to get rid of the
clutter of the window frame so you can concentrate
on what you are working on. Combined with this is
the tab key, which toggles the panels on and off.

If you have a
high resolution
display (such as
a retina display),
you may want to
use a 200% view
for sharpening.

Just like in Illustrator, zooming in and out of your image is also important. Double-clicking on the zoom
tool itself lets you see the image at 100%, which is
important when you want to see how the details of
the image look. Generally images should at least be
assessed at 100% to see if they need sharpening. If
your image needs sharpening, go to Filter > Sharpen
> Sharpen. Sharpen several times to see if it needs
more than one ‘pass’ and to see what happens if you
over-sharpen. Remember to always sharpen with the
image at 100% to see the effect.
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If you need less than one pass of sharpening, you
can go to Filter > Sharpen > Unsharp Mask, and enter an amount of 50% and a radius of 0.5 pixels. This
is roughly equivalent to half of a sharpen pass. With
Preview checked you can see the results of entering
different numbers for amount and radius.
Changing the
magnification and
area of an image in
Photoshop is very
important as you
work. There are
more ways of doing
this that you might
find are better for
the way you work.

Double-clicking on the grabber tool fits the image on
your screen so that you can see the whole image at
once. This is useful when you want to do things like
adjust levels or color. While you are in this view, use
some of the other filters (the filter settings used last
are listed at the top of the menu). Many of them are
fun, and some can be very useful. The filter gallery
(Filter > Filter Gallery) lets you apply a wide range of
filters from one window.

Quick Mask & Saving Selections
As stated before, making selections is very important in Photoshop. There is another way of selecting
that is very useful. With an image open, make a selection using any of the ways that we have covered
and leave it selected. Now click on the second to
the bottom icon in the tool panel. Your image should
now have a red overlay where it is not selected and
no overlay where it is selected. The red is called a
mask and we are in the quick mask mode. This mask
is like a paper mask you would use to block the paint
when spray-painting.
Also notice that any colors you may have had in the
tool panel’s color chips have now turned to black
and white. With the brush tool (be careful to select

CHAP T E R 6 : P H OTOS H OP L AY E RS

102

the icon with just the paint brush) paint out some of
the selection, then exchange colors (little double arrow or the ‘x’ key—remember?) and paint in some of
the selection. When you are finished, click again on
the quick mask tool to show the selection in marching ants again. You will see your painting changed
the selection. With quick mask you can easily modify a selection to get it just right. You will definitely
want to modify your selections with the view at least
at 100% or usually even greater.
If you had a rather large and soft brush when you
were painting in quick mask mode you may have noticed that your selection had soft edges that disappeared when you went back to marching ants. Those
soft edges in the selection are actually still there.
Selections do not have to be either selected or not—
they can have edges (or other parts) that are partially selected.
Paint in quick mask mode with your brush set to 50%
opacity or with a grey color. The areas where you
paint are actually half-selected. When you toggle
out of quick mask mode the marching ants will only
show in areas that are more than half-selected. If
this makes your brain hurt, don’t worry, it only deserves a mention.
Hopefully you can see that making selections may
involve quite a bit of work. Fortunately you can save
them. With an area selected (and not in quick-mask
mode), go to Select > Save Selection... Now name
your selection and hit OK. Your selection is part of
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the document, and if you save your image in Photoshop format (not JPEG) it will be there when you
open the file again. To bring your selection back, just
go to Select > Load Selection. You can save as many
selections as you need to.
Selections are actually separate black & white
(greyscale) images called alpha channels. With a selection saved, open the channels panel.
A selection at
the bottom of the
channels panel.
An RGB color
image is actually
made up of 3
black & white
images. These are
called channels.
You will see your selection near the bottom of the
panel. You can actually edit this selection ‘image’. If
you understand this, some things later on will make
a little more sense. After you note the selection in
the channels panel, close it to keep things looking
simple.

Fill and Stroke
Some things that are obvious in Illustrator are not
as obvious in Photoshop. Lets make a rectangle the
Photoshop way. First drag out a selection in the
shape of a rectangle. Now go to Edit > Stroke.
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The resulting box is where you make a stroke around
your rectangle. You have to experiment with how
many pixels translates to what width of stroke—
it depends on how many pixels your image is. The
more pixels there are in your image the more width
you will need for your stroke. Remember that the
command + z keys undo the last thing you did.

Try changing the
way you pick
colors by selecting
a button other
than the 'H'.

In the stroke box you can change the color of the
stroke by clicking on the color in the color area. You
will then see a color picker which is fairly common
in Photoshop. There are different ways of selecting colors in this picker. Use the most convenient by
clicking on the 'H' radio button shown in the illustration at left (if it is not already chosen). This allows
you to choose the hue (color) by dragging in the long
rectangle, then the brightness and saturation of that
color in the large square box. Click 'okay' when you
are done, then 'okay' again to apply the stroke.
You can change the fill in your rectangle by going to
Edit > Fill, and change the Contents to Color. You can
apply a fill and stroke to any shaped selection. However, unlike Illustrator, you cannot edit the stroke or
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the fill later. They replace the pixels behind them unless they are on a different layer.

Canvas Size
You have probably noticed that if you try to paint or
copy a selection to anywhere outside the borders
of your image nothing happens. To extend the area
where you can work, otherwise known as your canvas, go to Image > Canvas Size and change the dimensions of your canvas either in pixels or percentage. You can also specify where that space is added
to your present image with the buttons below the
size. The canvas extension color is what color the
added pixels will be.

More Layers
Now that you have a better understanding of Photoshop, it is a good time to revisit layers. Open two
images in Photoshop. Now with one of these images,
select everything (Select > All) and copy the selection (Edit > Copy). Activate the other image by clicking on its tab the top of the image, and go to Edit >
Paste. You will now have two layers with each image
on a separate layer.
Go to the layer panel, and notice that your first layer
is labeled Background. This is actually not a true
layer, so let’s make it one by double-clicking on the
representation of the layer in the layers panel. Let
the name of the layer be Layer 0, and hit return or the
Okay button. In the layer panel drag the strip that
designates layer 0 over layer 1 until you see a line
above the layer strip. Looking back at your image,
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the image contained in layer 0 should now be visible
over the image contained in layer 1.

If your image to
be transformed
is much bigger
than the other
image, you could
make both small in
the view window
to 'get at' the
transfomation
handles.

Now with your top layer selected in the layers panel,
go to Edit > Free Transform. Here you can scale or
rotate the top layer by positioning your cursor over
a corner box or outside of a corner box (look at your
cursor closely to see a hint on what clicking and
dragging will do). Remember to not hold down the
shift key here if you are scaling, otherwise your image will distort. Also don’t scale the image larger.
If you did, it would be the same as increasing the
pixels when you adjusted image size. When you are
done, press the return key (0r d0uble-click) to commit the transformation.
If the image on the layer you are transforming is
much bigger than the original image, the transform
box will be much bigger than your image. The best
way to avoid this is to get the image you are going
to add to another image approximately the same
size (in pixels) before you copy it to the other image.

Having both images open at the same magnification
(in tab at the top of the document) will show you
their sizes relative to each other, and therefore how
big the image to be pasted will be when pasted.
Look at the other transform options by going to Edit
> Transform. Here you have more control than in
Free Transform. Remember that you must have a
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layer or a selection in order to transform. The transform menu items will be greyed with an un-selected
background layer.
More options for
layers are available
by double-clicking
a layer in the
layers panel.

While you have an image with two layers, do something else. Make a selection on your top layer and
press the delete key. When you didn’t have layers
the delete key filled the selection with the background color. Now that you have a layer it replaces
the selection with transparent pixels. Hide the bottom layer by clicking the eye next to it in the layers panel. You will see that transparent pixels are
indicated by a checkerboard pattern. This is the way
Photoshop indicates transparent pixels. Try painting
on the top layer with the eraser tool to make the pixels transparent. Paint with the options for the eraser
tool set to 50% opacity (remember where to find
them at the top of the window?). Pixels can have any
degree of transparency.
The transparency of pixels is actually determined by
a mask—either one you can edit, like the quick-mask
we covered, or a mask hidden to the user. Masks
are black and white (greyscale) images. Just so you
know before we get to an incredibly useful type of
mask...

Layer Mask
There is a lot you can do with combining layers in
Photoshop. Deleting or erasing portions of the top
layer using selections or the eraser tool are two
ways of doing it, but there is a far better way, which
is by using a layer mask.
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Like before, copy one image on top of another to
make two layers (we probably want to start fresh
here). With your top layer selected in the layers panel, click on the add layer mask icon (it looks like the
quick-mask icon) at the bottom of the panel.
Remember you can
pause your mouse
over a button to
see what it does.

What this does is make a mask (much like a quickmask) associated with that layer. Make sure the
mask is selected by clicking on it in the layers panel
(it will have brackets on the corners if it is—see the
illustration below), and paint with the paint brush
tool. You will notice that you can only use black,
grey, or white (again like the quickmask). Change
the foreground color to black with the exchange arrows and paint on the image. You will see that this
‘erases’ the top layer the same way that painting
with the eraser tool did.

Layer mask on
layer 1 showing
brackets on
corners of the
thumbnail
meaning that the
mask, not the
image, is selected.

The real power of using this method of erasing parts
of a layer lies in the ability to exchange the colors
and paint with white to ‘paint back in’ the layer. By
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going back and forth painting with white and black
you can get exactly what you want in combining the
layers. For practice do this on several sets of images.
If you get tired
clicking the
double-arrow,
hover your cursor
over it to find
the keyboard
shortcut (x).

You can also paint (or anything else) on the images themselves by clicking on the image thumbnail
in the layers panel. Make sure there are brackets
around the image thumbnail that indicate the image
and not the mask is selected.
If you save your image as a Photoshop file (.psd)
then your layer mask remains intact for when you
want to come back to it. If you are finished with
your layer mask you can drag the mask thumbnail to
the trash can at the bottom of the layers panel and
choose to apply the layer mask. This will make the
transparent parts permanently transparent pixels.

Type Tool
As we have seen, with the upper tools in the tool
panel we can select and edit. The lower (not lowest)
group of tools are vector tools, and work much the
same as they do in Illustrator. But, as we have also
seen, Photoshop is not a vector application, so working with these tools is limited and a bit awkward in
comparison to Illustrator. At least for now.
The type tool is one tool you might find useful since
it is sometimes easier to put type in an image in
Photoshop, although it is usually better to add type
in Illustrator. Type in Photoshop will only be as sharp
as the image, and type looks fuzzy or pixelated at far
higher resolutions than photographs.
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With an image open in Photoshop, choose the type
tool and look at the options panel. Here you can
change the size of the type (pixels is usually the
unit you want to use here), the color of the type,
and other things. You can also open the character
and paragraph panels here to have more options. By
clicking and typing or by dragging a box and typing,
make a word or two, and you will notice that a new
type layer is created in the layers panel.

As in Illustrator,
clicking with
the type tool
makes point text,
dragging a box
with the type tool
makes area text.

To rasterize an
image means
to change it
into pixels.

A type layer in Photoshop behaves in many ways
like any other layer. You can use the transform commands, move the layer’s stacking order, etcetera. It
is different, however, in that the type is still type, and
it is able to be edited. Click on a layer other than the
type layer to deselect it. Then double-click on the
type layer’s icon in the layer panel. The text (with
point type) or text box (with area type) will be highlighted, your tool will change to the type tool and
you can edit the text.
At this point the text is still text, and not pixels, so
there is limited ways of dealing with the text in combination with your image. For instance, you cannot
make area selections of your text like you have with
other images. To make the text pixels and make the
layer behave exactly like any other layer, go to Layer
> Rasterize > Type. You can now no longer edit the
text, as it is now a true Photoshop image. This is
roughly equivalent to creating outlines in Illustrator—it changes the text to the native language of the
application, which in Photoshop is pixels.
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Since the type is now in pixels, it will have jagged
edges if the pixels are not small enough. And since
type naturally has much harder edges than a photograph or other illustration, these pixels will still show
even when they are very small. For that reason, it is
usually best to put the photograph into Illustrator
and deal with the text there. Which is what we will
do in the next chapter.
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Chapter 6 Review
The View & Filters
application frame and document tabs
screen modes, tab to get rid of panels
sharpen pass(es) and unsharp mask
filters & filter gallery
Quick-mask & Saving Selections
making and editing a quick mask
saving and loading a selection
concept of alpha channels
Fill & Stroke
specifying color (and stroke widths)
Canvas Size
extending the canvas in different directions
More Layers
two images on two layers
making background a layer
free transform
scaling, rotating (etc.) selections or layers
eraser tool and delete key to make transparent
Layer Mask
making and editing layer masks
selecting either layer mask or layer image
applying layer mask
Type Tool
making and editing type in Photoshop
rasterizing type
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Chapter 6 Practice / Quiz
Scour the web or your own photographs, and collect
several which have a lot of pixels (each over 1000
pixels in either direction). When you drag images
from a web page, make sure you drag the image, not
the thumbnail link to the image.
Finding more photographs as you need them, combine your images into different compositions using
layer masks.
Your photo-compositions should each Illustrate one
of at least four of the following concepts:
sadness
surprise
ugly
extreme
wtf
red
tangled
alien
stupid
drastic measures
black & white
Title each composition using Photoshop’s type tool.
Choose appropriate type styles for each.
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7

Images to Illustrator
Almost every well-designed print or web advertisement,
poster, flier (etcetera) is designed in Illustrator. But the
majority of these use photographs or other illustrations
done in Photoshop. The real power of using these applications is using them together. In this chapter we will
see how to correctly place Photoshop files into your Illustrator designs.
Image sizing theory is a very important part of this
chapter, but don’t worry if you just cannot understand
it—there are step by step instructions to sizing images
after the explanation.

Sizing Images Theory
Even if you never
do any project for
print, learning how
to use Illustrator
for print will
serve you well.

Before we place Photoshop images into Illustrator
we must size them for print, since often times we
want to print the document. Sizing images for print
is one of the most difficult concepts to master, but
is extremely important if you want high-quality images. And you do.
Open any photograph in Photoshop and go to Image
> Image Size. When we consider image sizes for the
screen, the size of pixels will always correspond to
the ‘pixels’ on the screen, so we are only concerned
with the number of pixels. Inches or millimeters do
not exist as far as web or emails are concerned.
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However, for printing, if the pixels are too large (another way of saying not enough pixels for the size of
the image), then they will be seen by the naked eye,
and the image will look bad. So we want to make
sure those pixels are small enough. Adjusting the
image size in inches (or millimeters, picas, etc.) is
how we do that.

Remember: sizing
for screen, check
resample, sizing
for print or another
application,
uncheck it.

To repeat:
Resample means
to change the
number of pixels.

The first thing you do when sizing images for print
is un-check Resample. We do not want to change the
number of pixels now since we want all the pixels we
can have. Adding more pixels will many times only
weaken the quality of the image.
If the units in the width and height boxes are not
inches, change them to inches (or other units which
are familiar to you). With screen images we were
not concerned with inches, but now that we want
something we can print we are.
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The more pixels
there are, the
smaller they will
be. Think about it.

In the resolution box, enter 200 pixels per inch. This
is the way you tell Photoshop to spread out its pixels so that there will be 200 of them for every inch
of print (pixels per inch, or PPI). In general 200 is a
good number to use, since there are not many images where you need more pixels per inch to have
the pixels disappear.
Some people will claim that number should be 300
PPI, and for many situations they are correct, and
at the least it leaves some margin of error. But don’t
worry about that now—the techniques for image sizing remain the same no matter how many pixels per
inch you need to end up with.

Payne's Law states
that the image
you want from the
web will not have
enough pixels
for its intended
print size.

The width and the height will change when you enter
200 in the resolution box. Consider these the maximum height or width of your image. In the example
above, that will make our image at most 3 inches
in height (and 4.5 in width). If we want to have our
image print larger we have to go to the hardware
store and buy some more pixels. Actually, you can't
buy pixels, so instead we have to find an image with
more pixels if we want the image to print well.
Think about the math that Photoshop is using to arrive at the dimensions. In our example the image is
600 pixels high. If we want to spread those pixels out
so that there are 200 of these little squares per inch,
it means that they will cover the distance of 3 inches.
In other words 600 ÷ 200 = 3. Without looking to
see what Photoshop comes up with, what would the
image size be if you entered 300 pixels per inch in
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the resolution box? Well, if you want 300 pixels per
inch, and there are 600 pixels, then you would get 2
inches.
Now look at your own image at 200 pixels per inch.
Do the dimensions Photoshop’s calculations come
up with make sense to you? What we are doing here
is not brushing up on your math skills, but attempting to understand this pixels and inches thing. For
the purposes of this book 1/200 of an inch is the size
at which pixels disappear to the naked eye, therefore the dimensions of your image at this resolution
is the maximum size it should be in Illustrator. If you
made your image larger, the pixels would then be too
big, and the viewer would see them.

Don't worry
about copyright
when using other
peoples' images
for your own
education. Just
don't distribute
them in any way
(like posting
on the web).

This deserves an example. Let’s say you want a
photograph to cover an entire flyer which is 8 x 10
inches. You find the perfect photograph on the web
and it is wonderful quality. But, it is 500 pixels high
(let’s leave off the width for simplicity). What happens if you spread those pixels over 10 inches is that
you only get to have 50 pixels for every inch. In your
resulting print a pixel that is 1/50 of an inch will be
very visible to the naked eye, and that wonderful
looking photograph on the screen will look jagged
and blurry in print. In other words, that photograph
will not work for this situation. You will have to go
find another image that has more pixels.
If you find that after you size one dimension of your
image, the other dimension is too large, use the crop
tool to make that dimension smaller. If the other di-
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mension is too small, then resize your image using
this dimension. Remember that there is no way to
fit a square image so that it fills up a long rectangle
without stretching (distorting) the image.
Image with not
enough pixels
(left) and with
enough pixels
(right).
For print, only
use resample
to reduce the
number of pixels.

If you find that you have a very large number of pixels per inch once you size an image, you can reduce
the number of pixels by checking (!) the resample
box and entering 200 or 300 pixels per inch. This will
reduce your file size and have no impact on quality.
Just make sure the lock icon (lock proportions) to
the left of the dimensions is activated (dark box).

Sizing Images in Use
The previous section hopefully gave you some insight into how image sizing works. But, it is a difficult subject for most people, so on the next few
pages are some steps you should follow (exactly!)
to make sure your images are sized correctly. The
related subject of sizing for screen use and copying
and pasting in Photoshop is also included. You might
want to bookmark these instructions. They are repeated as reference at the end of this book. If you
don't understand the theory, follow the instructions!
Use these steps to size a few images, and while you
are doing that, try to understand what is happening
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(as explained earlier in this chapter). Image sizing at
heart is pretty simple, but dastardly difficult to explain and understand.
However you size
images, make
sure the size of
the image on the
screen doesn't
get bigger after
you enter the
information.

If you do somewhat understand image sizing you
can also enter your width, height, and resolution
while using the crop tool. The options panel has
places to enter the information (putting 'in' after the
size tells Photoshop you mean inches). This might
seem like a more direct way of sizing images, but it
has the disadvantage of not having a way to 'lock'
the resolution, so chances are good that a beginner
like you will add pixels inadvertently and end up with
pixels as big as your fist.
By the way, if you are getting images straight from
a DSLR camera, there are generally enough pixels in
the images to at least print well at the size of a sheet
of letter paper if not even bigger. But of course having enough pixels isn't enough to make a bad photograph good!
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Image Sizing Steps
Before sizing any image for print or screen
Use the scanner or camera settings you think most
appropriate when getting an image—you can always
do it over if they are wrong. If you are acquiring images from the web, simply drag them to the desktop
and then open them in Photoshop. If you cannot find
images with enough pixels, then consider making
the images smaller in your layout or finding another
way to skin that cat.
Sizing images should generally be done before any
work is done on your image—if you do not know
the final print or screen image size, then determining this will be your first step. You might want to
slightly over-sharpen your images for print (but not
for screen).
Sizing images for Print (& Illustrator, InDesign)
1. Scan image at settings you think might be appropriate (or get the biggest you can from web).
2. In Photoshop, go to Image > Image Size. With the
resample image box unchecked, enter the print size
your image will be in the final printout (either width
or height). If you don’t know the eventual printed
size, figure it out before going on. If you are undecided between a range of sizes, use the largest size.
3a. If the resulting Resolution is less than 200 pixels
per inch, then go back to step one and scan (or get a
web image) with more pixels.
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Image Sizing Steps (continued)
3b. If the resulting resolution is more than approximately 300, then (to save disk space) check the
resample Image box and the proportions lock and
enter a resolution of 200 to 300 in the resolution
field. Check at the top dialogue box to make sure
that the 'was' size (near the top of the requester
box) is greater than the pixel dimensions size. Click
OK or hit the return key.
4. Save image as a Photoshop file if you will be working on it more in Photoshop or taking it into Illustrator or InDesign. You can also save as a JPEG or a
TIFF if it is finished.
Never resize in InDesign or Illustrator to make it
larger unless it is to just tweak the size of an image.
Making an image larger in these programs is exactly the same as changing the resolution (pixels per
inch) to a lower number.
Sizing images for screen
The image size in Photoshop at 100 percent (at top of
window) is generally the size the image will generally
be in any web, email, or digital presentation, although
this may vary with different display resolutions.
1. Scan image at settings you think might be appropriate (or get the biggest [in pixels] as you can from
the web).
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Image Sizing Steps (continued)
2. In Photoshop, go to Image > Image Size. With the
resample image box checked and the lock to the left
of the dimensions activated, enter the size in pixels
(either width or height).
3. Check at the top of the dialogue box to make sure
that the “was” size is greater than the pixel dimensions size. If it is not, then re-scan your image using
more resolution or a higher percentage (or get different web image). If it is greater, then click OK.
4. Save image as a Photoshop file if you will be working on it more in Photoshop, or a JPEG or PNG if you
are going to use it to post or send. You can also use
the Save for Web option (instead of Save As. GIF
files are also sometimes a good alternative format.
Copying and Pasting in Photoshop
When copying from one image to another, you will
notice that the image will paste according to the
relative pixel dimensions, not the 'inches' size or
window size. If you need to make the pasted image
bigger, then re-scan it and paste again. If you need to
make the pasted image smaller, you can change the
pixel dimensions as above or use Photoshop’s transform tool.
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Placing in Illustrator
This is another
reason it is a good
idea to save an
Illustrator file as
the first step—the
location of the
placed files will
be established.

Once you get an image sized in Photoshop, save it in
either Photoshop or JPEG format. Now open Illustrator and save a new document in the same folder as
your Photoshop image. When placing images into
Illustrator, the application does not actually put the
whole image into the program, but only a preview
of it. Therefore, it always needs to know where the
original image is. Placing them both in the same
folder is a simple way of making sure Illustrator always knows where your images are.
Now (in Illustrator) go to File > Place. Click the Options button and make sure that link is checked and
template and replace are not checked. Choose your
file and hit Okay. A preview of your image will appear in Illustrator after you click with the place cursor. It can be moved with the selection tool. It can
also be scaled in Illustrator, but as mentioned before, this should be done only to tweak the size of an
image.

Files dragged
into Illustrator
can retain links,
but doing it this
way increases
the likelihood
of errors.

You may have found that there are other ways of
getting images into Illustrator, such as by dragging,
pasting, and even opening them. Resist the temptation and don’t use these ways for any file you care
about. They are for special uses only, and can bloat
the file size of your Illustrator document, make the
application unstable, and generally make life difficult. It is very common for students to lose links
to their images because of the ways they put them
in Illustrator and because they do not keep images
where Illustrator can find them.
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Your photograph probably does not look as good in
Illustrator as it did in Photoshop. Remember that Illustrator is not a pixel-based application—it is just
showing you a preview of what the image generally
looks like. When you print your document or save it
as a PDF, Illustrator will retrieve the original image
files and use them to make high-quality renderings
of your images.

The Link Panel
When you are placing image files into Photoshop,
you are linking them, and the link panel lets you
have control over this. Go to Window > Links and
you will see a thumbnail of the image you placed
into Illustrator.

A properly
linked image.

Since Illustrator cannot actually change pixel-based
images, it allows you to easily edit them in Photoshop. With your image highlighted in the links panel,
click on the edit button at the bottom right of the
panel. Your image will open in Photoshop. If it does
not, review Changing a File's Application at the end of
Chapter 5.

CHAP T E R 7: IMAG E S TO I L LU ST RATOR

125

Remember to save
the image to see
the changes.

Now make an obvious change to your image (maybe
just draw a line with the brush tool), and then save
the image. Go back to Illustrator, and you should see
a box alerting you that your image was modified.
Click ‘yes’ to update the preview in Illustrator.

There is a small
disclosure triangle
at the lower left
of the links panel
that allows you
to reveal more
information.

You should now see your image with changes in Illustrator. This is the way of editing images once
they are in Illustrator. The link panel will also tell
you where your photographs are located, if they are
linked correctly, and allow you to change the links.
If you see any alert symbols in the links panel you
should find out what Illustrator is trying to tell you.

Warning icons
meaning modified
link, no link, and
missing link. Pay
attention to these!
You should not
have any of them.

A triangular warning sign means that the linked image has been changed, in which case you should
highlight the link and click the update link button
at the bottom of the window. A small square with
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shapes in it means that the image is not linked (usually it has been pasted), and the stop sign means
that the link is lost. For these last two problems go to
the relink box at the bottom of the panel. If Illustrator cannot find the image it is linking to, your prints
and PDFs can only use the preview image, which is
usually of very low quality.

Photographs with Transparency
In Photoshop, open an image and make parts of that
image transparent. Let’s do this the easiest way possible. First double-click your background in the layer
panel, then say yes to make it layer 0. Backgrounds
cannot have transparent pixels, so we have to make
the background a layer to allow transparency.
Now with the eraser tool, erase part of your image. The erased part will show up as checker-board
indicating those pixels are transparent. You might
also want to use the opacity option for the eraser to
make some of your transparent areas partially transparent. Quickly size your image, but don’t pay attention to the resolution as this is just a test. We don’t
care about the quality. Save your file in Photoshop
format since JPEG format does not have the ability
to save transparency.
In Illustrator, draw some things on a page, then place
your image. As you move your image around you will
notice that the areas that were transparent in Photoshop retain their degrees of transparency in Illustrator. See if you can actually make use of this with an
image in Illustrator.
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Clipping Masks

The shape you are
placing an image
into needs to be
over (bring to
front) the image.

Yet another way
of editing the
image placement
is to double-click
with the selection
tool to go into
isolation mode.

These options
are also in the
properties panel.

A clipping mask is an Illustrator shape that contains an image. Start with an Illustrator document
containing a placed image. Now draw an oval over
part of that image. The fill and stroke setting do not
matter. Now select both the oval and the image (by
shift-clicking or dragging a box with the selection
tool). Go to Object > Clipping Mask > Make. You
should see that your image is now only inside your
shape and any fill or stroke the shape might have
had is gone. You are using the shape as a clipping
mask for your image.
With the selection tool you can move or scale the
shape and the image just as you would expect. The
direct selection tool works a little differently. If you
click on the oval with the direct selection tool (remember—right below the selection tool) you can
edit the path and the points of the oval. However, if
you click on the image with that tool, it allows you to
move the image around in back of the oval. You can
instead go to Object > Clipping Mask > Edit Mask
or Edit Contents (the menu item toggles between
these) to have more control editing either the mask
or the contents (in this case the image). If you would
like to get rid of the clipping mask, go to Object >
Clipping Mask > Release.
Clipping masks can be made using any shape in Illustrator, and you can even make a clipping mask out
of type with the type remaining able to be edited.
Put a few images in shapes. Put a photograph or a
painting of a pattern in a clipping mask made from
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type. Make the type very bold and add a stroke to
it after you have made a clipping mask. Remember
that the object you are making the clipping mask
with should be arranged over the image and both
need to be selected to make the mask.
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Chapter 7 Review
Image Size Theory
200 pixels per inch minimum
how pixels are distributed in inches
reducing width or height by cropping
Image Size in Use
before image sizing
sizing images for print
sizing images for screen or copy / paste
Placing in Illustrator
saving all elements in the same folder
placing (and linking) image files in Illustrator
image in Illustrator is just a preview!
Link Panel
editing Photoshop files outside Illustrator
updating, re-linking, finding linked files
link warnings
Photographs with Transparency
Photoshop format files only
Photoshop files into shapes and letters in Illustrator
Clipping Masks
making and editing clipping masks
using selection tool and direct selection tool
using type as a clipping mask
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Chapter 7 Quiz

Find an image that has a fairly even background
(easily selectable). Convert the Background to a
layer.

Using the quick selection tool and the delete key
make the background parts of the image transparent. Save the file in Photoshop format. Find another
image and do the same thing, but this time use a layer mask to more accurately delete the background.

In a new Illustrator document place the image you
saved and put type in back of it to clearly show the
transparency of the image background.

Place an image with a pattern into your Illustrator
document and put the image into some very bold
letters using a clipping mask. You may then need to
add a small stroke to your letters.
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Chapter 7 Practice
Look at movie posters and pick out a few that you
like.
Using these for inspiration, combine several images
that you will use in your own poster for your own
movie. Use the layer mask to combine the images
from different layers.
Find images that have many pixels (high resolution).
Without adding pixels, figure out how large you can
make the images at at least 200 pixels per inch.
Place your image or images into Illustrator and complete your movie poster. Use type styles that are appropriate for your ‘message’.
You will notice that movie posters follow certain
design conventions. Your poster should adhere to
these conventions.
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InDesign
Whenever you need to design communication that
spans multiple pages, InDesign is the application to use.
InDesign also excels in automatic typography controls,
so if your design contains a lot of body copy (like a resume), you should use it instead of Illustrator. InDesign
is very good for documents as short as newsletter or
tri-folds and as long as magazines and books. Although
some Illustration can also be done in InDesign (as many
of the illustrations in this book were), InDesign can get
you into trouble quickly if you rely on it too much for
this.
Some designers use InDesign almost exclusively. If you
do not need the design flexibility of Illustrator nor its illustration capability, using InDesign makes sense.

The Workspace
Open InDesign, make a new document, and
take a look around. Make some things. If you
learned Illustrator well, you should notice that the
application is not a lot different. The tools are much
the same, the panels are similar, and ways of doing
things (like keyboard modifiers) are so much like
Illustrator that you might not even notice you are
in a different application. This is why there is only
one chapter in this book devoted to InDesign—
you have already learned much about the program
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while learning Illustrator. This book could have just
as easily covered InDesign first and then covered
Illustrator this same way.
Do some things you learned in Illustrator. Make a
type box and start typing. Place an image. Arrange
objects, scale, and move objects. Many things you
do not know are also pretty easy to figure out. But
let’s look at some things that are not so obvious.

A New Document
While you create a new document in InDesign,
change the document's measurement units from
picas to inches. Picas (and associated points) are
actually a much better way to measure spacing in
documents, but they are unfamiliar to most readers
here, so for the time being inches are better.
Designers
usually use the
measurement
system of picas
and points in
layout to avoid
problems with
measurements
in inches and
fractions. A pica
is 12 points,
and there are 6
picas (72 points)
to an inch.

You should notice that there are some new things in
the menu and in the requester box that comes up.
Most obvious is the option for setting the number
of pages. Since we are just learning some things and
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since we can always add pages later, you should
leave this set to 1.
When you flip open a book or a magazine there are
two pages you see at once. In InDesign these are
called facing pages. Since you are not doing a book
or a magazine, uncheck this option.
Most magazines and some books also have two or
three columns per page. If we specified more than
one column here, InDesign would add guides (like
the guides you made in Illustrator) to show where
the columns are. We don’t need more than one column here, so we leave it at 1.

Layout > Margins
and Columns... is
where this can be
changed later.

The Margins options (click to see) also add guides to
your document where you want the outside margins
to be. These are just guides (not printing limits) and
there is nothing magical about the default of a half
an inch. Change it or get rid of the guides altogether
by specifying ‘0’. We can change this later or just
add guides by dragging them out from the ruler as
we did in Illustrator.

In Illustrator, text
boxes are called
text areas. In
InDesign they are
called text frames.
Also, InDesign
has no option to
make point type.

Once you have a new document open in InDesign,
add some text. Make a new text frame by dragging a
box with the type tool. With the text frame active, go
to Type > Fill with Placeholder Text. This fills the text
box with Latin text. Latin text is often used when designing something you do not have copy for yet. The
word lengths are similar to English (so it looks about
the same visually), but it stands out enough that you
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hopefully wouldn’t leave any of it in your final design
by mistake.

Text Wrap
Images placed in InDesign behave very much the
same as in Illustrator with some important differences. To see these, first save your document and save
a couple of sized images in the same folder. Then go
to File > Place. When you place your image, you do
not get the option to link your image (they are by default), but you do get other options. Deselect these.
After you click ‘okay’ you will get an image cursor
you can use to specify where you want to place the
image. Make sure you do not click within your text
box. If you did, your image would be in-line with the
text, meaning InDesign would treat it the same as a
word in your text. This is only desirable if your document will become something like a web page or an
e-book.
After you place your image, you might notice that
the image quality is very bad. As in Illustrator, InDesign is only giving you a preview for placement.
If you would like a somewhat higher quality for your
preview, go to View > Display Performance > High
Quality Display. You can set this as the default in InDesign’s preferences.
You will notice that your image floats over your text
as you drag it around. Generally, we don’t want this,
as we want the text to wrap around the image. In the
Text Wrap section of the properties panel (with your
image selected), specify the second option, and click
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on the ellipsis to enter an offset of about a tenth of
an inch in each of the boxes below (if the lock icon is
on then one number will populate all the boxes).
This specifies how close the text will come to the
image. If the lock button in the middle is selected, all
the boxes will have the same value. You should notice that there is a secondary box now around your
image that shows you how close to your image InDesign will allow the type.

Always select
the object you
want the text to
wrap around, not
the text itself!

Now drag your image over your type box—the type
will avoid the image. Also notice that words don’t
just magically flow perfectly around your image. You
will have to adjust the placement of your image to
get the right space on the top and bottom of the image, and if your type has too small a space on the
left or the right it will have very awkward spacing.
Beginners often ignore the fact that type is not like
water—it will only flow in particular ways.

The Image Frame
If you move the corners of your image you will see
that instead of changing the size of your image it
will crop your image. Given that InDesign is often
used for production work (newspapers, magazines,
books), it makes sense that the application treats
the image in two parts—the frame and the image.
You can change the size of your frame, and then fit
the image (content) within in most directly by going
to Object > Fitting, and select the option that best
suites your needs. Never fit content to frame (see
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illustration) as this might very well stretch your image—instead use the fit content proportionally menu
item.

Always hold the
shift key when
sizing and never
size bigger! These
controls should
only be used to
‘tweak’ the size
of an image or
to crop an image
for your layout.

You can also adjust your image size very much the
same way you adjusted it in Illustrator’s clipping
path by using the selection tool to adjust the frame
and the direct selection tool (or click the circle in
center of the image) to adjust the size of the image.
Or, if you hold the command key before you start to
drag a corner of the frame with the selection tool,
both the image and the frame will size together.

Multiple and Master Pages
Multiple pages are handled in the pages panel (Window > Pages). Using an open page with a block of
text on it, go to the pages panel. In the panel menu
(top right), add some pages (Insert Pages...) to your
document. You can go to your new pages by either
double-clicking on their icon in the pages panel or
scrolling in your document.
You may have noticed when you made your pages
that it was specified that they be made with A-Master. Master pages are like templates for the pages in
your document, and you can make as many as you
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Pages panel (and
its menu) with
master pages in
top group and
document pages
in lower group.

need. To see how they work, double-click on the
A-Master page icon near the top of the panel and
draw a few things on the page that appears in your
window. Also drag out a guide or two (remember?
—View > Show Rulers, then drag the guides from
them).
Now double-click on any of your regular pages (lower group in the panel). You will see that anything you
drew on your master page will be repeated on every
page you make with A-Master. Generally you would
put things such as headers or footers on this master
page. You could also use it for guides that you use
for many of your pages. In this book, guides for the
text/images and the line at the bottom of the page
(and the page number) are included on one of the
master pages.
Master pages themselves do not print with your
document, nor do they show up as pages in your
number of pages. They are simply containers for information that you would like to repeat across multiple pages. You can make more than one master page
for your document (see the pages panel menu). You
can also add and delete pages and master pages
by dragging their icons to the trash icon at the bottom of the pages panel or highlighting the page and
clicking that icon. Try these things.
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Threading Text Frames
Generally you are going to want your text to flow
from one page to the next and from one column to
another. Start with at least two pages and a block of
text on your first page. Now resize the text frame on
the first page small enough so that not all of the text
is visible. You will see a small red plus symbol on
the bottom right of your text box. This indicates that
there is overset text—more text than the frame will
accommodate.
With the selection tool, click on this overset text
indicator. Your cursor will ‘suck up’ the overset
text. Go to the next page and click at the top left of
where you want that text to go. A new text frame
will be made, the two frames will now be threaded
(connected), and the text will flow from one to the
other. Go back to the first text frame and make it
even smaller—you should see that the text that cannot show in that box is moved to the next. You can
thread as many text boxes as you need in InDesign.
Within the chapters of this book the text frames are
all threaded. Imagine how tedious it would be to edit
the text if they were not.
To un-thread your second box, select the frame with
selection tool, go to the small blue box near the top
left of the box, click, and then click again on your
first box. The boxes are now un-threaded. Columns
are threaded and un-threaded in the same way.
If you thread text to an existing text frame a new
frame will not be made, and the text will flow into
the existing frame instead.
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Paragraph Styles
Each of the applications you are learning have had
essential techniques which are difficult for many
students to get their head around. In Illustrator it is
making and editing paths. In Photoshop it is image
sizing. In InDesign it is paragraph styles.

The Paragraph
Styles panel is in
Window > Styles,
but in Illustrator
it is in Window >
Type... one of many
curious Adobe
inconsistencies.

Paragraph styles allow you to specify all the attributes of common blocks of text in a central location.
So imagine a resume, where you have headers which
name things like experience and employment. Then
you have body copy between these headers explaining what you did. Obviously you are going to want
to change things like the type styles and size in that
resume many times to find just the right combination. You could go through and change every piece
of type, but if you did, it would take a long time, be
awkward, and open the design up to many mistakes.
With paragraph styles you can do the same thing in
much less time and avoid many mistakes. Even word
processing applications allow you to use paragraph
styles, and they show up in many other applications
from presentation to web production.
Start with a text box filled with text (placeholder
text is fine). Now make some headers (one or two
words each) by pressing the return key at several
places in your text like the illustration at left. Paragraphs in computer terminology are pieces of text
before and after you hit the return key. You might
want to write your own text with headers that made
sense.
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Let’s define the whole block of text as body copy.
First, select all of your text or the text frame itself,
then click the new icon next to the trash icon at the
bottom of the Paragraph Styles panel (make sure
you opened the Paragraph Styles panel in Window >
Styles, not the paragraph panel in Window > Type.
Double-click on the name Paragraph Style 1, and in
the resulting box name the style Body Copy.

A new paragraph
style will show
up like this.

From the options on the left of the box choose Basic Character Formats, and change your type style,
size, etcetera to something visibly different than
what you had and click Okay. You have just not only
changed the look of your text, but you have also defined it as Body Copy.

Now for the headers. Select one of your small paragraphs that you will make into a header. Change
the type style by making it a bit bigger and in a bold
font. You will notice that it is still Body Copy in the
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Yes, I know. Just
keep re-reading
and trying it
from the start
of this section.

paragraph styles panel, but it has a small plus symbol next to the name. This means that it is still the
body copy style, but you have added some extra
things (size and bold) to it.
Again click on the icon at the bottom of the panel to
make a new paragraph style, and double-click on the
Paragraph Style 1 it produces in the panel. Rename
this style headers and click okay. Now either select
another header (or just put the cursor in the paragraph), and click Headers in the paragraph styles
panel. Do the same thing to your other headers to
also define them as headers.

As in many
requester boxes,
paragraph styles
has a preview
option.

Now the look of your body copy is defined by the
paragraph style you made named Body Copy, and the
look of your headers by the paragraph style Headers.
With your text cursor somewhere in the body copy,
double click on your Body Copy style in the paragraph styles panel and change the look of the text.
Change other things, like the color of the type. You
may have to click through many of the categories on
the left side of the paragraph styles editing box to
find a particular option.
Now put your cursor somewhere in a header and
change the type styles or other things for your headers. Notice that changing the definition for a style
changes all the text that is governed by that style.
Handy indeed!
You can add attributes to text without adding to the
paragraph style by going to the character panel and
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making a word italic (for instance). This overrides
the style. That word would now show in the paragraph styles panel with a plus after the name of the
style. As we saw before, to reset it back to the style,
click on the second icon on the bottom of the panel.
Remember that paragraph styles govern whole paragraphs—in other words, the text that is after and before you hit the return key. You could use character
styles to define styles for smaller pieces of text, but
most times paragraph styles is a better choice.
For the book you are now reading, there are paragraph styles for many things, such as body copy,
chapter headers, small headers, chapter intros, caption text, etcetera. The red text that shows up when
new terms are introduced are governed by a character style (one of only two character styles used).
Any of these things can be changed throughout all
of the pages in the entire book with just a couple of
clicks.
There are
finer points to
paragraph styles
(such as styles
based on styles)
that are not
covered here.

Practice using paragraph styles in different situations. Perhaps even go back to your word processing application and see how they are implemented
there. Paragraph styles let you change much more
than just type style, size, and color in InDesign, and
as you work more in the application their full power
will become apparent. And although they are a little
tricky at first, after time they will become second
nature. Use them!
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Character Panel
While Illustrator excels at design flexibility, InDesign
excels at design consistency, both in typography and
layout. You probably noticed how much control you
have by the shear number of options in paragraph
styles. Without going into too much detail, here
are some other controls you have, most of which
are also available in Illustrator. For this discussion
we are going to use the dedicated Character Panel
(Window > Type & Tables > Character) instead of
the type controls in the Property Panel.

Even some
popular fonts
have bad letter
spacing (called
kerning pairs).

With an entire paragraph selected, go to kerning
in the character panel (see illustration at left). In
the pull down menu you can see that the option for
Metrics is the default. This spaces each letter within
words according to definitions that are built into the
font itself. Good fonts generally have good definitions, but special use or cheap fonts might have very
bad definitions, and letter spacing might be awkward. You can instead have InDesign take over the
spacing of letters by choosing Optical. Sometimes
(especially in headers) this will minimize the need to
kern each letter individually, especially if your font
has bad built-in letter spacing.
Now change the font in your type box to Minion
Pro. This is a good serif body copy font that should
have been automatically installed with your Adobe
applications. Within your type frame, either find or
type some letter combinations of ff, fi, and fj. Zoom
in very close and select these letters, then uncheck
Ligatures in the character panel’s menu. You should

CHAP T E R 8: IN D ES I G N

145

notice that by default InDesign combines some letter combinations into ligatures. These make the
copy (text) much cleaner—see how they look with
ligatures turned off. Ligatures have been standard in
publishing for a long time.
Now with some numbers selected (again use the
Minion font), go to the character panel’s menu and
go to Open Type > Proportional Oldstyle. Oldstyle
numerals are actually lower case numerals (98-526
instead of 98-526), and often look better when numbers are combined with text, such as in an address
(or the body copy of this book). Not all fonts have
ligatures or oldstyle numerals.
As you might have gleaned from ligatures and oldstyle numbers there are more shapes built into a
font than is readily apparent. To see all of the symbols (glyphs) that are built into a font, go to Window
> Type & Tables > Glyphs. Different fonts have vastly
different numbers of glyphs available, and some may
be hidden behind other glyphs (denoted by the disclosure triangles in their boxes). To add a glyph to
your text, such as a middle dot (·) or a vertical bar
(|), just put your cursor where you want the symbol
to appear in your text and double-click on the glyph
in the glyphs panel.

In Illustrator
and InDesign
you can paste
text, but never
paste images!

Paragraph Panel
With a new type frame filled with text (not latin—
copy text from another application and paste it into
a type box), select the entire type frame or all the
text in it, and open the paragraph panel (Window
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> Type & Tables > Paragraph). Enter a number of 2
or 3 (lines) in the drop cap box in the lower left of
the panel. The first word in each paragraph will now
start with a drop cap, or larger version of the letter.
You would probably only want this in the first paragraph, so you would just select (or put your cursor
in) that paragraph.
Now with a paragraph or your entire text selected,
uncheck Hyphenate. At the top of the panel, choose
another justification method—either the first option
(ragged right) or the first option in the second group
(fully justified), and check hyphenation on and off to
see what happens to the flow of words.
With hyphenate checked on, go to the paragraph
panel menu and choose Hyphenation. With preview
checked, try different numbers to change spacing.

The font size for
this book is 10
point with 14.5
points of leading
(10/14.5).

The intent here is to show you just a small fraction
of the typographic controls in InDesign. You should
have seen many other options as you did these. Play
around and see if you can figure out what they do.
But don’t forget the simple typographic control of
leading (line spacing). Most designers would never
consider leaving the leading value at automatic.
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Exporting & Printing
Before you finish your InDesign document there are
two things which are crucial. The first is (of course)
to check your spelling. Go to Edit > Spelling. All of
the Adobe Design programs have spell checkers, but
InDesign also has the option to check spelling as you
type (dynamic spelling).
Periodically it is also important to view your document without guides and object boxes so you can
see better how it will look when printed or exported
as a PDF. At the very bottom of the tool panel you
can switch between normal and preview modes (or
use the W key if the type tool is not selected).
It is a good idea to check to make sure you do not
have any unlinked images and that you don’t have
any fonts used by mistake (in long documents this
is very easy to miss). Remember that fonts are
stored on the computer, not with InDesign. If you
send someone an InDesign file, you will need to
make sure they have the fonts you used as well. This
brings us to...
File > Packageis where you will see a report that
shows you how many images you have and if there
are any unlinked ones that need attention. In the
fonts category you can see all of the fonts that are
used in the document.
If you were going to send this file to someone else
to print (like a commercial printer), you would now
click on the package button. This would make a new
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folder that contained everything that is needed for
printing, including all images, all fonts, and any instructions you would like to add. But since you are
just using this box to check your document you can
click Cancel.

You can also check for errors using the small green
or red icon at the bottom of your document frame
near the page number you are on. The Preflight pulldown menu does exactly what package does without
the option to actually package the document.
If you see a red dot
instead of green
go to the menu to
find what is wrong.
In Illustrator we could save a PDF from the save
dialogue box. The InDesign file format, on the other
hand, is different enough from PDF that the option
is in File > Export. After choosing a place to save the
file and specifying Adobe PDF (Print) as the format,
click Save and the PDF box will show up.
At the top, choose Smallest File Size if your PDF is
only going to be viewed on a computer screen.
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To see the file size
of a document in
the Macintosh
Finder, highlight
the file icon and go
to File > Get Info.

Choose High Quality Print if it will be printed. The
difference in file size between these two can be very
dramatic if your document includes placed images.
Printing your document is very much the same as in
Illustrator, but since InDesign is usually dealing with
multiple pages, there are more options in the way
spreads (two pages next to each other) and even/
odd pages are printed. Make sure you understand
warning boxes that may pop up as you go to print or
export.
Also make a habit of looking for that green dot at the
bottom of the document window (where you went
to preflight). If it is red it might seem innocuous, but
it is trying to tell you something might be seriously
wrong.
A very common error is for overset text, meaning
there is a text box in your document that is not big
enough to hold all of the text in it. This is easy to
have happen when editing text, and may be nothing
more than a few line returns that are not showing.
InDesign will also bring up an error if it cannot find a
linked image. Take this warning very seriously, since
a low quality preview of your image will be printed if
the linked image is not found!
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Chapter 8 Review
The Workspace
most things very much like Illustrator
A New Document
column and margin guides, facing pages
placeholder text
Text Wrap
text wrap (select object to be wrapped around)
offset and type flow considerations
The Image Frame
do not place images into type box
images in frames, positioning
command & shift to resize box and image together
Multiple and Master Pages
adding pages using pages panel
master pages as templates
Threading Text Frames
threading (linking) text frames
overflow text symbol
unthreading frames
Paragraph styles
paragraphs defined with the return key
defining & changing paragraph styles
clearing override styles
character styles
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Character Panel
metric (built-in) and optical kerning
ligatures and character menu
Open Type options
glyphs panel
Paragraph Panel
drop caps and hyphenation
Exporting & Printing
spell checking, package, preflight
exporting as PDF, options
printing options
taking warning boxes seriously
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Chapter 8 Quiz
In InDesign, make this black banana shape using 2
corner points and two curve points. Do not use the
pathfinder options for this (review).

This is text wrap. This is text wrap. This is text wrap. This is text
wrap. This is text wrap. This is text wrap. This is text wrap. This
is text wrap. This is text
wrap. This is text wrap.
This is text wrap. This
is text wrap. This is text
wrap. This is text wrap.
This is text wrap. This
is text wrap. This is text
wrap. This is text wrap.
This is text wrap. This
is text wrap. This is text
wrap. This is text wrap.
This is text wrap. This is
text wrap.

This is Header 1
And this is the body
copy for it. And this is
the body copy for it.
This is Header 2
And this is the body
copy for it and this is

123 fido ∞
123 fido ‡
123 fido ©
123 f i d o

Make a rectangle and wrap some fully justified text
next to it as shown. Use a 0.09 inch offset for your
text wrap on all sides of the rectangle.

Make two paragraphs of text with headers for each.
Use paragraph styles to define both headers the
same style and both blocks of body copy another
style.

Using the character and glyph panels, carefully
recreate the four lines shown at left in Minion Pro
(regular). The numbers in the second line are tabular and the ones in the third line are proportional.
Why do you think there are both options? The fourth
line has the word ‘fido’ tracked out. Notice the (ex fi)
ligature.
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Chapter 8 Practice
The text on the next five pages needs designing to
communicate effectively! Select all of the text starting on the next page, copy it, then and paste it into
InDesign. Arrange it to make sense graphically (in
other words, design it). Use as many letter-size pages
as necessary, and make sure you turn off Facing Pages.
Use the things noted in the text to help you figure
out your layout, type choices, etcetera. You will want
to read the text after you start designing it so that it
is easier for you to read! Pay particular attention to
including all of the following:
Paragraph styles for all text
At least one element on the master page
At least one placed Photoshop file (sized correctly)
Images linked and available
Image(s) should have text wrap on
All text frames threaded
Specified leading for all text (no Auto)
Spelling corrected (there are mistakes)
Making a packaged document
Note: There is no way you can finish this and then
print it out. Prints will show mistakes that the screen
never can. Even something as basic as your type size
is very difficult to assess on the screen. As you look
at your prints, think about how someone else will see
them. Are you communicating effectively?
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Get your type under control, dang it!
InDesign Techniques
Paragraph Styles
Defining and using styles is important
for two main reasons. First, it makes
it very easy to make changes. For
instance, instead of going through
all your headers and changing the
point size a half-point, you can just
make one change to see how it looks
throughout your document. Second,
styles promot consistency. You can’t
have that mistake where you left one
line a quarter-point larger than the
rest of your text. For type changes
within the paragraph (like italics),
styles are easily over-ridden.
Columns & text threading
Chances are good that you will want
more than one column on a page (see
Length of text lines). In InDesign
you should thread the text frames together across colums and across pages.
Type aesthetics
The point
The point of typography, and also
pretty much all of design, is to comunicate clearly and beautifully. We
want to attract the reader and have
them think about what is said, not
about the design. The best design is
invisible to the reader.
Learn from the experts
When you are doing any project that
requires text you can easily learn
how it is done with instruction by
some of the world’s best designers. Just pick up a magazine or a
book. Look closely. What is the type
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choice, point size, leading? How are
the headers done, how is the right
margin handled? Etcetera.
Body Copy (extended reading type like
the paragraph below)
Break the typewriter
Typewriters haven’t been around for a
while, but many people still cling to
their limitations. Don’t underline —
instead use italic or bold. Don’t put
two spaces after a sentence — computers can figure out the correct space
to put after a period with one space.
Use the correct dash: Hyphens connect words that make up one word or
spread a word across lines. En dashes
(command+hyphen keys) connect numbers
or words like in dates or addresses.
Em dashes (command+shift+hyphen keys)
connect thoughts in a sentence. More
info on Wikipedia...
Body copy text choices
Serifs fonts are easier to read and
many are classic looking. Sans serif can look cleaner, simpler and more
modern. The little tags on the end of
serif letters help the eye distinguish one letter from another, which
is important because when we read we
read patterns, not letters. There are
exceptions to this, such as type on a
on a low-resolution screen and short
bits of big type (like headers). Type
size is also important, and unfortunately can only be judged in a print
(if that is the final medium). Different typestyles will look different sizes at the same point size, but
generaly point sizes from 8 to 11 are
good. Type that is too large looks
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awkward and amateurish, and type that
is too small is hard to read. And
never use decorative type for your
text unless you don’t want anyone
to read it. Times and Helvetica are
bad choices if only because they are
over-used.
Alignment
Justified left and ragged right is the
best option, but if you want your
page more regimented, or if your columns are close together, you might
want to use fully justified type (left
and right). Watch the spacing of your
words when you fully justify, and to
help word spacing you should probably
have hyphenation turned on. Centered
text and ragged left text are really
just for special purposes. Save them
for your poetry.
Leading
How much leading to set is a personal thing, and it also depends on what
you need. Too little leading will
make your lines crowded and jumbled.
Too much leading will make your body
of text look unconnected with itself and give the feeling of stripes.
Start with a leading 2 points larger
than your type size and print it out
to see if you need more (or less).
Length of text lines
A general rule of thumb is to keep
lines to 50-60 characters (letters
and spaces). Too long text lines
makes it hard for the reader to pick
up the next line as they are reading.
If you want to use longer lines, keep
the text down to only three or four
lines and do not fully justify it.
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Increasing leading will also help.
Very short lines of text should never be fully justified, since the word
spacing will suffer, even with hyphenation. There are controls in InDesign
with which you can vary how words are
spaced and how they are hyphenated,
but for now just make sure you don’t
have ‘rivers’ of white space running down your body copy from poorly
spaced words.
Paragraphs
Paragraphs are good. They group the
text into inviting chunks and help
the reader skim. Paragraphs can be
separated with a line return or by
indenting the beginning of each paragraph after the first. The ideal indentation is usually around the width
of the letter ‘M’ in your typestyle
(that width is called an ‘em’), but
some designers use a bit more.
Italic and Bold
Italic and bold versions of your
typeface are great ways of emphasizing words or separating them from the
rest of the text. Get used to using
them. Color changes can also be used
for the same purpose, although that
technique is much less common.
Header & Title Text
Headers
Make sure your headers and titles
play nice with your body copy text.
They don’t have to be in the same
typestyle at all, and often times
serifs and sans serif styles are
mixed between headers and body copy.
Whatever your choice of header typestyle or size, make sure it doesn’t
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speak too loud (usually too bold or
big) or too soft in comparison to
your body copy. All caps is fine in
headers. All caps is harder too read,
but headers are short.
Fun with type
The point of typography is to communicate, not show how many fonts you
can use or how ‘creative’ you are
(ugg). Use as few fonts as possible,
and don’t beat the user with decorative fonts. Layout and what is said
can communicate something like ‘fun’
better than Comic Sans. Decorative
fonts work best when they silently
quietly communicate a mood.
Kerning
Headers should always be scanned to
see if they need any letters kerned.
Body copy doesn’t generally need it
at all (whew), but if it is not good
try setting InDesign’s kerning to
‘optical’ or better yet, change your
typestyle to something with better
‘kerning pairs’ built in.
There is much more to typography, but
this should get you started. A well
set page with a good layout is inviting and beautiful. You have seen
them, but I am sure you haven’t noticed them. That was the designer’s
intent.
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Xd
This book was created in InDesign. As with Photoshop
and Illustrator, InDesign is equally at home doing work
destined for the screen as well as for print. Although
all three applications allow for some interactive design
(like clicking on a page number in this book), Adobe Xd
is built around the concept of interactive design (Experience Design is what the XD stands for). Xd is the application to use for mapping out and creating the basic
design of anything from web pages to mobile applications.
Although you cannot directly make web pages and
other interactive designs (such as emails, social media
content, and applications) in Xd, you can design them
(complete with interactive elements) and send them to
others for review as web pages. When the designs are
finished, the design can be given to a programmer for
implementation.
In working with Xd you will probably notice that it is
very much like a stripped-down version of Illustrator
with interactive capabilities. As a matter of fact, you
probably know how to use most of Xd already!
Many of the finer tools that are in Illustrator are simply
missing in Xd. Others are moved around to keep you on
your toes hunting for them.
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Tutorial
As of January 2019
the Xd tutorial is
excellent. Things
may change.

While the tutorials in the other Adobe applications
we have covered are bad at presenting a coordinated
path to learn from, the one in Xd is so good that it
saves a bunch of words here—instead you will work
through it.
Before you do the tutorial you will need a few images
handy, perhaps on your desktop. You can just drag
images from a Google search for this. You will see
that the tutorial takes about 10 minutes. Increase
that to at least a half-hour by trying different things
and exploring the interface while you go. You may
have a few questions after finishing the tutorial—
here are some answers to some of them...

Finer Points
The options in the right panel are contextual, meaning they change according to what you have selected. Basically, this is panel is the same as the properties panel in Illustrator.
Select entire pages by clicking on the page title at
the top or by going to the page tool.
Responsive Resize in the panels refers to how objects behave when you move and scale them, not
how they behave when you preview your pages
(which is fixed).
You can combine links across pages formatted for
different devices—the pages (artboards) will simply
show up in different proportions. Remember where
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the artboard tool is in the tool panel—when you select it you get a choice of sizes on the right. You can
delete an artboard simply by selecting it and hitting
the delete key.
A common strategy is to design pages for desktop
browsers and then another set of pages for mobile
devices. Copying and resizing between page sizes is
where those responsive resize options can save you
some work.
There is no provision for drop-down menus, but you
can simulate them by linking to an identical page
showing a drop-down open and assign links to the
options in the list. Similarly, use your imagination to
simulate other common web site features.

Prototyping Pages
An important feature of Xd is the ability to add links
to your pages and preview how these links might
look on a web page, either by previewing your pages
and interaction using the Preview Desktop button at
the top of the window or by connecting a phone or
tablet to preview the pages as you design them. Using the Share button you can post your creations on
the web for others to look at. Go to the share icon,
then choose Publish Prototype. To send the prototype’s link to someone, copy the link by clicking on
the chain icon, then paste it into an email, text, or
social media site for them to open.
If you are sending your creations to a person who
will make web pages out of what you have done you
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can send the specifications for your pages (such as
colors used, placement measurements, and images).

The Scaling Problem
A big difference in Xd previews from what you might
see on a finished web page is that in Xd pages are
formatted to a specific size and proportion, while
web pages are scalable in both the vertical and horizontal dimensions.
Go to a few web pages and resize your window to
different widths. You will see that most of the elements (especially text) stay at the same size but
reformat as you scale the window. This does not
happen with Xd—the entire design gets bigger or
smaller as you scale the window. What this means
is that it is tricky to get elements such as type the
correct size. If your display is huge, someone with a
smaller display will see your type very small.
Download the Xd
application to see
your designs on a
mobile device as
you work on them.

If you are designing for a phone, this problem is
largely solved by checking your design on the phone
itself, either by plugging it in while you work or by
viewing your published site. Yes, it will look different
on larger or smaller phones, but it is better than not
paying attention to scaling at all!
If you are designing for desktop, the problem is
worse, especially since Xd's default web size is 1920
pixels wide, while most web pages are designed for
a minimum viewport of around 1080 pixels wide. My
suggestion is to make a custom size at 1100 pixels
wide by 800 pixels tall.
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This is not a great solution, but it should put you in
the ballpark better than not paying attention to scaling at all.

Illustrator
You may prefer to do your designing in Illustrator instead of Xd, either to give you more drawing
features or just because you are more familiar with
it. Simply open an Illustrator file by going to File >
Open (not import), and your Illustrator file will open
with all artboards intact. From there, you can change
page sizes, add links, and publish a preview.
It should be noted that at the time of this writing
not all things open as they should from Illustrator,
with things such as text formatting changing. So,
don't sweat the details of your design until you have
opened it in Xd.
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Chapter 9 Review
Tutorial
working through the tutorials multiple times
Page scroll and other points in tutorials
Finer Points
responsive design aids for different sizes of pages
designing for mobile or desktop
Prototyping Pages
publishing prototypes and sending link
The Scaling Problem
scaling differences between Xd and web
scaling solutions
Illustrator
opening Illustrator files in Xd
finishing the design in Xd
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Chapter 9 Practice
Make a short website for a fictional company for either desktop or mobile versions. You should do plenty of research for this, looking at how other websites
do their designs. You should continue to do research
as you work on this to double-check how your designs measure up to professional designs. Here are
some questions to ask during this process:
What sizes should body copy, headers and title type
be on a web page?
How are menus done? How intuitive is it to navigate
through the pages?
How are things on the pages grouped together?
How is color used? What colors are used?
Where are the various elements on the page, such
as the logo, search and contact information?
What information is seen before you scroll and what
information after you scroll? Does the scroll present
a coherent experience?
What do links to other pages look like?
How does the design change from desktop to mobile?
...Now publish your finished site and send the link to
someone for comments.
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The Right Tool
You can use a wrench to pound in nails, but it doesn’t
usually do a very good job, and the effort required
doesn’t pay off. In the same way, you can use Photoshop
to make a resume. But you wouldn’t want to. Learning to use the right tool is an essential part of using the
Adobe CC for Design applications.
Do not fall into the trap of using one program over the
other because you ‘like it better’. That is as absurd
as using the wrench as a hammer because you like
wrenches better. Each application has its own strengths.
Now is also a good time to reiterate that the actual
work of designing—communicating effectively through
graphics—is of course beyond the scope of this book.
As I pointed out in chapter one, there are several good
design books out there, and I would recommend Robin
Williams' (not that Robin Williams) The Non-Designer’s Design & Type Books. Contrary to the title, this
book is good for not only the non-designer, but also the
beginning designer.

InDesign
If you want to consider one application your ‘go to’
for every design, it should probably be InDesign.
Typography is king in design—these little symbols
that make up this word, this sentence, are key to
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almost every design, and InDesign handles them
very well. It has very fine controls over not only how
type looks, but all of the spacing considerations that
come up relative to type.
A traditional resume, for example, is something best
done in InDesign. Here you would perhaps make
two type frames (one for the information at the top
of the resume, the other for all of the rest of the
information). Through paragraph styles you would
define all of the various forms the text takes, maybe
headers that are large and bold, emphasized text in
italic, perhaps even different type styles for different
purposes in the resume. With paragraph styles you
can define just the right amount of leading for your
text, the exact space between your headers and text,
etcetera.
When it comes time to edit and tweak this resume,
you have very much control, and also more importantly, very much consistency. Every space between
lines is the same, every space and rule below headers is the same. Every tracking control used in the
headers is the same. Using paragraph styles in this
situation is not an option, but a requirement!
Think about other designs where typographic consistency is crucial. A book (like this one!). A newsletter, menu, magazine, handout, flyer, business
proposition, term paper, instruction manual, annual
report, brochure. The list goes on.
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InDesign also lets you do simple illustrations, and
works very much like Illustrator in this regard. But
beware—complicated illustrations are not only difficult in InDesign, but do not lend themselves well to
modification, like scaling. InDesign is also not very
fluid. If you were to design a sign, for example, you
would quickly see that type in a text frame does not
easily lend itself to visual adjustments and tweaking.

Illustrator
Illustrator is flexible, and you should use it when you
need flexibility. It will handle any illustration with
ease. The illustrations can be easily modified, added
to, and subtracted from. You can produce anything
from a postcard to a billboard.
With type, you can visually and immediately scale,
rotate, and modify your words. There are also many
of the same typographic controls we discussed in
InDesign. But beware—flexibility with type does not
equate to good typography.
Back to the traditional resume. Imagine you want a
lot of flexibility in designing your resume, so you do
each line of text separately in Illustrator. You can
scale each bit visually, you have ultimate control and
flexibility. But lets carry this on a bit—let’s say you
want to make all of your headers a couple of points
bigger to see how it will look. Well, first you are going to have to do each one separately. Then your
spacing is going to be messed on everything else so
you will have to adjust that. Before you know it you
have an inconsistent mess that you are not going to
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want to try anything new with. You could have made
a couple of dozen different design experiments in
InDesign in the time it took you to do one in Illustrator. Your design will suffer. You just used a wrench
as a hammer. I am exaggerating a bit here. Illustrator
does have paragraph styles, etcetera, but my point
stands.

Look over the
shoulder of a
designer working
in Illustrator.
More than likely
the pasteboard
will be filled with
bits and pieces
of alternative
designs.

But now imagine you are doing a full-page advertisement. You have a photograph that takes up the
entire page, a headline with a few words, a short
piece of body copy to explain what you need to, a
bit of information about the company at the bottom
of the page, and a logo. Here consistency across the
elements will largely be visual. In Illustrator you can
deal with each of the elements visually, moving them
to just the right spot, scaling them, experimenting
with different arrangements and different colors.
You could do different drafts on different artboards,
or just keep a multitude of experiments and drafts
on the pasteboard. You may even want to break the
headline into elements of one word each so you can
play with different arrangements within the element.
You can even see multiple versions at once on the
screen to compare them. This kind of flexibility is
just not possible in InDesign.
So, with Illustrator you are going to be doing things
where typographic and spacing consistency is secondary like in ads, posters, letterhead, packaging,
logos, symbols, and illustrations.
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Photoshop
The limits of Photoshop are pretty clear. Anything
without hard edges (like a photograph) is best done
with pixels, so that means Photoshop. Photographs,
paintings, drawings, image based patterns, etcetera.
Once you get into hard definite edges, such as are
present in type, Photoshop will quickly run you into
trouble.
Let’s go back to that resume and imagine doing it in
Photoshop. Ignore the fact that you have very limited typographic controls, and let’s just look at how
your type will look. You would make a new lettersize document and specify the minimum recommended 200 pixels per inch. Without typing a word
your document is now 10 megabytes, and at that
resolution your letters will not be sharp—hard edged
objects need much more resolution than the 200
pixels per inch we talked about before in reference
to photographs or other continuous tone images. So,
we go to a resolution of 600 pixels per inch, which
is closer to getting those hard-edge pixels to disappear, and our file size is now almost 100 megabytes.
And we aren’t anywhere close to even starting a
good resume.
Give it up. Don’t ever do type in Photoshop unless
you need to for some reason (like when the type becomes an integral part of the image).

CHAP T E R 1 0: T H E RI G H T TOOL

173

Xd
Using Xd is pretty straight-forward, and it would be
difficult to confuse what you should do in this application.
The best way to think about Xd is Illustrator for interactive design. In the same way you prepare photographs in Photoshop or vector graphics in Illustrator, you prepare these things in the same way for Xd.

All Together
There are two ways of producing designs with type
from these applications, and only two ways. The first
is to use InDesign or Xd, and place images and/or Illustrator artwork into your document. This way you
can have areas of complex illustrations and photographs combined with areas of consistent type. For
example, this book.
The second way is to use Illustrator and place images into it from Photoshop. If the controls in InDesign
are not needed, but the controls of Illustrator are,
then this is the way to do it.
Students have a habit of combining these programs
in ways other than these, with strange and usually
ghastly results. Like exporting a PDF from InDesign
and placing it in Photoshop! Or placing an Illustrator file into Photoshop! There is generally no reason
to do these things, and unless you really know what
you are doing they will lead to disaster. Or at least a
mess.
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There are, however, dozens of very specialized ways
of using the applications that do involve some special ways of doing things. For instance, in the last
chapters we will paste an Illustrator drawing into
Photoshop. There are good reasons for doing these
special techniques, but until you know them, and
know why you are doing them, stick with one of the
work-flows on the following page that represent 99%
of the designs you see on the web or print.
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Design Work-flows
Photoshop to screen (JPEG) or print
For those projects where you need to put photographs into emails or print them out for your grandmother. Etcetera.
Illustrator to PDF or print
An advertisement, your schedule, a map to your
house or instructions for someone. Etcetera.
Illustrator with linked Photoshop images
to PDF or print
Poster for your lost cat or prospectus for a new client. Etcetera.
InDesign to PDF or print
Your resume. Your first novel. Etcetera.
InDesign with linked Photoshop images
and/or Illustrator illustrations to PDF or print
Your first graphic novel. A book like this. A newsletter. Etcetera.
Xd with images from Photoshop and vector graphics from Illustrator
A web site!
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Chapter 10 Review
InDesign
when in doubt, use InDesign
best for typographic consistency
Illustrator
best for small amounts of type
retains visual flexibility
works well with illustrations
Photoshop
for continuous-tone images
Xd
for interactive design
All Together
InDesign with placed Illustrator and Photoshop files
Illustrator with placed Photoshop files
Design Work-flows
some suggestions on the right tool for the job
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More Illustrator
The next three chapters will deal with additional techniques from each of the three applications you have
learned. These are things that many beginning students
have found useful. After these last chapters the techniques that are most useful for you personally are many
times different than the techniques that others will find
useful. In any of the applications the way to learn the
techniques that will serve you best is to look around using the help menu or the web when you find yourself at
an impasse or when you think there must be an easier
way... There probably is!

Document Mode
When you open a new document in Illustrator, tabs
at the top allow you to set the intent of the document. The two choices you should use are either
Web if your final product will be seen on a screen or
Print if it will be printed out.
The main practical difference between the two is
that in printing, color is achieved by the mixing of
three colors (cyan, magenta, and yellow) plus the
addition of black; while on the screen color is always
achieved by the mixing of only three colors (red,
green, and blue). For Illustrator to know how to define colors, it needs to know the final medium. One
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common problem is the lack of true blacks in PDFs in
print documents seen on a screen.

More PDF
PDFs files are incredibly useful and versatile. They
may contain only vectors and be of very small file
size. Or, like this book, they may contain many pages
and combinations of vectors and pixels-based images. They can have fonts embedded in them so
that the computer they are viewed on doesn’t have
to have the used fonts installed. They can even be
interactive like web pages. Although it is beyond the
scope of this book to investigate everything about
PDFs, a quick look at a few options will be helpful.
With an Illustrator document open, go to File > Save
as, and specify Adobe PDF as the file format. In the
resulting requester box (as with InDesign), you can
change the preset to make a large high quality file
for printing or make a screen resolution file which is
much smaller. File size is very important when you
are emailing a file, and it is always good to check the
size of a PDF after you save it. If your file size is over
about 5 megabytes think twice before emailing it.
You can change the file size of a preset by modifying
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it. In The compression tab is where you will find the
most savings of file size. See if you can apply what
you learned in Photoshop about image sizing in this
requester box.
While in the save Adobe PDF box you may want to
check Preserve Illustrator Editing Capabilities, but in
almost all situations it is best to save an Illustrator
version of your file for editing and save the PDF file
with this unchecked for sending to others.
Embedding fonts with PDF files (also an option in
this box) generally works well. With some fonts,
however, it does not. If you have problems with
fonts viewing correctly in your PDF you can select
all of your type boxes and convert them to outlines
(Type > Create Outlines). Your text will no longer be
able to be edited, but there will be no fonts to cause
problems.
For special-use PDFs, such as the making of PDF
forms, you need to use another application—Adobe
Acrobat Pro. Although not covered in this book, it is
part of the Adobe Design Suite.
When you save a file in Illustrator format (Adobe
Illustrator) you have several options that are fairly
self-explanatory (or not too important now). One
that is important is the option of saving a PDF embedded in your Illustrator file.
You must have this option checked when placing an
Illustrator file into InDesign (InDesign actually uses
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the PDF portion of the file), but otherwise use caution when checking this box. If there are many images your file size can get very large.
Also notice that it is in the Illustrator options box
that you can save an Illustrator file to work with previous versions of the application.

Transparency & Gradients
Any object can be given a stroke or fill that is has a
level of transparency by specifying that level in the
transparency panel. Be careful not to use this as
an shortcut to get a lighter color, however. Instead,
specify a lighter color in the color panel.
Gradients are colors that fade into other colors. Often these are used with stars by beginning design
students, but they can be useful. Make a shape,
open the gradient panel, and specify a gradient from
the pull-down menu next to the icon showing the
gradient in the upper left of the panel. Now choose
the type of gradient, either one from the center out
(radial) or one that goes across the shape (linear).
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You can change the angle of the gradient (if it is linear) by typing in a number in the box below the gradient type and you can change where the fade of one
color to the next happens by dragging the diamond
at the top of the bar showing the gradient.
To change the colors of a gradient is a little subtle.
Click on either the start color or the end color slider
at the bottom of the bar showing the gradient. When
clicked the slider will have a black triangle at the
top (this is a very subtle difference) showing it is
selected.

Beginning and
ending colors
of a gradient.

To use two panels
at once, click
on the top of
one and drag it
from its dock.

Pick a color from the color panel to change the slider
color. You can add colors to your gradient by clicking where a new slider would appear below the bar
showing the gradient. And you can delete colors by
dragging the slider away. You can also control your
gradient using the gradient tool, and you can use
this tool to have the gradient go across multiple objects if you group them first.
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Gradient Mesh
For these next instructions, we need the advanced
toolbar—go to Window > Toolbars > Advanced.

While gradients are very limited in their control
(linear or radial), a gradient mesh is a way to have
complete control over gradients. Make an oval with a
black fill. With the mesh tool click once on the upper
right area of this oval. Now with the direct selection
tool, click on the point that you made with the gradient mesh tool (to select it) and change that point’s
color to white.

Gradient mesh
with one point,
and with the color
changed to white
for that point.

Now you can make more points in your shape using
the gradient mesh tool, and assign colors to each of
those points (and the points at the edges). These
points can be edited or selected with the direct selection tool in exactly the same way that points in
an object are. Like the points and paths of shapes,
gradient meshes are fairly awkward to work with at
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first, but give you very powerful controls over shading illustrations.
Remember, as with all the techniques in this book,
practice and using the help menu will allow you to
go farther with this technique.

Image Trace
Image Trace allows you to take a continuous tone
image like a photograph and make a vector description of it that can be edited in Illustrator. While not
an especially frequent way of dealing with things, it
can get you out of trouble, such as when you need to
edit a logo or line drawing from a bitmap image.
Start by placing an image (find one without many
pixels) into Illustrator. Open the Image Trace panel
and roll the mouse over the different options to get
the tooltips descriptions for what the buttons do. Try
different buttons with preview checked.
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See if you can figure out what some of these options
mean. Complicated or large images may take quite a
while for a preview to generate, so you might find it
easier to get your bearings using this technique with
a small simple image.
After you get what you want, click ‘Expand’ in the
properties panel. Ungroup the object and you can
edit it as in any set of objects in Illustrator using the
selection tool and the direct selection tool. With
complicated objects may want to automatically
remove points you don’t need by going to Object
> Path > Simplify. This is also a good option to try
when converting type to outlines.

Illustrator Effects
In the property panel below Opacity and also in the
Effect menu, there are two groups of effects (fx).
The first group is composed of Illustrator effects.
These can be used to modify shapes or type. Except
with using the Rasterize effect your shapes and type
remain Illustrator vector objects.
Select an object or type and go to Effect > Stylize >
Drop Shadow or click on the fx button in the properties panel. If you have found the drop shadow option
in InDesign, you will notice that in Illustrator it behaves very differently. You can separate the shadow
from your shape by clicking Expand in the Properties
panel and then ungrouping it. Or, you could use this
as an opportunity to change it in the Appearance options in the properties panel by double-clicking on
Drop Shadow.
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The second group of effects is called Photoshop Effects. These should probably not be used since most
convert the object into a bitmap with pixels (they
rasterize it), leaving you with very limited further
controls, bloating your file size, and increase the
possibilities of having poor quality.

Most things, like
the Appearance
panel above,
have panels
dedicated to
them. Sometimes
these panels have
more options
than those in the
properties panel.

You may be wondering why Illustrator lets you do so
many things the ‘wrong’ way. Flexibility is key to Illustrator, and the wrong way will turn out to be the
good way every once in a while. For example: The
office copier broke, and I need a sign to put up for
the next twenty minutes until it gets repaired. I could
paste a photograph of a cute monkey into Illustrator, run a Photoshop filter to half-disguise the fact
that I don’t have enough pixels in the image, add
some words, and print it out before I close the file
without saving. The sign is a bit of fleeting ephemera
that needs no sweat about quality... Although some
would argue this.

SVG Files
First select a graphic, such as an icon or a logo, in Illustrator. Go to File > Export Selection... and choose
SVG Format. This will export your graphic as a Scalable Vector Graphic which can be placed in many
applications and even used as a web graphic.
The advantage of using SVG files over bitmap images (like JPEGs) is that they can be scaled to any size
without losing quality. They are also usually small
file sizes and very versatile. Use them!
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Chapter 11 Review
Document Mode
web (screen) or print modes
More PDF
changing file size of PDFs
embedded fonts
saving PDFs embedded into Illustrator files
Adobe Acrobat Pro for special PDFs
Transparencies & Gradients
using transparency panel
applying and editing gradients
Gradient Mesh
making and editing meshes
Image Trace
using image trace, options, expanding
Illustrator Effects
Illustrator (vector) and Photoshop (bitmap) effects
SVG Files
Exporting vector graphics for web and other applications
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12

More Photoshop
Actions
Often when editing images you need to perform
the same techniques on many images. For example,
you have a hundred images from an event, and even
though only a few will ultimately be used, they all
need to be sized and prepped for InDesign so that
alternate designs can quickly be made.
To speed up the process, you can ‘record’ what you
do with one image and ‘play it back’ on the other images by using the actions panel.
With an image open in Photoshop, open the actions
panel and in its menu choose one of the pre-made
actions in Default Actions. Run a couple of these actions on an image by clicking the play button at the
bottom of the panel.

Notice the top
folder labeled
‘Payne Actions’.
This folder
contains my own
actions I use
repeatedly.
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To record your own actions, click the new action button next to the trash can. Name your action, then do
some things to your image, like changing the image
size or the levels. When you are done, click on the
stop square next to the red record button. Now open
a new image and ‘play’ your action with it.
Actions are limited in the way they can record
mouse movements across an image, so they won’t
record things like brush strokes, but they are a huge
time-saver for other image operations. Many times
all of the photographs taken at the same event will
need similar image adjustments. Actions can reduce
the time needed to process these significantly.
You can even play back an action on a folder of images by going to File > Automate > Batch. Of course
the help menu can give you all the information you
need to do this.

Lens Correction
If you are getting images from a digital camera,
there are many faults that are common in the images. Straight lines may be distorted (warped) by
the lens. There may be parallax distortion by not lining up the camera perfectly with a geometric object.
Or the image may get darker at the corners. This is
called vignetting.
Going to Filter > Lens Correction will allow you to
correct for many of these faults. There is even an
automatic mode where it can correct for the faults
inherent to the particular camera (and lens) used.
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And, if you are using images in the various 'raw' formats directly from higher-end amateur cameras, you
can perform these adjustments before the image
opens in Photoshop in Camera Raw.

Bridge
Bridge is not actually part of Photoshop, but a separate application of the Adobe Suite that is often
used in conjunction with Photoshop. Find Adobe
Bridge and within it navigate to a folder of images.
Navigate to a
folder of images
using the nav bar
near the top of
Bridge’s window.

You can see previews of each image in this application. You can also re-order your images, rename
them, move them, give them ratings, see the details
of them with a magnifier, see written information associated with them and open them in Photoshop by
double-clicking on the image. You can also preview
InDesign and Illustrator files using Bridge.
If you are working with a lot of images, Bridge (or
another image cataloguing application such as Adobe Lightroom or Phase One Capture One) is a necessary part of the workflow.

Color Profile
Images on computers (or printers, cameras, scanners, etc.) are actually made up of numbers describing the color of each pixel. What color corresponds
with what number is defined in a color profile.
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When faced
with a profile
decision, use the
sRGB option (at
least until you
know more).

While much of the things related to color profiles
are automatic and ‘behind the scenes’, there are aspects that deserve your attention if you are going to
be producing the best looking images possible.
It is beyond the scope of this book to even start to
explain the technicalities of color, but put ‘learning
more about color’ on your to-do list.

Smart Layers
Using smart layers is a way of combining Illustrator
and Photoshop that is best described by doing it.
Scaling in this
instance doesn't
need the shift
key to keep
proportions.

Make a shape in Illustrator and give it a color and
a stroke. Select it and copy it (Edit > Copy). Now
in Photoshop, open an image and paste this on it
(choose ‘smart object’). After scaling your object
appropriately, double-click to set it.

A vector layer
selected in
Photoshop.

Your Illustrator shape is now a layer in your Photoshop file. But since Photoshop is not able to do much
with vector drawings, you cannot edit it directly in
Photoshop. In the layers panel, double-click on the
area shown at left and follow the instructions. You
will see that you can go back and forth between Il-
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lustrator and Photoshop, with changes you made
in Illustrator automatically updating in Photoshop
whenever you save the Illustrator file. When you are
finished editing your Illustrator shape, go to Layer
> Rasterize > Smart Layer to make that layer a pixel
layer like any other Photoshop layer.
This is one of many very specialized techniques in
the Adobe Creative Cloud, and one which can be
useful in integrating vector shapes into an image.
But remember that it is a specialized technique—
never copy and paste willy-nilly (or even higgledypiggledy) between the applications. Leave that for
the riffraff and the hoi polloi.

Layer Adjustments
There are a few more specialized types of layers in
Photoshop. The most common is an ‘adjustment layer’, or a layer that only contains image adjustments
such as levels.
With an image open in Photoshop, go to the adjustments Panel (Window > Adjustments, but you know
that already) and roll over an icon to see what it
does. Choose the second icon, which is levels. The
adjustment will appear in the properties panel and
you can adjust the levels of the underlying layer as
you would in the levels dialogue box.
The advantage of using layer adjustments instead of
the way we have learned to do adjustments is that
the pixels are never permanently changed, so you
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can go back and re-adjust at any time. You can have
as many adjustment layers as you need.
The disadvantage of using adjustment layers is that
things can get very confusing very quickly, especially
if you are using layers for other things.
Remember that adjustment layers and vector layers
(among many other things) will only be retained if
you save your file in Photoshop format.
There is much more to learn about Photoshop, but
you don't need to learn it all. Much of it is there for
specialized purposes, such as for the web designer
to do web comps or illustrators to do 'paintings'. The
good thing about the complexity of the application is
that it becomes very customized to special purposes. Many people use it for things never envisioned
by the makers of the application, but its flexibility allows this to an incredible extent.
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Chapter 12 Review
Actions
using built-in actions
recording and playing actions
batch processing folders of images
Lens Correction
correcting distortion and vignetting
Bridge
using bridge with Photoshop
Color Profile
complexity of color on computer
Smart Layers
using and editing vector images in Photoshop
Layer Adjustments
making and editing a layer adjustment
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13

More InDesign
Poking Around
With InDesign a lot can be learned from just looking through panels, tools, and menus. There is much
that is self-explained or very much like Illustrator.
For example, if you wanted type with a drop shadow,
go to Object > Effects > Drop Shadow with a type
frame selected. You will find that although there
are many of the same options for a drop shadow in
InDesign as in Illustrator, it behaves differently. Not
that you should use drop shadows—they are just a
handy example here!

Stroke on type
Often when you are printing white (or light type)
on a black (or dark background), ink from the dark
background will seep into the letters making them
effectively thinner. This is one reason why ink-jet
printers are not preferable when using small (or
even text-sized) letters. But you can compensate
for this somewhat by putting a slight (start with 0.1
point) stroke on some sans serif letters in the same
color as your letters.
InDesign has four choices for what to color in a text
frame. The first two choices are the stroke and fill of
the text frame itself, and are accessed by clicking on
the small box under the stroke and fill options in the
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color panel. The second two options for a text frame
color are for the text. These options are active when
you click the small ‘T’ under the stroke and fill options in the color panel. You can also use stroke on
text for a visual effect, but if not used thoughtfully
it can easily distort and ruin the design of a nicely
shaped letter.

Text Frame Options
It is not unusual to see text separated from other
text by being in a lightly colored box, like for a sidebar. In InDesign you could just put your text frame
over a colored box and group the two, or you can go
to Object > Text Frame Options.
I entered '10 pt '
in the 'Top' box ,
then clicked inside
another of the
boxes. Since the
chain in the middle
is on, all boxes
filled with my
value (converted
to rather useless
inches—put
learning about
picas and points
on your to-do list).

Here you can specify the amount of margins the text
has within the frame, and you can set the color fill
of the frame itself with the light color. You may notice that you can also specify that your text frame
be of several columns instead of making several text
frames for your columns. This may be a time-saving
device for a very rigidly formatted book, but is probably of little use to you now.

Spreads
If you are doing a multi-page document for printing, it will usually involve pages that face each other
(facing pages) called spreads. When starting a new
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InDesign document, you are asked if you would like
to set up these facing pages, so that you can format
the right hand and left hand pages differently. At the
very least page numbers are generally on the outside
of pages, meaning they will be on the left of some
pages and on the right of other pages.
So when you make a document with facing pages
you will have a two-page master spread, and pages
will be arranged with the first page (the cover or the
first right hand page) alone, then each subsequent
page paired with another. After your document is
done you can then send it to the printer, or at this
stage of the game probably print it yourself.
This is where you will run into problems. If you print
spreads and bind it into a small book (for example),
you will find that page 3 is the last page in your
book! The solution is to take your pages and manually re-arrange them in the pages panel, leaving page
one blank. Or, you could purchase one of a number
of plug-ins (small applications that give a program
extra functionality) that reorder the pages automatically for you.

Commercial Printers
This book is geared towards the beginning user of
these applications, and you should know more before sending jobs to a printing company. If you need
to do it now, talk to the printer about how to set up
your documents, both in Photoshop if you are using
images, and in InDesign. As a matter of fact, getting instructions from your printer is a good thing to
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do even if you know a lot about these applications!
Printing companies are very helpful in telling you
how to set up a document, since it saves them time
and frustration in the long run.

Paragraph Rules
Underlining type is virtually never done in designs,
but adding lines below or above text and extending past the text is done quite a bit. These lines are
called rules. Since they appear in conjunction with
a return, and since pressing the return key defines a
paragraph, they are called paragraph rules.
To make a paragraph rule, put the cursor in the paragraph (usually a header), and go to the menu item
called paragraph rules in the paragraph panel. Here
you can specify exactly how you want the rule to
appear, and if preview is checked you can see the
changes you make as you make them. You can also
specify paragraph rules in the paragraph styles panel (by editing your paragraph style). This is where it
is done if you repeat rules in your document.

Baseline Grid
When designing multiple columns of type or even
facing pages of type, a designer will strive to keep
each line of text directly in line with the line in the
other page or column. This is one of hundreds of
subtleties of type you have seen many times over
but probably never noticed.
Make two text frames as if they were columns and
fill with placeholder (or any other) text. Now go to
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View > Grids&Guides > Show Baseline Grid. This
will put a number of horizontal guides on the page
(you may have to zoom in to see them) so that you
can see that each line of text from one column lines
up with that in the other. In preferences you could
change the spacing of these lines to correspond with
your font size (or more accurately your leading),
but we don’t really need to, as the default probably
shows if your text is lined up or not.
The text you have more than likely lines up, and you
might wonder why we need that grid for something
so obvious. Here is why: Add a header or two a few
point sizes bigger than your text. Unless you are
incredibly lucky, the text no longer lines up across
columns. Here is where the baseline grid comes in.
Do a little math, and change the paragraph spacing
for your headers so that it is a multiple of your text
leading. Check the results by using the baseline grid.

For this book the
headers and the
space above them
take up 29 points,
which is double
the 14.5 point
leading of the text.
>>

Images and other illustrations can also set the lines
apart so that they no longer line up. Good design is
difficult, but a baseline grid can help you keep things
in order. By the way, in this book there are no multiple columns or facing pages (although you may be
reading two pages side by side), so the baseline grid
was only needed to align the margin notes with the
main text.

Swatches & Tints
You may have noticed a panel for swatches. These
are commonly used colors in your document. If you
use a color multiple times, add it to the swatches so
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that it is consistent throughout your design. You can
add it directly from the menu of the color panel or
you can make a new swatch from the menu (or icon
at the bottom) of the swatches panel.
Near the top of the swatches panel there is a slider
to change the tint (lightness) of a color. This is used
not only to change the color of an object or type, but
also to save money when using certain (spot) colors
in commercially printing a project.
You can see the
main colors used
in this book here.
If I need to change
one color (like the
Xd Purple which I
hate), I can change
the swatch color
and all occurrences
of the color
throughout the
book will change.
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Appendix I: Photoshop Trouble?
1. What is the magnification (at the top of window)? If your magnification is something less than
20% when the image fills your screen you may have
to go into Image > Image Size to reduce the number
of pixels.
2. Are you in Greyscale or RGB (top of window)? If
you are in greyscale, you cannot add color to an image. Go to Image > Mode > RGB to correct this. If
you are in Index Mode you might also have problems. Change the mode to RGB.
3. Are you in Quickmask mode (top of window)?
If the only thing you can paint is red, then you are
probably in quickmask mode. Click the next to the
last icon at the bottom of the tool panel to get out
of it.
4. Do you have very small marching ants (sometimes you cannot see them)? It is not unusual to
have such a small selection that you don’t see it, and
since if you have a selection, Photoshop will only act
on it, then it will seem like you can’t do anything. Go
to Select > Select None.
5. Do you have a minuscule or huge brush (brush
panel or options bar)? Strange things will seem to
happen if your brush is very big. It can easily surpass
your canvas size!
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Photoshop Trouble?
6. What layer are you on (look in layers panel)? It
is easy to attempt to adjust an image with the layer
that doesn’t have anything on it.
7. Is the layer set at normal mode and full opacity (layers panel)? If your layer is set to a very low
opacity, or on a mode that won’t show up, all the
changes in the world won’t seem to do anything.
8. Are tool options set at normal mode and full
opacity (tool options palette)? Like with layers, if
you attempt to paint with a brush that is set to a low
opacity, nothing will seem to be happening.
9. Are the preferences set correctly (in File > Preferences)? As with Illustrator, Photoshop behavior
is governed by Photoshop CC > Preferences. Take a
look at these when something is not working right.
As a matter of fact, take a look at them anyway.
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Appendix 2: Image Sizing Steps
Before sizing any image for print or screen
Use the scanner or camera settings you think most
appropriate when getting an image—you can always
do it over if they are wrong. If you are acquiring images from the web, simply drag them to the desktop
and then open them in Photoshop. If you cannot find
images with enough pixels, then consider making
the images smaller in your layout or finding another
way to skin that cat.
Sizing images should generally be done before any
work is done on your image—if you do not know
the final print or screen image size, then determining this will be your first step. You might want to
slightly over-sharpen your images for print (but not
for screen).
Sizing images for Print (& Illustrator, InDesign)
1. Scan image at settings you think might be appropriate (or get the biggest you can from web).
2. In Photoshop, go to Image > Image Size. With the
resample image box unchecked, enter the print size
your image will be in the final printout (either width
or height). If you don’t know the eventual printed
size, figure it out before going on. If you are undecided between a range of sizes, use the largest size.
3a. If the resulting Resolution is less than 200 pixels
per inch, then go back to step one and scan (or get a
web image) with more pixels.
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Image Sizing Steps (continued)
3b. If the resulting resolution is more than approximately 300, then (to save disk space) check the
resample Image box and the proportions lock and
enter a resolution of 200 to 300 in the resolution
field. Check at the top dialogue box to make sure
that the 'was' size (near the top of the requester
box) is greater than the pixel dimensions size. Click
OK or hit the return key.
4. Save image as a Photoshop file if you will be working on it more in Photoshop or taking it into Illustrator or InDesign. You can also save as a JPEG or a
TIFF if it is finished.
Never resize in InDesign or Illustrator to make it
larger unless it is to just tweak the size of an image.
Making an image larger in these programs is exactly
the same as changing the resolution (pixels per
inch) to a lower number.
Sizing images for screen
The image size in Photoshop at 100 percent (at top of
window) is generally the size the image will generally
be in any web, email, or digital presentation, although
this may vary with different display resolutions.
1. Scan image at settings you think might be appropriate (or get the biggest [in pixels] as you can from
the web).
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Image Sizing Steps (continued)
2. In Photoshop, go to Image > Image Size. With the
resample image box checked and the lock to the left
of the dimensions activated, enter the size in pixels
(either width or height).
3. Check at the top of the dialogue box to make sure
that the “was” size is greater than the pixel dimensions size. If it is not, then re-scan your image using
more resolution or a higher percentage (or get different web image). If it is greater, then click OK.
4. Save image as a Photoshop file if you will be working on it more in Photoshop, or a JPEG or PNG if you
are going to use it to post or send. You can also use
the Save for Web option (instead of Save As. GIF
files are also sometimes a good alternative format.
Copying and Pasting in Photoshop
When copying from one image to another, you will
notice that the image will paste according to the
relative pixel dimensions, not the 'inches' size or
window size. If you need to make the pasted image
bigger, then re-scan it and paste again. If you need
to make the pasted image smaller, you can change
the pixel dimensions as above or use Photoshop’s
transform tool.
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Getting Started
with Muse
Adobe Muse is unfortunately being discontinued (hence
this lesson is in the appendix). One of the reasons it is
being discontinued is that it produces source code that
is indeed very ugly, meaning that modification of the
files by a programmer is very difficult. The other reason
is probably that there is simply not that many avenues
where web sites are actually implemented by designers,
so the need for it is less than in the past.
Muse is one of the few (if not the only!) applications that
allow the building of a functional web site easily and
without having to know programming code. Muse’s advantages are that it is fairly flexible while simple to learn.
You will notice while working through these basics that
the program is designed almost as an extension of InDesign, with many of the same conventions used in both.

A Note Before Starting
There are two ways to design and build a website:
With a static content site (fixed width) pages do not
scale with different devices (computer, phone, or
tablet), nor as you make a browser window narrower
or wider. This is the way we will be making a website.
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With a responsive content (fluid width) website, elements of the design can change in relation to the
width of the browser window or device it is viewed
with. If this seems ideal to you, in Muse you can always edit the static web pages you design to be responsive after you finish. There are advantages and
disadvantages to both types of designs, and companies and organizations use both, and in many cases
use a combination of the two.

Preparation
Before you start creating a website in Muse, there is
some preparation you need to do. First, gather your
thoughts and resources. You will be dealing with multiple pages in your website, so think about how you
want to arrange them. What links you have to where,
and generally what text and illustrations you will
have on your pages. It might help to write some notes
and diagrams to help you think through this. It will
be much easier if you do this before you even open
Muse for the first time. Your thoughts will probably
be struggling with technique when you are actually
building the site.
Next, gather your images and other illustrations in a
folder on your computer, and gather the approximate
text you want to include (perhaps in a word processor). For your images, try to find ones that are fairly
big, pixel-speaking. If you want an image to stretch all
the way across a page, find one that is at least 1000
pixels wide. For an image that will only stretch halfway across the page, one that is at least 500 pixels
wide. Don’t worry too much if your images have more

A P P E N D IX III: GE TT I N G START E D W I T H M U S E

212

pixels than you need—Muse will automatically size
them down.
If you have a lot of images, you may want to categorize them by putting them in several folders. Now, put
down this book and get to work on all that. I'll wait.

Open Muse
Have you finished the preparation? If not, go back and
read the last section and gather some resources.
Now open the Muse application, and either create a
new site in the splash-screen that comes up or go to
File > New Site.
In the New Site box, click on 'Advanced Settings' and
enter the information as in the illustration below.
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There are several things to pay attention to here. First,
since we are doing static content, we want to change
the top left button to fixed width. Remember, you can
always change this later if you want to.
The width of your web page defaults to 960 pixels
(inches are not used in web design). This is the number of pixels across that will fit on a standard small
computer monitor once you take into account scroll
bars. Look at some web sites and you will see that
(if the content does not stretch) after your browser
window reaches a certain width the content will usually center within the window. That width is around
960 pixels.
One of the other things that you should change is the
number of columns on the right of the box. Think of
these as grid lines that will help you align things and
keep your pages looking consistent. You can use another number other than six, but here six will give us
enough grid lines to be fairly flexible, but not so many
that the page layout becomes arbitrary.

Plan View
The screen that you now see is the Plan View. In the
bottom section is your master page. You may have
noticed that most websites have some of the same
information at the top and bottom of multiple pages.
The master page is where you put information that
will be on multiple pages. It is like a template for other
pages to use—just like master pages in InDesign.
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The top section of the Plan View is a place for the
actual web pages you make. You will notice that after
we edit the master page those changes will also be in
the actual pages in the top section.

Design View
The first thing you want to work on is adding information to the master page, so double-click on its representation to open it full-size. You will notice is that
you are now in Design View (top right of the application), and your design opened in a new tab visible at
the top left of the window. Now things should start
looking like other Adobe applications. Look around to
see what is familiar. The toolbox and the panels are in
the same places and behave very much like in other
Adobe applications.
Before we start adding things to your page, let’s
spend just a little bit more time setting your page
up. There are five horizontal guide lines with pointed
boxes on the left of your page, and if you hover your
mouse over the boxes, a tool-tip will pop up identifying them. You should experiment with moving these
and seeing what happens.
The header and the footer space (the amount of
room at the top of the page for content, and the
content you want to stick to the bottom of a page)
can only be adjusted on the master page, but other
spacing can be adjusted independently on each page
you make.
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Don’t worry how tall the whole page is at this point.
As you put things on your individual pages it will
stretch to accommodate them. Also, you can change
any of this later as you understand it more.
Now you should start adding elements to the master
page. The top of many web pages have content that
does not change from page to page, so that is an
excellent place to start using the master page.
For the master page shown below I added three elements (box, type, image).

For the black rectangle I chose the rectangle tool with
a fill of black and no stroke.

Color in the
options panel
has more choices
than in InDesign.
The Color Panel
could also be used,
but it is not really
needed now.

You add type by dragging a box with the type tool.
You will notice that the options at the top of the window change to options for type. You will also notice
that fonts are divided into several groups. For now
you can use any of these groups of fonts.
The photograph (the Death Star) is added by going to
File > Place, or simply dragging the image file onto the
Muse window. Muse is unusual in the way it handles
photographs, which we will get to later. For now, you
can size (scale) images smaller after you place them,
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but never scale them to a larger size if you would like
to maintain all of their quality.
Unlike other Adobe programs, you do not need to
hold down the shift key when you re-size images. As
a matter of fact, holding down the shift key might
stretch (change the proportions) of your image. So,
just remember no shift key for Muse. This is just like
Illustrator or InDesign only it is opposite!

X
X

Go ahead and make a header for your own pages.
Only include things you want to appear on all of your
pages. Also take a look at the tool panel. You know
what the first ones are, but one that may be a bit confusing is the second one, which is the Crop Tool. If you
don’t have an image in your master page, just place a
temporary one so you can try out the Crop Tool. You
will see that the tool is pretty self-explanatory. The
bottom two tools are not important now.

Saving
Now is a good time to save your work. Unlike other
web programs, the file Muse makes when you save
will only open in Muse. For getting your pages onto
the web we use another option, which is to Export.
We will get to that later. For now, save your work
often and back up that Muse file the same way I am
sure you back up all your important files.

Making Pages
Go back to the Plan View by either clicking on ‘Plan’
at the top of the window or clicking the first window
tab. Both ways do the same thing. For all of the views,
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Muse opens a tabbed window that you can get to by
clicking on the tab.
In Plan View, click on the options at the top left of
the page to show Master Badge and Thumbnails. We
don't always need these showing, but it helps at first
if they do.
The top of the window only has one page—this will
be your home page, or the page the viewer first
sees when they go to your website. It has the title
Home, which you can change by double-clicking on
the name. It also has a master page associated with
it, which defaults to A-Master, since this is the only
master page that you have made. You can make
more than one master page if you have several sets
of repeating information on pages, but for now one
master page is plenty. You will also notice that any
additions you have made on your master page (in the
last section) are now shown on the thumbnail of your
home page.

You may want to
rename your pages
by double clicking
on the name. This
will help you keep
track of them
as you work.

Since the home page is the one the viewer always
gets to first, it should have special prominence at the
top, so to make an additional page click on the plus
box that appears under the page when you roll your
cursor over it. Now make a couple of other pages by
clicking on the plus sign to the sides of the page you
just made as shown in the illustration at the top of the
next page.
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You now have a website! Well, sort of. You need to
add information to the home page and links to the
other pages.

The Home Page
To add type, just
make a text box
and paste in text
you copy from
anywhere (like a
word processing
program).

Double-click on the home page in Plan View and it
will take you to Design View just as when you doubleclicked on the master page. In Design View add elements like type and images to your home page.
Don’t worry about making mistakes in any of this—
anything you do (both in Plan and Design Views) can
be edited later.
Now go ahead and put information (text and images) into your other pages by going to Plan View and
double-clicking on other pages. Again, don’t worry
too much about getting it just right now. You will
notice that when you drag an image or text down on
your page, the page will get longer to accommodate
it. Web pages don’t usually have fixed heights like
printed pages do. If the image or text does not drag
the bottom of the page down with it, delete it and
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You can also get
rid of unintentional
footers by
unchecking
the box at the
top right of the
program window.

Web Fonts are a
third category,
but since you
probably don't
see any on the list,
let's agree not to
worry about them.

re-place it higher on the page (above the footer area),
then drag it down to where you want it.
You should also notice that when you format text,
you have a choice of Standard fonts or System fonts.
Computers can only display fonts that are on the
viewer’s computer, so Standard fonts are those that
are commonly found on all computers. If the computer does not have that particular font, it will substitute
one that is close in style (listed in grey). System fonts
are those fonts which are on the computer YOU are
working on, so Muse will (behind the scenes) make
them into images (rasterize them) that will show up
on any computer.
What this means is that for paragraphs and other
longer bits of text it is usually best to use the Standard
fonts, but for headers and other short bits of text
either one will do fine.

Design It
Go ahead and get all four (or whatever number) of
pages designed, at least in a rough way. As you design
your pages see how they will look in a browser by going into Preview View (at the top of the window next
to Plan and Design Views).
The Character
panel in other
Adobe applications
is renamed the
Text panel in Muse.
Just to keep you on
your toes I guess.

While you are designing your pages, take a look
through the panels on the right of the screen and the
options you have there. Some you will understand
from other applications and will be helpful, others
may be pretty obscure right now. That is okay. We
won’t be going over the obscure ones, but you can
always revisit them later if you want to get fancy.
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When you are designing your pages, pay attention
to those vertical column guides you made at the
beginning of this lesson. Try to align every element on
your page to these guides, but if for some reason that
doesn’t work, then don’t. The grid that you made with
the column guides will lend consistency to your page
elements and pages themselves, but don’t view them
as golden rules. They are blue after all.
Have you gotten things on your pages yet? If not, I
will wait. You want to at least get them roughed out
before we get to...

Links
Web pages are not much good unless we can get to
them. While your home page presents unique problems in how one finds it, linking to other pages from
your home page is pretty simple.
Open one of your pages in Design View, and with
the selection (arrow) tool select either a text box
or an image that you want the viewer to click to get
to another page. Now go to the top of the window
and select the page you want the viewer to go to
by choosing it under the menu for Hyperlinks. You
can also select text itself and assign a link, but that
method has more limitations.
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That is it. You have done it. But we need to see what
you have done. For that, go to the Preview View.

Preview View

The preview that
you have open will
not update when
you make changes.

As mentioned before, Preview View shows you how
your pages will look in a web browser. It will also
show you how they will act. Go to the page you put
the link in and switch to Preview View, then click on
your link. It will take you to the page you specified.
When you are finished with previewing your page,
close the preview tab.
Now assign links to some elements in all of your
pages. If you need to assign them to parts of a block
of text instead of the whole text box, just highlight
that text with the text tool. If you want to assign links
to parts of your master page, just open your master
page in Design View and do it like any other page. In
my master page (see illustration below) I assigned
links to different buttons at the bottom of my header.

This is a common way of doing things in web design,
and these links work no matter what page the header
is on if the links are assigned on the master page.
One other thing I did above is assign a link to the
home page on the title of the website (Skywalker
Redux). This will enable the user to get to the home
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page by clicking on the title. I am sure you have noticed this very common convention in web design.

Previewing In A Browser
Although the Preview View shows you how your
pages will look in a browser, it is not entirely accurate,
if only because the window dressings on the sides are
different. For the definitive preview, go to File > Preview Site in Browser. Here you can do final checks on
all your links and your design placements. Everything
should work well. If it doesn’t, go back and change it
in Design View.

Experiment
You may notice that you need a bit more space after
the bottom element on your pages. Go back to your
master page and drag the bottom of the page marker
on the left down a bit to do this on every page, or to
the individual pages to make it happen differently for
each page. Experiment with this. Perhaps add a footer
(if you didn't already make one) for information you
want to appear on the bottom of your pages.
There is an up
and down arrow
near the vertical
ruler. This moves a
selected object up
and down the page
and takes the rest
of the lower part
with it. Handy for
inserting material.

Maybe you want to change the color of the outside
(and background) of your web page. Open your
master page in Design View and go to the Browser Fill
button at the top of the window.
Look around at other things in the menus and panels.
Hmm—Muse has a layers panel just like the other
Adobe design applications. It is waiting there if you
want it. Maybe you want to change the tracking or
leading of your text? Or add images that automati-
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cally cycle by going to the Widgets Library Panel and
dragging out a slide show. Many of these things are
pretty self-explanatory with a bit of playing, although
you might miss the Site Properties dialogue box in the
file menu...

Most of the
options in Site
Properties are
either selfexplanatory or not
too important now.

And if you want to get really fancy, remember the
Help menu. Adobe has pretty good video tutorials on
many of the effects available in Help > Adobe Muse
CC Help.

Image Assets
In Muse, Assets
are the same as
Links in Illustrator
and InDesign.

You might get an alert box when you export or open
a Muse file, and this deserves a little bit of consideration. When you placed your images in Muse, it
included the whole image in your Muse File, but
maintains a reference to the original image (as long
as it hasn’t moved relative to your Muse file or been
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renamed). If you scale an image smaller, Muse will
throw out the pixels it doesn’t need, and there are no
problems.
But if you scale an image larger, Muse will alert you
that it needs you to go back and get those pixels from
the larger image file, or, if your original image is too
small to begin with, you have reduced the quality of
your image.

Just like in
Illustrator and
InDesign.

The moral: Keep all your images in the same folder
(or a folder within that folder) as your Muse file,
and don’t move them relative to your Muse file (or
rename them or the folder they are in, &c).

Finishing It Up
When you are done with your site, go to File > Export
as HTML. For the Domain Name enter any website
domain you would like. It doesn’t have to be real.
For the location, click on Location, choose a place
where you can find it, then click New Folder.
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Muse will put everything necessary for a web site in
that folder, ready to upload to the web server of your
choice. To view it on your computer, close Muse, find
the file called index.html in that folder and doubleclick it or drag the file over your favorite browser icon.

Posting To The World
The simplest way to post your site is to go to Publish
View in Muse. This will temporarily publish it on an
Adobe site (businesscatalyst.com). Just send your
mother the link it gives you.
Otherwise, posting your web site is the hard part,
and outside the realm of this lesson (save for a few
pointers in the right direction). The best thing you can
do is buy a web site name (domain name) and some
hosting space if you want to post your site. It can be
fairly inexpensive (just Google ‘Web Hosting’). When
you buy a web host (rent is a better name for it), you
will be given an FTP address and some other information. In Muse, go to File > Upload to FTP Host, then
enter the information the web host gave you, and you
are done. The whole world can see what you have
wrought. Whether they will or not is another matter...
But what about free web hosting? Well, perhaps you
can find a place that I cannot. Most free hosting servers do not allow you to upload your own things, but
instead insists that you use their own limited tools
to design your site from scratch. The upside is that if
you go that route, this lesson will help you in figuring
out their own web design application and what you
will do in it. Even if you decide to work in WordPress,
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Muse can provide you a way to quickly mock up design and navigation ideas.
You may also want to search around the web for
other options. Some people use Dropbox to publish
their web sites. Whatever you find, remember that
the folder you made when you went to File > Export
as HTML has all the information you need for your
website. If you see a reference to your ‘Root’ folder,
that folder is it.

And Finally
Muse is a great application for what it is intended to
do—give designers an intuitive and flexible way of
getting a website built and published without knowing
any code at all. It is a great way for getting a web site
with information about yourself or your local organization or company.
But it is not robust enough for much more (although
this may change), and that is where applications
like Dreamweaver and WordPress come in. CSS and
HTML and WHATEVER. And web designers. And
programmers. If you are going to go into web design
seriously, learn more about these things. If you
want to get really serious, start playing around with
Dreamweaver. You can even take that root folder you
made in Muse and expand upon it. Or you could start
again in WordPress, which at first is very inflexible
but simple, but is very flexible if you are up for a steep
learning curve.
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Appendix III Muse Review
Preparing a Project
gathering all material for the website
Muse
column and page widths (pixels)
plan view, making new pages
design view
Designing a Page
adding images and artwork
adding type
the home page
making links
preview view, previewing in browser
Images & Export
referenced images (image assets)
exporting as HTML
posting web sites
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More Muse

As mentioned in the chapter on Muse, there are many
videos explaining how to do individual techniques in
Muse. This chapter will explain responsive design versus
static design, a concept which is difficult to understand
by watching videos. It will also urge you to come up with
a strategy for designing content. Although you might
want to forgo a strategy in the short run, if you will be
designing multiple pages for different devices it is crucial
to come up with a strategy that fits your (and more
importantly—the viewer's) needs.

The Basic Problem
Web pages have no fixed length. They are as long
as the designer needed them to be, and they can
be scrolled to reveal content. The width is another
matter, however, and presents unique problems. The
greatest problem is that the designer has no control
over how wide the web page will be displayed to the
viewer. It could be displayed on a twenty inch computer screen or on a three inch phone. Or on anything in between.
Following are several ways of dealing with this problem.
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Design for 1000 +/- Pixels
This is what you did in the chapter on Muse. And
in some ways this is a good way to do it. Almost
all computer screens will allow the browser to be
seen at this width. Larger screens will have the content with wider margins. Smaller devices, such as
phones, will often scale the content down so the
page width fits in the window.
So far so good, unless you think of something like
type. On phones, that nicely sized type for the computer screen will disappear into tinyness. Along with
tabs and other needed things. The viewer can usually scroll and enlarge a web page on a phone, and
sometimes this works surprisingly well (especially
for content in columns), but for most applications,
something else is needed.

Device-Dependent Design

If you really want
to do it this way, in
Muse go to Page
> Add Alternate
Layout. The layouts
will appear as
buttons at the top
of the plan view.

Another approach is to make three separate designs
for three distinct devices (phones, tablets, computers). When the viewer opens the page, the website
will open the correct design for that device.
This is time-consuming and generally not a very
good way to design pages. One reason is that the
right design for the device is not always simple.
What about a big phone? Or a small tablet? What
design shows up on the screen for the viewer is almost random in many situations.
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Fixed-Width Responsive Design
Devices do not
actually 'report'
their actual pixel
dimensions, but
a pixel dimension
that also takes
into account how
small those pixels
are. Don't let
this confuse you,
as it is not very
important here.

This is very much like the device-dependent design,
but with the advantage of responding directly to the
size of the screen (in pixels) that the viewer is using.
In this scenario, you specify a different design for
as many widths you want. The viewer's device will
report the number of pixels wide it is, and will automatically get the right design. With a gazillion (I
exaggerate) different sizes of devices made, this approach makes sense. But it has one draw-back...
How many sizes do you design for? Making different designs for a myriad of pixel widths is difficult to
say the least. So this approach is used, but often it is
used in conjunction with...

Fluid-Width Responsive Design
In this type of web design pages dynamically re-arrange themselves according to the pixel width of the
device they are viewed with. Fluid width design does
have draw-backs, and if the designer is not careful,
words and images can shift into unexpected positions. Also, Muse cannot do some things with 'fluid
width' pages, such as have scroll effects (where
the viewer's scrolling enables other things such as
transparency).
Fortunately, you can design pages that have fluid
width when viewed on some screens and fixed width
on other screens (at different pixel widths). And,
confusingly, some elements will actually size acording to the width of the screen even on fixed-width
pages.
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Enough Theory!
This stuff isn't theory—it is the basics of how web
pages display on different devices. Open some web
pages in your browser to see how these things work
by dragging the entire window to make it wider and
narrower. Better yet, open the Firefox browser, navigate to a web page, then push the command, option,
and 'm' key at the same time. This usually allows
you to get narrower sizes (like for a phone) and also
reports the pixel dimensions at the top of the screen
(the operative pixel number is the width, which is
listed first).
As you re-size a variety of web pages you will notice
that some respond continually to the resizing (fluidwidth responsive design) and some will jump to different layouts (fixed-width responsive design). And
some will do a combination of both at different sizes.

Including this
example virtually
guarantees Wired
will change its
layout next week.

For example, if you go to Wired.com, you will notice
that for screens over 1032 pixels wide, the content
does not scale, but remains centered in the window
(fixed width). From 769 to 1031 the content scales
(fluid width), and then going narrower than 769 the
content jumps to a second layout which also uses
fluid content. Then, if you go narrower than around
300 pixels the layout still adheres to the fluid width,
but the layout becomes more and more unreadable.
The reasoning for this approach is logical. 1032 is
about the smallest a web window will be on a computer. iPads and other tablets are often 768 pix-
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els wide (held in portrait orientation). iPhones and
other phones are often around 320 pixels wide. And
not many devices are narrower, hence the break-up
of the layout in smaller widths—no one will see this.
So, basically, this is a layout strategy that encompasses most devices, but scales to other sizes when
it needs to.

Including this
example virtually
guarantees
Red Cross will
change its layout
next week.

One more example—RedCross.com. Now starting
from the smallest sizes: At 320 (and under) pixels
to 767 pixels, the layout is fluid, which accommodates most phones, even larger ones. At 769 pixels
to 991 pixels the layout shifts and the design becomes fixed-width (with only the borders changing
sizes). From 992 pixels to 1199 pixels there is another
layout which is also fixed, and finally, in a move satisfy those on computers with large browser windows
open, a final fixed layout at 1200 pixels.
Look at other strategies and re-read your options at
the beginning of this chapter. The biggest problem
is not how to do this in Muse (just find a video for
that), but what strategy you are going to use. One
very common strategy is to not even think about
what kind of device the content will be viewed on.
Instead, start out with a layout that will be as big
as you think is needed (1500+ pixels if you want to
make a splash to those viewing your content in big
browser windows), and then redesign whenever
you need to as the layout gets smaller. This approach works well, but you have to plan carefully not
to have ten different layouts for each page (which
would take a long time to make).
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One approach is to design in columns. So, the largest layout may have four columns, and then a smaller one with three, etcetera. However you do it, you
will find that having a strategy will save you a lot of
time and keep you from painting yourself into a corner.

Other Things
As you look at other web pages, notice how they do
other things. You might find a scroll technique you
like. You may want to 'pin' your header bar to the top
of the browser window or pin small bits of information to the side of the browser.
All of these techniques are easily found with a
search on the web or through the Muse help menu.
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Colophon
This book was produced in Adobe InDesign with
Illustrations done in Illustrator and Photoshop.
The text is set in Hoefler & Frere-Jones’ (now
Hoefler &Co.) Whitney. Although not designed as a
font to be used for the screen (nor is it primarily a
text font) it gives a more modern look and openness
than its closest competitor, Adobe Minion Web,
while sacrificing very little in rendering capabilities.
As a multipurpose book designed for different
screen reading situations, there were some design
sacrifices. Facing pages would have given good design options, but were impractical, even with the
preferred viewing environment of seeing two pages
at once.
Type size and line width were also dictated by multiple reading situations. This book needed to remain
readable and comfortable on devices as diverse as a
computer monitor and display phone.
By the way: If you see mistakes in the text, please let
me know. I hire one editor for every dollar I charge
for the book. In other words, I have no editor, nor am
I capable of editing my own writing (most people are
not). That's my excuse, and I'm sticking with it.

